<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.5.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Mariners win 7th in row, top Blue Jays 2-1 on Santana homer | king5.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.5.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.5.3.css"></noscript>

<link rel="preload" href="/common.min_6.5.3.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KING.png?ver=2.6.5.3" />
    <link rel="canonical" href="https://www.king5.com/article/sports/mlb/mariners/mariners-win-7th-in-row-top-blue-jays-2-1-on-santana-homer/281-5e54faac-dd72-4f74-944c-5fcad7c74784" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.king5.com/amp/article/sports/mlb/mariners/mariners-win-7th-in-row-top-blue-jays-2-1-on-santana-homer/281-5e54faac-dd72-4f74-944c-5fcad7c74784" />
        <meta itemprop="datePublished" content="10:45 PM PDT July 9, 2022" />
        <meta itemprop="dateModified" content="11:13 PM PDT July 9, 2022" />
        <meta itemprop="url" content="https://www.king5.com/article/sports/mlb/mariners/mariners-win-7th-in-row-top-blue-jays-2-1-on-santana-homer/281-5e54faac-dd72-4f74-944c-5fcad7c74784" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.king5.com/article/sports/mlb/mariners/mariners-win-7th-in-row-top-blue-jays-2-1-on-santana-homer/281-5e54faac-dd72-4f74-944c-5fcad7c74784">
        <meta property="og:title" content="Mariners win 7th in row, top Blue Jays 2-1 on Santana homer">
        <meta property="og:description" content="Carlos Santana hit his first home run since being acquired by Seattle, lining a two-run shot off that lifted the Mariners to a 2-1 win over the Blue Jays.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.king5.com/assets/KING/images/e0164ebc-0bdf-4df0-9594-7d83b86202a4/e0164ebc-0bdf-4df0-9594-7d83b86202a4_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="10:45 PM PDT July 9, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="king5,sports,mlb,mariners,baseball" />
        <meta name="twitter:title" content="Mariners win 7th in row, top Blue Jays 2-1 on Santana homer">
        <meta name="twitter:image:src" content="https://media.king5.com/assets/KING/images/e0164ebc-0bdf-4df0-9594-7d83b86202a4/e0164ebc-0bdf-4df0-9594-7d83b86202a4_1140x641.jpg">
        <meta name="twitter:image" content="https://media.king5.com/assets/KING/images/e0164ebc-0bdf-4df0-9594-7d83b86202a4/e0164ebc-0bdf-4df0-9594-7d83b86202a4_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KING5Seattle">
        <meta name="twitter:description" content="Carlos Santana hit his first home run since being acquired by Seattle, lining a two-run shot off that lifted the Mariners to a 2-1 win over the Blue Jays.">
        <meta name="twitter:domain" content="www.king5.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="king5.com" />
            <meta name="description" content="Carlos Santana hit his first home run since being acquired by Seattle, lining a two-run shot off that lifted the Mariners to a 2-1 win over the Blue Jays." />
            <meta property="fb:app_id" content="156537084972880" />
            <meta property="og:site_name" content="king5.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="10:45 PM PDT July 9, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="7c1fede3-f540-4160-91f2-6396454e4f29"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="281" data-watson-keywords="first home run,Toronto starter Alek Manoah,seventh inning,Carlos Santana,RHP Ken Giles" data-page-type="article" data-gpt-network-code="32805352/wa-seattle-KING-B3343_DesktopTablet" data-section="sports" data-subsection="mlb" data-topic="mariners" data-subtopic="" data-content-type="article" data-category="sports" data-market="Seattle, WA" data-subcategory="mlb" data-keywords="KING" data-document-title="Seattle&#x27;s Leading Local News: Weather, Traffic, Sports and More | Seattle, Washington | KING5.com" data-ga-property-id="UA-74514833-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.king5.com/article/sports/mlb/mariners/mariners-win-7th-in-row-top-blue-jays-2-1-on-santana-homer/281-5e54faac-dd72-4f74-944c-5fcad7c74784" data-canonical-url="https://www.king5.com/article/sports/mlb/mariners/mariners-win-7th-in-row-top-blue-jays-2-1-on-santana-homer/281-5e54faac-dd72-4f74-944c-5fcad7c74784" data-asset-id="5e54faac-dd72-4f74-944c-5fcad7c74784" data-article-keywords="mariners,sports,mlb,baseball,mariners-show,lo-seattle,home" data-content-title="Mariners win 7th in row, top Blue Jays 2-1 on Santana homer" data-content-categories="mariners,sports,mlb,baseball,mariners-show,lo-seattle,home" data-content-score="40" data-tracking-tags="" data-t1-publisher="jknip@tegna.com" data-call-letters="KING" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Mariners win 7th in row, top Blue Jays 2-1 on Santana homer" data-video-name="Mariners win 7th in row, top Blue Jays 2-1 on Santana homer" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Mariners win 7th in row, top Blue Jays 2-1 on Santana homer" data-cct-story="false" data-platform="desktop" data-full-environment="KING" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-179605478214474.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3947/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3948/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/king.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8IcE_CvLjC5LtGQvrUEBUK9OJHwzuALeJsUHfj5HWwoFRFe0zI5fmq3anaJ4BOMHB0EqktlUqJQawqzIzJac6LRQRP3FEGVvAqIygoa8tppvefrGe3wrQqfQ1itd6w2NeaeF_EsTAFkjNfIa1YKbqto" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,s="log",n=("error"in console&&3===n?s="error":"warn"in console&&2===n?s="warn":"info"in console&&(s="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[s](n,i):console[s](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],s=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(s=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(s=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,s),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:s}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=$('[name="__RequestVerificationToken"]').val();const a=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:s,click:e?1:0,impression:t?1:0})});a.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===s){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:s}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:s})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=ftV2O76aXUOAY2FdRg5eLjajztaPkvPMfFJSLSmTdRPlOQuVAhI79w=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="281"
         data-primarydomain="king5.com"
         data-environment-base-url="https://www.king5.com/"
         data-call-letters="KING"
         data-full-environment="KING"
         data-twitter-id="KING5Seattle"
         data-fban="156537084972880"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="5e54faac-dd72-4f74-944c-5fcad7c74784"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.king5.com/article/sports/mlb/mariners/mariners-win-7th-in-row-top-blue-jays-2-1-on-santana-homer/281-5e54faac-dd72-4f74-944c-5fcad7c74784"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="wa-seattle-KING-B3343_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/king-redesign-desktop/prod/utag"
         data-taboola-url="https://www.king5.com/article/sports/mlb/mariners/mariners-win-7th-in-row-top-blue-jays-2-1-on-santana-homer/281-5e54faac-dd72-4f74-944c-5fcad7c74784"
         data-elvs-id="11"
         data-assets-base-url="https://media.king5.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/king/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/KING/elvs/live.m3u8"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="479"data-tealium-id-oneplusx="563"data-tealium-id-simplifi="552"data-tealium-id-taboola="531"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/article_universal/sports/mlb/mariners"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="156537084972880"
        data-twitter-id="KING5Seattle">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="KING 5 Home" src="/assets/shared-images/logos/king.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigators" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigators">
                                                                    <span class="header__subnav-label">Investigators</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/environment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Environment">
                                                                    <span class="header__subnav-label">Environment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/healthlink" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Healthlink">
                                                                    <span class="header__subnav-label">Healthlink</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.king5.com/article/sports/soccer/sounders-fc/timbers-success-in-seattle-continues-topple-sounders-3-0/281-9e8ed95e-0035-4261-b142-99ca79c659ea" aria-label="Read Timbers success in Seattle continues, topple Sounders 3-0" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Timbers success in Seattle continues, topple Sounders 3-0">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Timbers success in Seattle continues, topple Sounders 3-0" width="" height="" src="https://media.king5.com/assets/KING/images/fa89a7eb-0a32-484a-a12a-f0cffd96fc06/fa89a7eb-0a32-484a-a12a-f0cffd96fc06_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Timbers success in Seattle continues, topple Sounders 3-0" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/fa89a7eb-0a32-484a-a12a-f0cffd96fc06/fa89a7eb-0a32-484a-a12a-f0cffd96fc06_360x203.jpg" data-srcset="https://media.king5.com/assets/KING/images/fa89a7eb-0a32-484a-a12a-f0cffd96fc06/fa89a7eb-0a32-484a-a12a-f0cffd96fc06_16x9.jpg 16w, https://media.king5.com/assets/KING/images/fa89a7eb-0a32-484a-a12a-f0cffd96fc06/fa89a7eb-0a32-484a-a12a-f0cffd96fc06_140x79.jpg 140w, https://media.king5.com/assets/KING/images/fa89a7eb-0a32-484a-a12a-f0cffd96fc06/fa89a7eb-0a32-484a-a12a-f0cffd96fc06_360x203.jpg 360w, https://media.king5.com/assets/KING/images/fa89a7eb-0a32-484a-a12a-f0cffd96fc06/fa89a7eb-0a32-484a-a12a-f0cffd96fc06_540x304.jpg 540w, https://media.king5.com/assets/KING/images/fa89a7eb-0a32-484a-a12a-f0cffd96fc06/fa89a7eb-0a32-484a-a12a-f0cffd96fc06_750x422.jpg 750w, https://media.king5.com/assets/KING/images/fa89a7eb-0a32-484a-a12a-f0cffd96fc06/fa89a7eb-0a32-484a-a12a-f0cffd96fc06_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/fa89a7eb-0a32-484a-a12a-f0cffd96fc06/fa89a7eb-0a32-484a-a12a-f0cffd96fc06_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.king5.com/article/sports/soccer/sounders-fc/timbers-success-in-seattle-continues-topple-sounders-3-0/281-9e8ed95e-0035-4261-b142-99ca79c659ea" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Timbers success in Seattle continues, topple Sounders 3-0">Timbers success in Seattle continues, topple Sounders 3-0</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.king5.com/article/news/health/preventing-spread-of-monkeypox-cases-rise-in-washington/281-714502eb-1613-4d9d-983c-817ae5475957" aria-label="Read Preventing spread of monkeypox as cases rise in Washington" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Preventing spread of monkeypox as cases rise in Washington">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Preventing spread of monkeypox as cases rise in Washington" width="" height="" src="https://media.king5.com/assets/KING/images/e8677318-4a68-49ea-a158-e56035a24e57/e8677318-4a68-49ea-a158-e56035a24e57_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Preventing spread of monkeypox as cases rise in Washington" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/e8677318-4a68-49ea-a158-e56035a24e57/e8677318-4a68-49ea-a158-e56035a24e57_360x203.jpg" data-srcset="https://media.king5.com/assets/KING/images/e8677318-4a68-49ea-a158-e56035a24e57/e8677318-4a68-49ea-a158-e56035a24e57_16x9.jpg 16w, https://media.king5.com/assets/KING/images/e8677318-4a68-49ea-a158-e56035a24e57/e8677318-4a68-49ea-a158-e56035a24e57_140x79.jpg 140w, https://media.king5.com/assets/KING/images/e8677318-4a68-49ea-a158-e56035a24e57/e8677318-4a68-49ea-a158-e56035a24e57_360x203.jpg 360w, https://media.king5.com/assets/KING/images/e8677318-4a68-49ea-a158-e56035a24e57/e8677318-4a68-49ea-a158-e56035a24e57_540x304.jpg 540w, https://media.king5.com/assets/KING/images/e8677318-4a68-49ea-a158-e56035a24e57/e8677318-4a68-49ea-a158-e56035a24e57_750x422.jpg 750w, https://media.king5.com/assets/KING/images/e8677318-4a68-49ea-a158-e56035a24e57/e8677318-4a68-49ea-a158-e56035a24e57_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/e8677318-4a68-49ea-a158-e56035a24e57/e8677318-4a68-49ea-a158-e56035a24e57_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.king5.com/article/news/health/preventing-spread-of-monkeypox-cases-rise-in-washington/281-714502eb-1613-4d9d-983c-817ae5475957" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Preventing spread of monkeypox as cases rise in Washington">Preventing spread of monkeypox as cases rise in Washington</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/drive-times" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Drive Times">
                                                                    <span class="header__subnav-label">Drive Times</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Webcams">
                                                                    <span class="header__subnav-label">Webcams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/schoolnet" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="SchoolNet">
                                                                    <span class="header__subnav-label">SchoolNet</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.king5.com/article/weather/forecast/seattle-tacoma-everett-forecast-weather/281-6d2914da-c5df-43b8-8a97-223010766765" aria-label="Read Western Washington Forecast" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Western Washington Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Western Washington Forecast" width="" height="" src="https://media.king5.com/assets/KING/images/61cfa32d-bb3a-4321-975c-a3ac99870c17/61cfa32d-bb3a-4321-975c-a3ac99870c17_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Western Washington Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/61cfa32d-bb3a-4321-975c-a3ac99870c17/61cfa32d-bb3a-4321-975c-a3ac99870c17_360x203.jpg" data-srcset="https://media.king5.com/assets/KING/images/61cfa32d-bb3a-4321-975c-a3ac99870c17/61cfa32d-bb3a-4321-975c-a3ac99870c17_16x9.jpg 16w, https://media.king5.com/assets/KING/images/61cfa32d-bb3a-4321-975c-a3ac99870c17/61cfa32d-bb3a-4321-975c-a3ac99870c17_140x79.jpg 140w, https://media.king5.com/assets/KING/images/61cfa32d-bb3a-4321-975c-a3ac99870c17/61cfa32d-bb3a-4321-975c-a3ac99870c17_360x203.jpg 360w, https://media.king5.com/assets/KING/images/61cfa32d-bb3a-4321-975c-a3ac99870c17/61cfa32d-bb3a-4321-975c-a3ac99870c17_540x304.jpg 540w, https://media.king5.com/assets/KING/images/61cfa32d-bb3a-4321-975c-a3ac99870c17/61cfa32d-bb3a-4321-975c-a3ac99870c17_750x422.jpg 750w, https://media.king5.com/assets/KING/images/61cfa32d-bb3a-4321-975c-a3ac99870c17/61cfa32d-bb3a-4321-975c-a3ac99870c17_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/61cfa32d-bb3a-4321-975c-a3ac99870c17/61cfa32d-bb3a-4321-975c-a3ac99870c17_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.king5.com/article/weather/forecast/seattle-tacoma-everett-forecast-weather/281-6d2914da-c5df-43b8-8a97-223010766765" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Western Washington Forecast">Western Washington Forecast</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.king5.com/video/weather/forecast/king-5-weather/281-5cc7d9b6-9fd3-44e2-b532-464ce41cdedf" aria-label="Read KING 5 Weather" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; KING 5 Weather">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="KING 5 Weather" width="" height="" src="https://media.king5.com/assets/KING/images/61cfa32d-bb3a-4321-975c-a3ac99870c17/61cfa32d-bb3a-4321-975c-a3ac99870c17_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="KING 5 Weather" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/61cfa32d-bb3a-4321-975c-a3ac99870c17/61cfa32d-bb3a-4321-975c-a3ac99870c17_360x203.jpg" data-srcset="https://media.king5.com/assets/KING/images/61cfa32d-bb3a-4321-975c-a3ac99870c17/61cfa32d-bb3a-4321-975c-a3ac99870c17_16x9.jpg 16w, https://media.king5.com/assets/KING/images/61cfa32d-bb3a-4321-975c-a3ac99870c17/61cfa32d-bb3a-4321-975c-a3ac99870c17_140x79.jpg 140w, https://media.king5.com/assets/KING/images/61cfa32d-bb3a-4321-975c-a3ac99870c17/61cfa32d-bb3a-4321-975c-a3ac99870c17_360x203.jpg 360w, https://media.king5.com/assets/KING/images/61cfa32d-bb3a-4321-975c-a3ac99870c17/61cfa32d-bb3a-4321-975c-a3ac99870c17_540x304.jpg 540w, https://media.king5.com/assets/KING/images/61cfa32d-bb3a-4321-975c-a3ac99870c17/61cfa32d-bb3a-4321-975c-a3ac99870c17_750x422.jpg 750w, https://media.king5.com/assets/KING/images/61cfa32d-bb3a-4321-975c-a3ac99870c17/61cfa32d-bb3a-4321-975c-a3ac99870c17_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/61cfa32d-bb3a-4321-975c-a3ac99870c17/61cfa32d-bb3a-4321-975c-a3ac99870c17_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.king5.com/video/weather/forecast/king-5-weather/281-5cc7d9b6-9fd3-44e2-b532-464ce41cdedf" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; KING 5 Weather">KING 5 Weather</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search king5.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/masthead_sponsor/sports/mlb/mariners"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.king5.com/article/sports/mlb/mariners/mariners-win-7th-in-row-top-blue-jays-2-1-on-santana-homer/281-5e54faac-dd72-4f74-944c-5fcad7c74784" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Seattle, WA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">62&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Seattle, WA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.king5.com/article/sports/mlb/mariners/mariners-win-7th-in-row-top-blue-jays-2-1-on-santana-homer/281-5e54faac-dd72-4f74-944c-5fcad7c74784">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.king5.com/article/sports/mlb/mariners/mariners-win-7th-in-row-top-blue-jays-2-1-on-santana-homer/281-5e54faac-dd72-4f74-944c-5fcad7c74784">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/evening">Evening</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/new-day-nw">New Day</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.king5.com/sports">Sports</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.king5.com/facing-race">Facing Race</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigators">Investigators</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/explore-the-pnw">Explore the PNW</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.king5.com/stand-for-truth">Stand For Truth</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.king5.com/tv-listings">TV Listings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.king5.com/meet-the-team">Meet the Team</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="5e54faac-dd72-4f74-944c-5fcad7c74784"
         data-title="Mariners win 7th in row, top Blue Jays 2-1 on Santana homer"
         data-seo-title="Mariners win 7th in row, top Blue Jays 2-1 on Santana homer"
         data-abstract="Carlos Santana hit his first home run since being acquired by Seattle, lining a two-run shot off that lifted the Mariners to a 2-1 win over the Blue Jays."
         data-section="sports"
         data-subsection="mlb"
         data-topic="mariners"
         data-subtopic=""
         data-url="https://www.king5.com/article/sports/mlb/mariners/mariners-win-7th-in-row-top-blue-jays-2-1-on-santana-homer/281-5e54faac-dd72-4f74-944c-5fcad7c74784"
         data-pathname="www.king5.com/article/sports/mlb/mariners/mariners-win-7th-in-row-top-blue-jays-2-1-on-santana-homer/281-5e54faac-dd72-4f74-944c-5fcad7c74784"
         data-gpt-network-code="32805352"
         data-categories="mariners,sports,mlb,baseball,mariners-show,lo-seattle,home"
         data-author="Associated Press"
         data-keywords="mariners,sports,mlb,baseball,mariners-show,lo-seattle,home"
         data-has-video="true"
         data-watson-keywords="first home run,Toronto starter Alek Manoah,seventh inning,Carlos Santana,RHP Ken Giles"
         data-t1-publisher="jknip@tegna.com"
         data-is-cct="false"
         data-original-headline="Mariners win 7th in row, top Blue Jays 2-1 on Santana homer"
         data-content-score="40"
         data-tracking-tags="">
            <a class="article__category" href="/section/mariners" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Mariners">Mariners</a>
            <h1 class="article__headline">Mariners win 7th in row, top Blue Jays 2-1 on Santana homer</h1>
            <div class="article__summary">Carlos Santana hit his first home run since being acquired by Seattle, lining a two-run shot off that lifted the Mariners to a 2-1 win over the Blue Jays.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/LOCKEDON/videos/b693c592-ab0f-48b5-9467-df46f447c466/b693c592-ab0f-48b5-9467-df46f447c466.m3u8"
             data-float="true"
             data-thumbnail="https://media.king5.com/assets/LOCKEDON/images/c9262262-96b3-4359-9e3c-2e89e694a1cb/c9262262-96b3-4359-9e3c-2e89e694a1cb_1920x1080.jpg"
             data-title="Yankees and Mariners Surge and RIP Mike Brito - Locked on MLB"
             data-description="Yankees and Mariners Surge and RIP Mike Brito - Locked on MLB"
             data-site="535"
             data-id="b693c592-ab0f-48b5-9467-df46f447c466"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.king5.com/video/sports/locked-on/lo-national/locked-on-mlb/yankees-and-mariners-surge-and-rip-mike-brito-locked-on-mlb/535-b693c592-ab0f-48b5-9467-df46f447c466"
             data-origin="upload"
             data-section="sports"
             data-subsection="locked-on"
             data-subcategory="locked-on"
             data-topic="lo-national"
             data-subtopic="locked-on-mlb"
             data-categories="locked-on-mlb,sports,locked-on,lo-national"
             data-captions="https://video.tegna-media.com/assets/LOCKEDON/videos/b693c592-ab0f-48b5-9467-df46f447c466/b693c592-ab0f-48b5-9467-df46f447c466_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="1951"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="156537084972880"
             data-sharing-twitter-title="Yankees and Mariners Surge and RIP Mike Brito - Locked on MLB"
             data-sharing-twitter-username="KING5Seattle"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.king5.com/assets/LOCKEDON/images/c9262262-96b3-4359-9e3c-2e89e694a1cb/c9262262-96b3-4359-9e3c-2e89e694a1cb_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Yankees and Mariners Surge and RIP Mike Brito - Locked on MLB",
                    "description": "Yankees and Mariners Surge and RIP Mike Brito - Locked on MLB",
                    "thumbnailUrl": "https://media.king5.com/assets/LOCKEDON/images/c9262262-96b3-4359-9e3c-2e89e694a1cb/c9262262-96b3-4359-9e3c-2e89e694a1cb_1920x1080.jpg",
                    "uploadDate": "7/8/2022 4:27:21 PM",
                    "duration": "1951",
                    "contentUrl": "https://www.king5.com/video/sports/locked-on/lo-national/locked-on-mlb/yankees-and-mariners-surge-and-rip-mike-brito-locked-on-mlb/535-b693c592-ab0f-48b5-9467-df46f447c466",
                    "embedUrl": "https://media.king5.com/embeds/video/responsive/535-b693c592-ab0f-48b5-9467-df46f447c466/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Associated Press
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 10:45 PM PDT July 9, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 11:13 PM PDT July 9, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=156537084972880&display=popup&href=https%3A%2F%2Fwww.king5.com%2Farticle%2Fsports%2Fmlb%2Fmariners%2Fmariners-win-7th-in-row-top-blue-jays-2-1-on-santana-homer%2F281-5e54faac-dd72-4f74-944c-5fcad7c74784&redirect_uri=https%3A%2F%2Fwww.king5.com%2Farticle%2Fsports%2Fmlb%2Fmariners%2Fmariners-win-7th-in-row-top-blue-jays-2-1-on-santana-homer%2F281-5e54faac-dd72-4f74-944c-5fcad7c74784" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.king5.com/article/sports/mlb/mariners/mariners-win-7th-in-row-top-blue-jays-2-1-on-santana-homer/281-5e54faac-dd72-4f74-944c-5fcad7c74784">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Mariners%20win%207th%20in%20row%2C%20top%20Blue%20Jays%202-1%20on%20Santana%20homer&url=https://www.king5.com/article/sports/mlb/mariners/mariners-win-7th-in-row-top-blue-jays-2-1-on-santana-homer/281-5e54faac-dd72-4f74-944c-5fcad7c74784&via=KING5Seattle" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.king5.com/article/sports/mlb/mariners/mariners-win-7th-in-row-top-blue-jays-2-1-on-santana-homer/281-5e54faac-dd72-4f74-944c-5fcad7c74784">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>SEATTLE (AP) — Carlos Santana provided the jolt to back up another terrific night of pitching and kept Seattle on the kind of roll not seen from the Mariners in nearly two decades.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Santana hit his first home run since being acquired by Seattle, lining a two-run shot off Toronto starter Alek Manoah that lifted the Mariners to a 2-1 win over the Blue Jays on Saturday night.</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/article_mid1/sports/mlb/mariners"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Seattle won its seventh straight and has taken 15 of its past 18. The 15-3 run is the best 18-game stretch by the Mariners since May 16-June 5, 2003.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“When fans are there, when it’s loud every single pitch, when everybody’s hanging on every single pitch it’s fun to play baseball,” Seattle starter Robbie Ray said. “It’s a lot of fun.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Santana’s homer came in the seventh inning after Seattle had managed just one hit off Manoah through the first six. J.P. Crawford led off the seventh with a single and Santana ambushed a fastball in the middle of the plate for his fifth home of the season and his biggest hit to date with the Mariners.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"(Manoah) was pitching great. We needed him to make a mistake, and we need to take advantage of it and we did,” Seattle manager Scott Servais said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Santana was acquired in late June from Kansas City for a pair of pitchers.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The energy is great,” Santana said. “We have to keep it up. It’s a long season.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ray faced his former team for the first time and threw six innings, allowing just three hits and one run on George Springer’s 16th home run of the season leading off the sixth inning. Ray won the AL Cy Young Award last season with the Blue Jays, but did not travel to Toronto when the teams met in May due to border restrictions related to the COVID-19 vaccine.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ray struck out six and pitched out of a major jam in the fifth inning when Toronto loaded the bases with no outs and failed to score. Over his past six starts, Ray has a 0.91 ERA with 11 walks and 46 strikeouts.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“That pitching staff over there, that bullpen and the way they’re pitching, you got to give them credit too. They haven’t allowed that many runs in the last 20 something games and they’re hot,” Toronto manager Charlie Montoyo said. “They’re playing good baseball and they had Robbie Ray on the mound today. We've seen that before.”</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/article_mid2/sports/mlb/mariners"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Matt Brash (2-3) struck out a pair as part of a perfect seventh inning, including a 13-pitch strikeout of Lordes Gurriel Jr. that included nine foul balls.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Pitching for the third straight day, Diego Castillo faced trouble in the ninth after one-out singles by Vladimir Guerrero Jr. and Alejandro Kirk. Castillo got groundouts from Teoscar Hernández and Matt Chapman for his fifth save.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Manoah (9-4) was the equal of Ray, pitching 7 1/3 innings but took the loss. Manoah didn’t allow a hit until Ty France’s one-out double in the fourth and allowed three baserunners total until the problems in the seventh.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Manoah struck out seven and walked four.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It’s a pleasure to manage him. I’m telling you because when you take the mound, he gave you all he had (and) saved the bullpen for tomorrow,” Montoyo said.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/sT8yVzGFE5E?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>SPRINGER DINGER</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>All of Toronto's offense came from the one swing by Springer. It was his 23rd career home run against Seattle. He's hit 13 of the 23 at T-Mobile Park.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>ROSTER MOVES</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Seattle made a flurry of moves to reinforce its bullpen, recalling Brash and Matt Festa from Triple-A Tacoma. RHP Ken Giles was placed on the 15-day injured list with right shoulder inflammation and RHP Erik Swanson was placed on the paternity list.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Seattle also optioned rookie starting pitcher George Kirby to Tacoma. With an off day on Monday and the looming All-Star break, it's an easy way for Seattle to manage Kirby's innings. Right-hander Jacob Barnes was selected from Tacoma to take Kirby's spot.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Catcher Luis Torrens (shoulder) was also activated from the 10-day IL and C Andrew Knapp was designated for assignment.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>TRAINER'S ROOM</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Blue Jays: Toronto manager Charlie Montoyo was not ready to name a starter for Sunday's series finale but it won't be RHP Kevin Gausman. Montoyo said Gausman would not return to the rotation until Tuesday at the earliest. Gausman was hit on the ankle in his last start and was scratched from his scheduled turn on Thursday.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/article_mid3/sports/mlb/mariners"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>UP NEXT</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Blue Jays: Toronto is expected to make it a bullpen day and announce a starter on Sunday.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Mariners: RHP Logan Gilbert (10-3, 2.61) looks to join Houston's Justin Verlander as the only 11-game winners in the American League. Gilbert allowed two runs in 5 1/3 innings in his last start against San Diego. Gilbert has pitched at least five innings in every start this season.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/KW7aB_f5yBM?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.king5.com/article/sports/mlb/mariners/surez-hits-walk-off-homer-in-11th-as-mariners-top-blue-jays-5-2/281-9c187860-f83e-4e19-b675-12fd1c662059"  data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Su&#xE1;rez hits walk-off homer in 11th as Mariners top Blue Jays 5-2">Su&#xE1;rez hits walk-off homer in 11th as Mariners top Blue Jays 5-2</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.king5.com/article/sports/mlb/mariners/back-to-500-mariners-beat-toronto-8-3-to-open-series/281-b62920d8-8234-4662-8258-bd3616433654"  data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Back to .500, Mariners beat Toronto 8-3 to open series">Back to .500, Mariners beat Toronto 8-3 to open series</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.king5.com/article/sports/mlb/mariners/julio-rodrguez-another-burgeoning-star-in-seattle/281-def7821c-d26b-4dd0-95c0-cb45300c8600"  data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Julio Rodr&#xED;guez, another burgeoning star in Seattle">Julio Rodr&#xED;guez, another burgeoning star in Seattle</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Mariners win 7th in row, top Blue Jays 2-1 on Santana homer",
  "datePublished": "10:45 PM PDT July 9, 2022",
  "dateModified": "11:13 PM PDT July 9, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.king5.com/article/sports/mlb/mariners/mariners-win-7th-in-row-top-blue-jays-2-1-on-santana-homer/281-5e54faac-dd72-4f74-944c-5fcad7c74784"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KING",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.king5.com/assets/shared-images/amp-logos/king.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none">
                                    <div class="grid__module-sizer grid__module-sizer_name_public-good" data-module-sizer="public-good" data-count="1">


<div data-module="public-good" class="public-good public-good_populated_false">
        <p class="public-good__disclaimer public-good__disclaimer_visible_false">Paid Advertisement</p>
    <div class="public-good__slot"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.king5.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/article_atf/sports/mlb/mariners"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/wa-seattle-KING-B3343_DesktopTablet/article_atf/sports/mlb/mariners&amp;sz=300x250&amp;c=129" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/article_flex_btf/sports/mlb/mariners"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/wa-seattle-KING-B3343_DesktopTablet/article_flex_btf/sports/mlb/mariners&amp;sz=970x250|728x90|1140x286|1x1&amp;c=129" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KING-TV" src="/assets/shared-images/logos/king.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.king5.com/kingjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.king5.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KING-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/exit_interstitial/sports/mlb/mariners"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KING" src="/assets/shared-images/logos/king.png" />
    </div>
    <h2 class="notifications__heading">KING would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/king.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,public-good,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.5.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAWDQCPsh81kYv5q4qOzrW9ekHspZG0A9I" data-project-id="king-news-app" data-sender-id="67208734251" data-app-id="1:67208734251:web:3d7984463c26ac1e">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
