<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.8.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Asian giant hornet &#x27;Nest Zero&#x27; on display in Lynden | king5.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.8.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.8.4.css"></noscript>

<link rel="preload" href="/common.min_5.8.4.js?ver=5.8.4" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KING.png?ver=2.5.8.4" />
    <link rel="canonical" href="https://www.king5.com/article/tech/science/environment/asian-giant-hornet-nest-zero-on-display-in-lynden/281-7ba84428-8cc0-4de9-bc0c-64200028b5d8" />
        <link rel="alternate" href="https://www.king5.com/mobile/article/tech/science/environment/asian-giant-hornet-nest-zero-on-display-in-lynden/281-7ba84428-8cc0-4de9-bc0c-64200028b5d8" />
                    <link rel="amphtml" href="https://www.king5.com/amp/article/tech/science/environment/asian-giant-hornet-nest-zero-on-display-in-lynden/281-7ba84428-8cc0-4de9-bc0c-64200028b5d8" />
        <meta itemprop="datePublished" content="10:27 PM PDT August 17, 2021" />
        <meta itemprop="dateModified" content="10:27 PM PDT August 17, 2021" />
        <meta itemprop="url" content="https://www.king5.com/article/tech/science/environment/asian-giant-hornet-nest-zero-on-display-in-lynden/281-7ba84428-8cc0-4de9-bc0c-64200028b5d8" />
        <meta itemprop="magnet:custom" name="category" content="tech" />
        <meta property="og:url" content="https://www.king5.com/article/tech/science/environment/asian-giant-hornet-nest-zero-on-display-in-lynden/281-7ba84428-8cc0-4de9-bc0c-64200028b5d8">
        <meta property="og:title" content="Asian giant hornet &#x27;Nest Zero&#x27; on display in Lynden">
        <meta property="og:description" content="The display is at the Northwest Washington Fair before it heads to the Smithsonian in Washington D.C.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.king5.com/assets/KING/images/67a68845-b908-401a-9ae5-45239201ce1f/67a68845-b908-401a-9ae5-45239201ce1f_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="10:27 PM PDT August 17, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.king5.com/,tech,science,environment,news" />
        <meta name="twitter:title" content="Asian giant hornet &#x27;Nest Zero&#x27; on display in Lynden">
        <meta name="twitter:image:src" content="https://media.king5.com/assets/KING/images/67a68845-b908-401a-9ae5-45239201ce1f/67a68845-b908-401a-9ae5-45239201ce1f_1140x641.jpg">
        <meta name="twitter:image" content="https://media.king5.com/assets/KING/images/67a68845-b908-401a-9ae5-45239201ce1f/67a68845-b908-401a-9ae5-45239201ce1f_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KING5Seattle">
        <meta name="twitter:description" content="The display is at the Northwest Washington Fair before it heads to the Smithsonian in Washington D.C.">
        <meta name="twitter:domain" content="www.king5.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="king5.com" />
            <meta name="description" content="The display is at the Northwest Washington Fair before it heads to the Smithsonian in Washington D.C." />
            <meta property="fb:app_id" content="156537084972880" />
            <meta property="og:site_name" content="king5.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="10:27 PM PDT August 17, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="7c1fede3-f540-4160-91f2-6396454e4f29"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/wa-seattle-KING-B3343_DesktopTablet" data-section="tech" data-subsection="science" data-topic="environment" data-subtopic="" data-content-type="article" data-category="tech" data-market="Seattle, WA" data-subcategory="science" data-keywords="KING" data-document-title="Seattle&#x27;s Leading Local News: Weather, Traffic, Sports and More | Seattle, Washington | KING5.com" data-ga-property-id="UA-74514833-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.king5.com/article/tech/science/environment/asian-giant-hornet-nest-zero-on-display-in-lynden/281-7ba84428-8cc0-4de9-bc0c-64200028b5d8" data-canonical-url="https://www.king5.com/article/tech/science/environment/asian-giant-hornet-nest-zero-on-display-in-lynden/281-7ba84428-8cc0-4de9-bc0c-64200028b5d8" data-asset-id="7ba84428-8cc0-4de9-bc0c-64200028b5d8" data-article-keywords="environment,news,local,home,tech,science" data-content-title="Asian giant hornet &#x27;Nest Zero&#x27; on display in Lynden" data-content-categories="environment,news,local,home,tech,science" data-content-score="50" data-tracking-tags="" data-t1-publisher="krobertson@tegna.com" data-call-letters="KING" data-article-byline="Kalie Greenberg" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Asian giant hornet &#x27;Nest Zero&#x27; on display in Lynden" data-item-number="1" data-original-headline="Asian giant hornet &#x27;Nest Zero&#x27; on display in Lynden" data-cct-story="false" data-platform="desktop" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-179605478214474.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3947/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3948/pwt.js">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform,index_wrapper_url:t.indexWrapperUrl,a9_publisher_id:t.a9PublisherId,a9_timeout:t.a9Timeout,pubmatic_desktop_url:t.pubmaticDesktopUrl,pubmatic_mobile_url:t.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/king.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=ftV2O76aXUOAY2FdRg5eLjajztaPkvPMfFJSLSmTdRPlOQuVAhI79w=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="281"
         data-primarydomain="king5.com"
         data-call-letters="KING"
         data-twitter-id="KING5Seattle"
         data-fban="156537084972880"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="7ba84428-8cc0-4de9-bc0c-64200028b5d8"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.king5.com/article/tech/science/environment/asian-giant-hornet-nest-zero-on-display-in-lynden/281-7ba84428-8cc0-4de9-bc0c-64200028b5d8"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="wa-seattle-KING-B3343_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/king-redesign-desktop/prod/utag"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="469"data-tealium-id-dealboss="529"data-tealium-id-googleanalytics="479"data-tealium-id-simplifi="552"data-tealium-id-taboola="531"data-tealium-id-truanthem="442"data-tealium-id-visto="468"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/article_universal/tech/science/environment"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="156537084972880"
        data-twitter-id="KING5Seattle">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/king.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigators" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigators">
                                                                    <span class="header__subnav-label">Investigators</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/environment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Environment">
                                                                    <span class="header__subnav-label">Environment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/healthlink" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Healthlink">
                                                                    <span class="header__subnav-label">Healthlink</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/covid-guidelines-student-athletes-washington/281-e39193c9-8389-4f7f-8b3c-5cf4be7bf2c3" aria-label="Read Washington state releases updated COVID-19 guidelines for student-athletes">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Washington state releases updated COVID-19 guidelines for student-athletes" width="" height="" src="https://media.king5.com/assets/KING/images/4b8dd86c-8b6e-46cb-bfaa-fcd1b945c14b/4b8dd86c-8b6e-46cb-bfaa-fcd1b945c14b_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Washington state releases updated COVID-19 guidelines for student-athletes" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/4b8dd86c-8b6e-46cb-bfaa-fcd1b945c14b/4b8dd86c-8b6e-46cb-bfaa-fcd1b945c14b_360x203.jpeg" data-srcset="https://media.king5.com/assets/KING/images/4b8dd86c-8b6e-46cb-bfaa-fcd1b945c14b/4b8dd86c-8b6e-46cb-bfaa-fcd1b945c14b_16x9.jpeg 16w, https://media.king5.com/assets/KING/images/4b8dd86c-8b6e-46cb-bfaa-fcd1b945c14b/4b8dd86c-8b6e-46cb-bfaa-fcd1b945c14b_140x79.jpeg 140w, https://media.king5.com/assets/KING/images/4b8dd86c-8b6e-46cb-bfaa-fcd1b945c14b/4b8dd86c-8b6e-46cb-bfaa-fcd1b945c14b_360x203.jpeg 360w, https://media.king5.com/assets/KING/images/4b8dd86c-8b6e-46cb-bfaa-fcd1b945c14b/4b8dd86c-8b6e-46cb-bfaa-fcd1b945c14b_540x304.jpeg 540w, https://media.king5.com/assets/KING/images/4b8dd86c-8b6e-46cb-bfaa-fcd1b945c14b/4b8dd86c-8b6e-46cb-bfaa-fcd1b945c14b_750x422.jpeg 750w, https://media.king5.com/assets/KING/images/4b8dd86c-8b6e-46cb-bfaa-fcd1b945c14b/4b8dd86c-8b6e-46cb-bfaa-fcd1b945c14b_1140x641.jpeg 1140w, https://media.king5.com/assets/KING/images/4b8dd86c-8b6e-46cb-bfaa-fcd1b945c14b/4b8dd86c-8b6e-46cb-bfaa-fcd1b945c14b_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/covid-guidelines-student-athletes-washington/281-e39193c9-8389-4f7f-8b3c-5cf4be7bf2c3">Washington state releases updated COVID-19 guidelines for student-athletes</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/historic-stone-cottage-west-seattle-saved-storage/281-d60fb12d-6aed-4807-8dae-0eda001bfa3e" aria-label="Read Historic Stone Cottage in West Seattle saved, moving into storage">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Historic Stone Cottage in West Seattle saved, moving into storage" width="" height="" src="https://media.king5.com/assets/KING/images/2fe46bfc-ab61-4770-89cd-e3f6d1e37f16/2fe46bfc-ab61-4770-89cd-e3f6d1e37f16_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Historic Stone Cottage in West Seattle saved, moving into storage" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/2fe46bfc-ab61-4770-89cd-e3f6d1e37f16/2fe46bfc-ab61-4770-89cd-e3f6d1e37f16_360x203.jpg" data-srcset="https://media.king5.com/assets/KING/images/2fe46bfc-ab61-4770-89cd-e3f6d1e37f16/2fe46bfc-ab61-4770-89cd-e3f6d1e37f16_16x9.jpg 16w, https://media.king5.com/assets/KING/images/2fe46bfc-ab61-4770-89cd-e3f6d1e37f16/2fe46bfc-ab61-4770-89cd-e3f6d1e37f16_140x79.jpg 140w, https://media.king5.com/assets/KING/images/2fe46bfc-ab61-4770-89cd-e3f6d1e37f16/2fe46bfc-ab61-4770-89cd-e3f6d1e37f16_360x203.jpg 360w, https://media.king5.com/assets/KING/images/2fe46bfc-ab61-4770-89cd-e3f6d1e37f16/2fe46bfc-ab61-4770-89cd-e3f6d1e37f16_540x304.jpg 540w, https://media.king5.com/assets/KING/images/2fe46bfc-ab61-4770-89cd-e3f6d1e37f16/2fe46bfc-ab61-4770-89cd-e3f6d1e37f16_750x422.jpg 750w, https://media.king5.com/assets/KING/images/2fe46bfc-ab61-4770-89cd-e3f6d1e37f16/2fe46bfc-ab61-4770-89cd-e3f6d1e37f16_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/2fe46bfc-ab61-4770-89cd-e3f6d1e37f16/2fe46bfc-ab61-4770-89cd-e3f6d1e37f16_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/historic-stone-cottage-west-seattle-saved-storage/281-d60fb12d-6aed-4807-8dae-0eda001bfa3e">Historic Stone Cottage in West Seattle saved, moving into storage</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/drive-times" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Drive Times">
                                                                    <span class="header__subnav-label">Drive Times</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Webcams">
                                                                    <span class="header__subnav-label">Webcams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/schoolnet" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="SchoolNet">
                                                                    <span class="header__subnav-label">SchoolNet</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/seattle-tacoma-everett-forecast-weather/281-6d2914da-c5df-43b8-8a97-223010766765" aria-label="Read Western Washington forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Western Washington forecast" width="" height="" src="https://media.king5.com/assets/KING/images/3fa60f33-a332-490c-b5c3-4a4ec62eed62/3fa60f33-a332-490c-b5c3-4a4ec62eed62_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Western Washington forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/3fa60f33-a332-490c-b5c3-4a4ec62eed62/3fa60f33-a332-490c-b5c3-4a4ec62eed62_360x203.jpg" data-srcset="https://media.king5.com/assets/KING/images/3fa60f33-a332-490c-b5c3-4a4ec62eed62/3fa60f33-a332-490c-b5c3-4a4ec62eed62_16x9.jpg 16w, https://media.king5.com/assets/KING/images/3fa60f33-a332-490c-b5c3-4a4ec62eed62/3fa60f33-a332-490c-b5c3-4a4ec62eed62_140x79.jpg 140w, https://media.king5.com/assets/KING/images/3fa60f33-a332-490c-b5c3-4a4ec62eed62/3fa60f33-a332-490c-b5c3-4a4ec62eed62_360x203.jpg 360w, https://media.king5.com/assets/KING/images/3fa60f33-a332-490c-b5c3-4a4ec62eed62/3fa60f33-a332-490c-b5c3-4a4ec62eed62_540x304.jpg 540w, https://media.king5.com/assets/KING/images/3fa60f33-a332-490c-b5c3-4a4ec62eed62/3fa60f33-a332-490c-b5c3-4a4ec62eed62_750x422.jpg 750w, https://media.king5.com/assets/KING/images/3fa60f33-a332-490c-b5c3-4a4ec62eed62/3fa60f33-a332-490c-b5c3-4a4ec62eed62_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/3fa60f33-a332-490c-b5c3-4a4ec62eed62/3fa60f33-a332-490c-b5c3-4a4ec62eed62_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/seattle-tacoma-everett-forecast-weather/281-6d2914da-c5df-43b8-8a97-223010766765">Western Washington forecast</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/king-5-evening-weather/281-1ed8cdf8-0368-443a-8c76-8503974e5c2b" aria-label="Read KING 5 Weather">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="KING 5 Weather" width="" height="" src="https://media.king5.com/assets/KING/images/3fa60f33-a332-490c-b5c3-4a4ec62eed62/3fa60f33-a332-490c-b5c3-4a4ec62eed62_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="KING 5 Weather" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/3fa60f33-a332-490c-b5c3-4a4ec62eed62/3fa60f33-a332-490c-b5c3-4a4ec62eed62_360x203.jpg" data-srcset="https://media.king5.com/assets/KING/images/3fa60f33-a332-490c-b5c3-4a4ec62eed62/3fa60f33-a332-490c-b5c3-4a4ec62eed62_16x9.jpg 16w, https://media.king5.com/assets/KING/images/3fa60f33-a332-490c-b5c3-4a4ec62eed62/3fa60f33-a332-490c-b5c3-4a4ec62eed62_140x79.jpg 140w, https://media.king5.com/assets/KING/images/3fa60f33-a332-490c-b5c3-4a4ec62eed62/3fa60f33-a332-490c-b5c3-4a4ec62eed62_360x203.jpg 360w, https://media.king5.com/assets/KING/images/3fa60f33-a332-490c-b5c3-4a4ec62eed62/3fa60f33-a332-490c-b5c3-4a4ec62eed62_540x304.jpg 540w, https://media.king5.com/assets/KING/images/3fa60f33-a332-490c-b5c3-4a4ec62eed62/3fa60f33-a332-490c-b5c3-4a4ec62eed62_750x422.jpg 750w, https://media.king5.com/assets/KING/images/3fa60f33-a332-490c-b5c3-4a4ec62eed62/3fa60f33-a332-490c-b5c3-4a4ec62eed62_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/3fa60f33-a332-490c-b5c3-4a4ec62eed62/3fa60f33-a332-490c-b5c3-4a4ec62eed62_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/king-5-evening-weather/281-1ed8cdf8-0368-443a-8c76-8503974e5c2b">KING 5 Weather</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/from-you" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="From You">
                                        <span class="header__nav-label">From You</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.king5.com/kingjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Newsletters">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/tech/science/environment/asian-giant-hornet-nest-zero-on-display-in-lynden/281-7ba84428-8cc0-4de9-bc0c-64200028b5d8" aria-label="Read Asian giant hornet &#x27;Nest Zero&#x27; on display in Lynden">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Asian giant hornet 'Nest Zero' on display in Lynden" width="" height="" src="https://media.king5.com/assets/KING/images/67a68845-b908-401a-9ae5-45239201ce1f/67a68845-b908-401a-9ae5-45239201ce1f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Asian giant hornet 'Nest Zero' on display in Lynden" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/67a68845-b908-401a-9ae5-45239201ce1f/67a68845-b908-401a-9ae5-45239201ce1f_360x203.jpg" data-srcset="https://media.king5.com/assets/KING/images/67a68845-b908-401a-9ae5-45239201ce1f/67a68845-b908-401a-9ae5-45239201ce1f_16x9.jpg 16w, https://media.king5.com/assets/KING/images/67a68845-b908-401a-9ae5-45239201ce1f/67a68845-b908-401a-9ae5-45239201ce1f_140x79.jpg 140w, https://media.king5.com/assets/KING/images/67a68845-b908-401a-9ae5-45239201ce1f/67a68845-b908-401a-9ae5-45239201ce1f_360x203.jpg 360w, https://media.king5.com/assets/KING/images/67a68845-b908-401a-9ae5-45239201ce1f/67a68845-b908-401a-9ae5-45239201ce1f_540x304.jpg 540w, https://media.king5.com/assets/KING/images/67a68845-b908-401a-9ae5-45239201ce1f/67a68845-b908-401a-9ae5-45239201ce1f_750x422.jpg 750w, https://media.king5.com/assets/KING/images/67a68845-b908-401a-9ae5-45239201ce1f/67a68845-b908-401a-9ae5-45239201ce1f_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/67a68845-b908-401a-9ae5-45239201ce1f/67a68845-b908-401a-9ae5-45239201ce1f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/tech/science/environment/asian-giant-hornet-nest-zero-on-display-in-lynden/281-7ba84428-8cc0-4de9-bc0c-64200028b5d8">Asian giant hornet &#x27;Nest Zero&#x27; on display in Lynden</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/health/coronavirus/vaccine/uw-medicine-study-finds-pregnant-women-do-well-with-covid-19-vaccines/281-c31d6303-c2a3-4407-af0a-55f8adba3f60" aria-label="Read UW Medicine study finds pregnant women do well with COVID-19 vaccines">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="UW Medicine study finds pregnant women do well with COVID-19 vaccines" width="" height="" src="https://media.king5.com/assets/KING/images/dfc7a8f9-8946-42bd-b66b-5139579a6497/dfc7a8f9-8946-42bd-b66b-5139579a6497_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="UW Medicine study finds pregnant women do well with COVID-19 vaccines" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/dfc7a8f9-8946-42bd-b66b-5139579a6497/dfc7a8f9-8946-42bd-b66b-5139579a6497_360x203.jpg" data-srcset="https://media.king5.com/assets/KING/images/dfc7a8f9-8946-42bd-b66b-5139579a6497/dfc7a8f9-8946-42bd-b66b-5139579a6497_16x9.jpg 16w, https://media.king5.com/assets/KING/images/dfc7a8f9-8946-42bd-b66b-5139579a6497/dfc7a8f9-8946-42bd-b66b-5139579a6497_140x79.jpg 140w, https://media.king5.com/assets/KING/images/dfc7a8f9-8946-42bd-b66b-5139579a6497/dfc7a8f9-8946-42bd-b66b-5139579a6497_360x203.jpg 360w, https://media.king5.com/assets/KING/images/dfc7a8f9-8946-42bd-b66b-5139579a6497/dfc7a8f9-8946-42bd-b66b-5139579a6497_540x304.jpg 540w, https://media.king5.com/assets/KING/images/dfc7a8f9-8946-42bd-b66b-5139579a6497/dfc7a8f9-8946-42bd-b66b-5139579a6497_750x422.jpg 750w, https://media.king5.com/assets/KING/images/dfc7a8f9-8946-42bd-b66b-5139579a6497/dfc7a8f9-8946-42bd-b66b-5139579a6497_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/dfc7a8f9-8946-42bd-b66b-5139579a6497/dfc7a8f9-8946-42bd-b66b-5139579a6497_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/health/coronavirus/vaccine/uw-medicine-study-finds-pregnant-women-do-well-with-covid-19-vaccines/281-c31d6303-c2a3-4407-af0a-55f8adba3f60">UW Medicine study finds pregnant women do well with COVID-19 vaccines</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search king5.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/masthead_sponsor/tech/science/environment"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.king5.com/article/tech/science/environment/asian-giant-hornet-nest-zero-on-display-in-lynden/281-7ba84428-8cc0-4de9-bc0c-64200028b5d8">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Seattle, WA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">62&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Seattle, WA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.king5.com/article/tech/science/environment/asian-giant-hornet-nest-zero-on-display-in-lynden/281-7ba84428-8cc0-4de9-bc0c-64200028b5d8">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.king5.com/article/tech/science/environment/asian-giant-hornet-nest-zero-on-display-in-lynden/281-7ba84428-8cc0-4de9-bc0c-64200028b5d8">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/evening">Evening</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/new-day-nw">New Day</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.king5.com/kraken">Kraken</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.king5.com/facing-race">Facing Race</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigators">Investigators</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/explore-the-pnw">Explore the PNW</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/disaster">Disaster Planning</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.king5.com/stand-for-truth">Stand For Truth</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="7ba84428-8cc0-4de9-bc0c-64200028b5d8"
         data-title="Asian giant hornet &#x27;Nest Zero&#x27; on display in Lynden"
         data-seo-title="Asian giant hornet &#x27;Nest Zero&#x27; on display in Lynden"
         data-abstract="The display is at the Northwest Washington Fair before it heads to the Smithsonian in Washington D.C."
         data-section="tech"
         data-subsection="science"
         data-topic="environment"
         data-subtopic=""
         data-url="www.king5.com/article/tech/science/environment/asian-giant-hornet-nest-zero-on-display-in-lynden/281-7ba84428-8cc0-4de9-bc0c-64200028b5d8"
         data-gpt-network-code="32805352"
         data-categories="environment, news, local, home, tech, science"
         data-author="Kalie Greenberg"
         data-keywords="[&#xD;&#xA;  &quot;environment&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;home&quot;,&#xD;&#xA;  &quot;tech&quot;,&#xD;&#xA;  &quot;science&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="krobertson@tegna.com">
    <a class="article__category" href="/section/environment">Environment</a>
    <h1 class="article__headline">Asian giant hornet &#x27;Nest Zero&#x27; on display in Lynden</h1>
    <div class="article__summary">The display is at the Northwest Washington Fair before it heads to the Smithsonian in Washington D.C.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KING/videos/8831a648-dc26-4ebf-988e-80f9f98d635a/8831a648-dc26-4ebf-988e-80f9f98d635a.m3u8"
             data-float="true"
             data-thumbnail="https://media.king5.com/assets/KING/images/67a68845-b908-401a-9ae5-45239201ce1f/67a68845-b908-401a-9ae5-45239201ce1f_1920x1080.jpg"
             data-title="Asian giant hornet &#x27;Nest Zero&#x27; on display in Lynden"
             data-description="The display is at the Northwest Washington Fair before it heads to the Smithsonian in Washington D.C."
             data-site="281"
             data-id="8831a648-dc26-4ebf-988e-80f9f98d635a"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.king5.com/video/tech/science/environment/asian-giant-hornet-nest-zero-on-display-in-lynden/281-8831a648-dc26-4ebf-988e-80f9f98d635a"
             data-origin="clipping"
             data-section="tech"
             data-subsection="science"
             data-subcategory="science"
             data-topic="environment"
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/KING/videos/8831a648-dc26-4ebf-988e-80f9f98d635a/8831a648-dc26-4ebf-988e-80f9f98d635a_vtt.vtt"
             data-related-playlist-id="AvSw2Xp3"
             data-related-media-id="mxoknTXf"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="127"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.king5.com/assets/KING/images/67a68845-b908-401a-9ae5-45239201ce1f/67a68845-b908-401a-9ae5-45239201ce1f_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Asian giant hornet &#x27;Nest Zero&#x27; on display in Lynden",
                    "description": "The display is at the Northwest Washington Fair before it heads to the Smithsonian in Washington D.C.",
                    "thumbnailUrl": "https://media.king5.com/assets/KING/images/67a68845-b908-401a-9ae5-45239201ce1f/67a68845-b908-401a-9ae5-45239201ce1f_1920x1080.jpg",
                    "uploadDate": "8/17/2021 10:23:10 PM",
                    "duration": "127",
                    "contentUrl": "https://www.king5.com/video/tech/science/environment/asian-giant-hornet-nest-zero-on-display-in-lynden/281-8831a648-dc26-4ebf-988e-80f9f98d635a",
                    "embedUrl": "https://media.king5.com/embeds/video/8831a648-dc26-4ebf-988e-80f9f98d635a/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Kalie Greenberg
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 10:27 PM PDT August 17, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:27 PM PDT August 17, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=156537084972880&display=popup&href=https://www.king5.com/article/tech/science/environment/asian-giant-hornet-nest-zero-on-display-in-lynden/281-7ba84428-8cc0-4de9-bc0c-64200028b5d8&redirect_uri=https://www.king5.com/article/tech/science/environment/asian-giant-hornet-nest-zero-on-display-in-lynden/281-7ba84428-8cc0-4de9-bc0c-64200028b5d8" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.king5.com/article/tech/science/environment/asian-giant-hornet-nest-zero-on-display-in-lynden/281-7ba84428-8cc0-4de9-bc0c-64200028b5d8">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Asian%20giant%20hornet%20&#x27;Nest%20Zero&#x27;%20on%20display%20in%20Lynden&url=https://www.king5.com/article/tech/science/environment/asian-giant-hornet-nest-zero-on-display-in-lynden/281-7ba84428-8cc0-4de9-bc0c-64200028b5d8&via=KING5Seattle" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.king5.com/article/tech/science/environment/asian-giant-hornet-nest-zero-on-display-in-lynden/281-7ba84428-8cc0-4de9-bc0c-64200028b5d8">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>LYNDEN, Wash. — The first Asian Giant Hornets nests discovered in the United States is on display at the Northwest Washington Fair in Lynden as volunteers and the Department of Agriculture work to teach people in Whatcom County about the invasive species.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"So these are the Asian giant hornets, look at the head, look at the bodies," said Ruthie Danielsen, a beekeeper, to a group at the Northwest State Fair. "These hornets here were born in North America where they should not be."&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/article_mid1/tech/science/environment"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The display is called "Nest Zero." The hornet's nest, eradicated in Blaine last October, sits in a display case. Posters show pictures of the insects. Dead hornets have been placed in small jars and cases.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I've had a lot of people come and say they were only here to see the Asian giant hornets exhibit and to understand more about the hornets," Ruthie said.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It appears to be one of the most popular booths at the fair. Ruthie has people swarming around her looking to learn about the Asian giant hornet.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The goal was to get more people to understand in Whatcom County. That is the reason I purchased the nest," Ruthie said.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She bought the nest from the property owner where it was found last October. She said she's donated it to the state.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"They've been studying this for the last six months at the universities," she said.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A longtime beekeeper, Ruthie said the past two years have made her an Asian giant hornet expert. She says beekeepers and the state have worked to set up traps.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It flies at about 22 miles per hour so you can't outrun it," Ruthie said. "So what the state told us is please do not try to hit it, don't even try to kill it, because we don't want them individually dead. It does us no good to have a hornet killed."&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Washington Department of Agriculture said it's looking for a second nest.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Last week, for the first time this year, a live murder hornet was spotted. The state was able to <a href="/article/news/local/asian-giant-hornet-washington-state-whatcom-county/281-2af8df7f-64cf-4e43-bc81-0785d0e6dd59" rel="noopener noreferrer" target="_blank">trap two of the insects</a> and place trackers on them.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>One tracker was recovered without a hornet attached to it on Saturday.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The next stop for "Nest Zero" is the Smithsonian in Washington D.C. Ruthie and the WSDA said it's part of the country's natural history. The nest will be at the Northwest State Fair until Saturday.&nbsp;</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.king5.com/article/news/local/asian-giant-hornet-washington-state-whatcom-county/281-2af8df7f-64cf-4e43-bc81-0785d0e6dd59" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="2 live Asian giant hornets caught, tagged by WSDA in Whatcom County">2 live Asian giant hornets caught, tagged by WSDA in Whatcom County</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.king5.com/article/news/local/asian-giant-hornet-snohomish-county-washington/281-b98262ac-4a19-43c6-9620-5c69086b843d" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="1st Asian giant hornet found in Snohomish County">1st Asian giant hornet found in Snohomish County</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Asian giant hornet 'Nest Zero' on display in Lynden",
  "datePublished": "10:27 PM PDT August 17, 2021",
  "dateModified": "10:27 PM PDT August 17, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.king5.com/article/tech/science/environment/asian-giant-hornet-nest-zero-on-display-in-lynden/281-7ba84428-8cc0-4de9-bc0c-64200028b5d8"
  },
  "author": {
    "@type": "Person",
    "name": "Kalie Greenberg"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KING",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.king5.com/assets/shared-images/amp-logos/king.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.king5.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/article_atf/tech/science/environment"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/wa-seattle-KING-B3343_DesktopTablet/article_atf/tech/science/environment&amp;sz=300x250|300x600&amp;c=213" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/article_flex_btf/tech/science/environment"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/wa-seattle-KING-B3343_DesktopTablet/article_flex_btf/tech/science/environment&amp;sz=970x250|728x90|1140x286|1x1&amp;c=213" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KING-TV" src="/assets/shared-images/logos/king.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.king5.com/kingjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.king5.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KING-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/exit_interstitial/tech/science/environment"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KING" src="/assets/shared-images/logos/king.png" />
    </div>
    <h2 class="notifications__heading">KING would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/king.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.8.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAWDQCPsh81kYv5q4qOzrW9ekHspZG0A9I" data-project-id="king-news-app" data-sender-id="67208734251" data-app-id="1:67208734251:web:3d7984463c26ac1e">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
