<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.6.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Seattle judge bans police from using tear gas, chemical weapons at protests through September | king5.com</title>
    <script>!function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.6.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.6.2"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.6.2" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.6.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KING.png?ver=2.4.6.2" />
    <link rel="canonical" href="https://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d" />
    <link rel="alternate" href="https://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d" />
                <link rel="amphtml" href="https://www.king5.com/amp/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d" />
        <meta itemprop="datePublished" content="6/18/2020 11:20:17 PM" />
        <meta itemprop="dateModified" content="6/18/2020 11:31:15 PM" />
        <meta itemprop="url" content="https://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
        <meta property="og:title" content="Seattle judge bans police from using tear gas, chemical weapons at protests through September">
        <meta property="og:description" content="The order banning the use of chemical weapons through Sept. 30, does allow police officers to take action and use tear gas if there is a threat to life or safety.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.king5.com/assets/KING/images/36207f10-3981-47cc-9bf3-ec4c3febf3ab/36207f10-3981-47cc-9bf3-ec4c3febf3ab_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6/18/2020 11:20:17 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Seattle judge bans police from using tear gas, chemical weapons at protests through September">
        <meta name="twitter:image:src" content="https://media.king5.com/assets/KING/images/36207f10-3981-47cc-9bf3-ec4c3febf3ab/36207f10-3981-47cc-9bf3-ec4c3febf3ab_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KING5Seattle">
        <meta name="twitter:description" content="The order banning the use of chemical weapons through Sept. 30, does allow police officers to take action and use tear gas if there is a threat to life or safety.">
        <meta name="twitter:domain" content="www.king5.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="king5.com" />
            <meta name="description" content="The order banning the use of chemical weapons through Sept. 30, does allow police officers to take action and use tear gas if there is a threat to life or safety." />
            <meta property="fb:app_id" content="156537084972880" />
            <meta property="og:site_name" content="king5.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6/18/2020 11:20:17 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(!function(t,e,n,a,i,s,o){function c(n,a){e[t]._Q.push([n,a])}e[t]||(e[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(s=n.createElement(a)).async=!0,s.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=n.getElementsByTagName(a)[0]).parentNode.insertBefore(s,o))}("apstag",window,document,"script"),window.apstag.init({pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout}));
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-179605478214474.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/wa-seattle-KING-B3343_DesktopTablet" data-section="news" data-subsection="local" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Seattle, WA" data-subcategory="local" data-keywords="KING" data-document-title="Seattle&#x27;s Leading Local News: Weather, Traffic, Sports and More | Seattle, Washington | KING5.com" data-ga-property-id="UA-74514833-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d" data-canonical-url="https://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d" data-asset-id="592e44a6-0ece-42e2-aa6d-a89835cc222d" data-article-keywords="local,protests,news,seattle,home" data-content-title="Seattle judge bans police from using tear gas, chemical weapons at protests through September" data-content-categories="local,protests,news,seattle,home" data-content-score="74" data-tracking-tags="" data-t1-publisher="Hannah Everman" data-call-letters="KING" data-article-byline="KING 5 Staff" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Seattle judge bans police from using tear gas, chemical weapons at protests through September" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="281" data-primarydomain="king5.com" data-call-letters="KING" data-twitter-id="KING5Seattle" data-fban="156537084972880" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="592e44a6-0ece-42e2-aa6d-a89835cc222d" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d" data-gptid="wa-seattle-KING-B3343_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/king-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="469" data-tealium-id-dealboss="529" data-tealium-id-googleanalytics="479" data-tealium-id-simplifi="552" data-tealium-id-taboola="531" data-tealium-id-truanthem="442" data-tealium-id-visto="468" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="156537084972880"
        data-twitter-id="KING5Seattle">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/king.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Money</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigators" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Investigators</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/environment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Environment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/healthlink" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Healthlink</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Community</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/traffic/traffic-news/king-county-metro-to-restore-bus-routes-water-taxi-service-monday/281-b8720fa5-fcc7-4eae-8d5d-b35d226ec9a7" aria-label="Read King County Metro to restore at least 23 bus routes starting next week">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.king5.com/assets/KING/images/581335004/581335004_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/581335004/581335004_360x203.jpg" data-srcset="https://media.king5.com/assets/KING/images/581335004/581335004_16x9.jpg 16w, https://media.king5.com/assets/KING/images/581335004/581335004_140x79.jpg 140w, https://media.king5.com/assets/KING/images/581335004/581335004_360x203.jpg 360w, https://media.king5.com/assets/KING/images/581335004/581335004_540x304.jpg 540w, https://media.king5.com/assets/KING/images/581335004/581335004_750x422.jpg 750w, https://media.king5.com/assets/KING/images/581335004/581335004_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/581335004/581335004_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/traffic/traffic-news/king-county-metro-to-restore-bus-routes-water-taxi-service-monday/281-b8720fa5-fcc7-4eae-8d5d-b35d226ec9a7">King County Metro to restore at least 23 bus routes starting next week</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/all-in-wa-black-future-co-op-fund-coronavirus-relief-concert/281-bc2aa0ae-05a0-4f18-8f87-5f55e969f652" aria-label="Read Coronavirus relief concert expands to support Black communities">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.king5.com/assets/KING/images/95d0f4d1-9364-4423-97e2-3582250315b5/95d0f4d1-9364-4423-97e2-3582250315b5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/95d0f4d1-9364-4423-97e2-3582250315b5/95d0f4d1-9364-4423-97e2-3582250315b5_360x203.jpg" data-srcset="https://media.king5.com/assets/KING/images/95d0f4d1-9364-4423-97e2-3582250315b5/95d0f4d1-9364-4423-97e2-3582250315b5_16x9.jpg 16w, https://media.king5.com/assets/KING/images/95d0f4d1-9364-4423-97e2-3582250315b5/95d0f4d1-9364-4423-97e2-3582250315b5_140x79.jpg 140w, https://media.king5.com/assets/KING/images/95d0f4d1-9364-4423-97e2-3582250315b5/95d0f4d1-9364-4423-97e2-3582250315b5_360x203.jpg 360w, https://media.king5.com/assets/KING/images/95d0f4d1-9364-4423-97e2-3582250315b5/95d0f4d1-9364-4423-97e2-3582250315b5_540x304.jpg 540w, https://media.king5.com/assets/KING/images/95d0f4d1-9364-4423-97e2-3582250315b5/95d0f4d1-9364-4423-97e2-3582250315b5_750x422.jpg 750w, https://media.king5.com/assets/KING/images/95d0f4d1-9364-4423-97e2-3582250315b5/95d0f4d1-9364-4423-97e2-3582250315b5_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/95d0f4d1-9364-4423-97e2-3582250315b5/95d0f4d1-9364-4423-97e2-3582250315b5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/all-in-wa-black-future-co-op-fund-coronavirus-relief-concert/281-bc2aa0ae-05a0-4f18-8f87-5f55e969f652">Coronavirus relief concert expands to support Black communities</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/drive-times" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Drive Times</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Webcams</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/schoolnet" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">SchoolNet</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/houston-mayor-pleads-for-people-to-mask-up-in-the-heat/607-fc723602-9dc5-494c-aba5-8f957a3cc79a" aria-label="Read Houston mayor pleads for people to mask up in the heat">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.king5.com/assets/ACCUWEATHER/images/af329586-7eed-4bed-ad90-b23197f5fc2e/af329586-7eed-4bed-ad90-b23197f5fc2e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/ACCUWEATHER/images/af329586-7eed-4bed-ad90-b23197f5fc2e/af329586-7eed-4bed-ad90-b23197f5fc2e_360x203.jpg" data-srcset="https://media.king5.com/assets/ACCUWEATHER/images/af329586-7eed-4bed-ad90-b23197f5fc2e/af329586-7eed-4bed-ad90-b23197f5fc2e_16x9.jpg 16w, https://media.king5.com/assets/ACCUWEATHER/images/af329586-7eed-4bed-ad90-b23197f5fc2e/af329586-7eed-4bed-ad90-b23197f5fc2e_140x79.jpg 140w, https://media.king5.com/assets/ACCUWEATHER/images/af329586-7eed-4bed-ad90-b23197f5fc2e/af329586-7eed-4bed-ad90-b23197f5fc2e_360x203.jpg 360w, https://media.king5.com/assets/ACCUWEATHER/images/af329586-7eed-4bed-ad90-b23197f5fc2e/af329586-7eed-4bed-ad90-b23197f5fc2e_540x304.jpg 540w, https://media.king5.com/assets/ACCUWEATHER/images/af329586-7eed-4bed-ad90-b23197f5fc2e/af329586-7eed-4bed-ad90-b23197f5fc2e_750x422.jpg 750w, https://media.king5.com/assets/ACCUWEATHER/images/af329586-7eed-4bed-ad90-b23197f5fc2e/af329586-7eed-4bed-ad90-b23197f5fc2e_1140x641.jpg 1140w, https://media.king5.com/assets/ACCUWEATHER/images/af329586-7eed-4bed-ad90-b23197f5fc2e/af329586-7eed-4bed-ad90-b23197f5fc2e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/houston-mayor-pleads-for-people-to-mask-up-in-the-heat/607-fc723602-9dc5-494c-aba5-8f957a3cc79a">Houston mayor pleads for people to mask up in the heat</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/accuweather/watch-live-video-ring-fire-eclipse/507-0e5f2c0c-7a6f-41b9-ad83-d6fcd96406ec" aria-label="Read &#x27;Ring of fire&#x27; eclipse to darken the first day of summer; watch it live here">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.king5.com/assets/CCT/images/6d8553b2-8e29-4274-bb27-739283eba88d/6d8553b2-8e29-4274-bb27-739283eba88d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/CCT/images/6d8553b2-8e29-4274-bb27-739283eba88d/6d8553b2-8e29-4274-bb27-739283eba88d_360x203.jpg" data-srcset="https://media.king5.com/assets/CCT/images/6d8553b2-8e29-4274-bb27-739283eba88d/6d8553b2-8e29-4274-bb27-739283eba88d_16x9.jpg 16w, https://media.king5.com/assets/CCT/images/6d8553b2-8e29-4274-bb27-739283eba88d/6d8553b2-8e29-4274-bb27-739283eba88d_140x79.jpg 140w, https://media.king5.com/assets/CCT/images/6d8553b2-8e29-4274-bb27-739283eba88d/6d8553b2-8e29-4274-bb27-739283eba88d_360x203.jpg 360w, https://media.king5.com/assets/CCT/images/6d8553b2-8e29-4274-bb27-739283eba88d/6d8553b2-8e29-4274-bb27-739283eba88d_540x304.jpg 540w, https://media.king5.com/assets/CCT/images/6d8553b2-8e29-4274-bb27-739283eba88d/6d8553b2-8e29-4274-bb27-739283eba88d_750x422.jpg 750w, https://media.king5.com/assets/CCT/images/6d8553b2-8e29-4274-bb27-739283eba88d/6d8553b2-8e29-4274-bb27-739283eba88d_1140x641.jpg 1140w, https://media.king5.com/assets/CCT/images/6d8553b2-8e29-4274-bb27-739283eba88d/6d8553b2-8e29-4274-bb27-739283eba88d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/accuweather/watch-live-video-ring-fire-eclipse/507-0e5f2c0c-7a6f-41b9-ad83-d6fcd96406ec">&#x27;Ring of fire&#x27; eclipse to darken the first day of summer; watch it live here</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/seahawks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Seahawks</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/mariners" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Mariners</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sounders" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Sounders FC</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/storm" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Storm</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/huskies" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Huskies</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/cougars" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Cougars</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">High School Sports</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/silviknows" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Silvi Knows</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/uwsignskevinthomson/281-86a6f7ac-7bb2-40ce-bdd0-af74e088bcbd" aria-label="Read Huskies Add Grad Transfer QB Kevin Thomson">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.king5.com/assets/KING/images/7c2e1e30-6962-42bc-85e6-acfb35a9911a/7c2e1e30-6962-42bc-85e6-acfb35a9911a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/7c2e1e30-6962-42bc-85e6-acfb35a9911a/7c2e1e30-6962-42bc-85e6-acfb35a9911a_360x203.jpg" data-srcset="https://media.king5.com/assets/KING/images/7c2e1e30-6962-42bc-85e6-acfb35a9911a/7c2e1e30-6962-42bc-85e6-acfb35a9911a_16x9.jpg 16w, https://media.king5.com/assets/KING/images/7c2e1e30-6962-42bc-85e6-acfb35a9911a/7c2e1e30-6962-42bc-85e6-acfb35a9911a_140x79.jpg 140w, https://media.king5.com/assets/KING/images/7c2e1e30-6962-42bc-85e6-acfb35a9911a/7c2e1e30-6962-42bc-85e6-acfb35a9911a_360x203.jpg 360w, https://media.king5.com/assets/KING/images/7c2e1e30-6962-42bc-85e6-acfb35a9911a/7c2e1e30-6962-42bc-85e6-acfb35a9911a_540x304.jpg 540w, https://media.king5.com/assets/KING/images/7c2e1e30-6962-42bc-85e6-acfb35a9911a/7c2e1e30-6962-42bc-85e6-acfb35a9911a_750x422.jpg 750w, https://media.king5.com/assets/KING/images/7c2e1e30-6962-42bc-85e6-acfb35a9911a/7c2e1e30-6962-42bc-85e6-acfb35a9911a_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/7c2e1e30-6962-42bc-85e6-acfb35a9911a/7c2e1e30-6962-42bc-85e6-acfb35a9911a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/uwsignskevinthomson/281-86a6f7ac-7bb2-40ce-bdd0-af74e088bcbd">Huskies Add Grad Transfer QB Kevin Thomson</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/trump-kaepernick-second-chance-nfl/507-af11634c-f8b9-4f72-ac72-5e4f61257ec4" aria-label="Read Trump: Kaepernick &#x27;absolutely&#x27; should get another NFL shot &#x27;if he deserves it&#x27;">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.king5.com/assets/WXIA/images/e032f80f-7993-4800-bb52-5dc47824925c/e032f80f-7993-4800-bb52-5dc47824925c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/WXIA/images/e032f80f-7993-4800-bb52-5dc47824925c/e032f80f-7993-4800-bb52-5dc47824925c_360x203.jpg" data-srcset="https://media.king5.com/assets/WXIA/images/e032f80f-7993-4800-bb52-5dc47824925c/e032f80f-7993-4800-bb52-5dc47824925c_16x9.jpg 16w, https://media.king5.com/assets/WXIA/images/e032f80f-7993-4800-bb52-5dc47824925c/e032f80f-7993-4800-bb52-5dc47824925c_140x79.jpg 140w, https://media.king5.com/assets/WXIA/images/e032f80f-7993-4800-bb52-5dc47824925c/e032f80f-7993-4800-bb52-5dc47824925c_360x203.jpg 360w, https://media.king5.com/assets/WXIA/images/e032f80f-7993-4800-bb52-5dc47824925c/e032f80f-7993-4800-bb52-5dc47824925c_540x304.jpg 540w, https://media.king5.com/assets/WXIA/images/e032f80f-7993-4800-bb52-5dc47824925c/e032f80f-7993-4800-bb52-5dc47824925c_750x422.jpg 750w, https://media.king5.com/assets/WXIA/images/e032f80f-7993-4800-bb52-5dc47824925c/e032f80f-7993-4800-bb52-5dc47824925c_1140x641.jpg 1140w, https://media.king5.com/assets/WXIA/images/e032f80f-7993-4800-bb52-5dc47824925c/e032f80f-7993-4800-bb52-5dc47824925c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/trump-kaepernick-second-chance-nfl/507-af11634c-f8b9-4f72-ac72-5e4f61257ec4">Trump: Kaepernick &#x27;absolutely&#x27; should get another NFL shot &#x27;if he deserves it&#x27;</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KING" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                                                                <span class="header__subnav-label">Newsletters</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/billie-eilish-trespasser-restraining-order/507-538c56bd-2b3f-43d0-aae2-bb5179439f73" aria-label="Read Man who kept showing up at Billie Eilish&#x27;s home hit with 3-year restraining order">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.king5.com/assets/WBNS/images/e1e6917d-0dec-4e29-90c8-5f4b048770fd/e1e6917d-0dec-4e29-90c8-5f4b048770fd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/WBNS/images/e1e6917d-0dec-4e29-90c8-5f4b048770fd/e1e6917d-0dec-4e29-90c8-5f4b048770fd_360x203.jpg" data-srcset="https://media.king5.com/assets/WBNS/images/e1e6917d-0dec-4e29-90c8-5f4b048770fd/e1e6917d-0dec-4e29-90c8-5f4b048770fd_16x9.jpg 16w, https://media.king5.com/assets/WBNS/images/e1e6917d-0dec-4e29-90c8-5f4b048770fd/e1e6917d-0dec-4e29-90c8-5f4b048770fd_140x79.jpg 140w, https://media.king5.com/assets/WBNS/images/e1e6917d-0dec-4e29-90c8-5f4b048770fd/e1e6917d-0dec-4e29-90c8-5f4b048770fd_360x203.jpg 360w, https://media.king5.com/assets/WBNS/images/e1e6917d-0dec-4e29-90c8-5f4b048770fd/e1e6917d-0dec-4e29-90c8-5f4b048770fd_540x304.jpg 540w, https://media.king5.com/assets/WBNS/images/e1e6917d-0dec-4e29-90c8-5f4b048770fd/e1e6917d-0dec-4e29-90c8-5f4b048770fd_750x422.jpg 750w, https://media.king5.com/assets/WBNS/images/e1e6917d-0dec-4e29-90c8-5f4b048770fd/e1e6917d-0dec-4e29-90c8-5f4b048770fd_1140x641.jpg 1140w, https://media.king5.com/assets/WBNS/images/e1e6917d-0dec-4e29-90c8-5f4b048770fd/e1e6917d-0dec-4e29-90c8-5f4b048770fd_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/billie-eilish-trespasser-restraining-order/507-538c56bd-2b3f-43d0-aae2-bb5179439f73">Man who kept showing up at Billie Eilish&#x27;s home hit with 3-year restraining order</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d" aria-label="Read Seattle judge bans police from using tear gas, chemical weapons at protests through September">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.king5.com/assets/KING/images/36207f10-3981-47cc-9bf3-ec4c3febf3ab/36207f10-3981-47cc-9bf3-ec4c3febf3ab_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/36207f10-3981-47cc-9bf3-ec4c3febf3ab/36207f10-3981-47cc-9bf3-ec4c3febf3ab_360x203.jpg" data-srcset="https://media.king5.com/assets/KING/images/36207f10-3981-47cc-9bf3-ec4c3febf3ab/36207f10-3981-47cc-9bf3-ec4c3febf3ab_16x9.jpg 16w, https://media.king5.com/assets/KING/images/36207f10-3981-47cc-9bf3-ec4c3febf3ab/36207f10-3981-47cc-9bf3-ec4c3febf3ab_140x79.jpg 140w, https://media.king5.com/assets/KING/images/36207f10-3981-47cc-9bf3-ec4c3febf3ab/36207f10-3981-47cc-9bf3-ec4c3febf3ab_360x203.jpg 360w, https://media.king5.com/assets/KING/images/36207f10-3981-47cc-9bf3-ec4c3febf3ab/36207f10-3981-47cc-9bf3-ec4c3febf3ab_540x304.jpg 540w, https://media.king5.com/assets/KING/images/36207f10-3981-47cc-9bf3-ec4c3febf3ab/36207f10-3981-47cc-9bf3-ec4c3febf3ab_750x422.jpg 750w, https://media.king5.com/assets/KING/images/36207f10-3981-47cc-9bf3-ec4c3febf3ab/36207f10-3981-47cc-9bf3-ec4c3febf3ab_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/36207f10-3981-47cc-9bf3-ec4c3febf3ab/36207f10-3981-47cc-9bf3-ec4c3febf3ab_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">Seattle judge bans police from using tear gas, chemical weapons at protests through September</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search king5.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Seattle, WA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">76&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Seattle, WA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/your-money-your-future">Your Money, Your Future</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/evening">Evening</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/new-day-nw">New Day</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigators">Investigators</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/environment">Environment</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/disaster">Disaster Planning</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/explore-the-pnw">Explore the PNW</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/weatherblog">Weather Blog</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Seattle&#x27;s Leading Local News: Weather, Traffic, Sports and More | Seattle, Washington | KING5.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="592e44a6-0ece-42e2-aa6d-a89835cc222d"
         data-title="Seattle judge bans police from using tear gas, chemical weapons at protests through September"
         data-seo-title="Seattle judge bans police from using tear gas, chemical weapons at protests through September"
         data-abstract="The order banning the use of chemical weapons through Sept. 30, does allow police officers to take action and use tear gas if there is a threat to life or safety."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d"
         data-gpt-network-code="32805352"
         data-categories="local, protests, news, seattle, home"
         data-author="KING 5 Staff"
         data-keywords="[&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;protests&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;seattle&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Hannah Everman">
    <a class="article__category" href="/section/local">local</a>
    <h1 class="article__headline">Seattle judge bans police from using tear gas, chemical weapons at protests through September</h1>
    <div class="article__summary">The order banning the use of chemical weapons through Sept. 30, does allow police officers to take action and use tear gas if there is a threat to life or safety.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/KING/videos/a4d19af2-f8eb-42dc-a52d-c928346fbd90/a4d19af2-f8eb-42dc-a52d-c928346fbd90.m3u8"
         data-float="true"
         data-thumbnail="https://media.king5.com/assets/KING/images/b5e53595-6ea0-4b19-a777-d28ad896112c/b5e53595-6ea0-4b19-a777-d28ad896112c_1920x1080.jpg"
         data-title="Federal judge orders Seattle police to stop using tear gas during protests"
         data-description="The temporary restraining order will last 14 days."
         data-site="281"
         data-id="a4d19af2-f8eb-42dc-a52d-c928346fbd90"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.king5.com/video/news/local/protests/federal-judge-orders-seattle-police-to-stop-using-tear-gas-during-protests/281-a4d19af2-f8eb-42dc-a52d-c928346fbd90"
         data-origin="clipping"
         data-section="news"
         data-subsection="local"
         data-topic="protests"
         data-subtopic=""
         data-related-playlist-id="AvSw2Xp3"
         data-related-media-id="jARzwuTW"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.king5.com/assets/KING/images/b5e53595-6ea0-4b19-a777-d28ad896112c/b5e53595-6ea0-4b19-a777-d28ad896112c_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Federal judge orders Seattle police to stop using tear gas during protests",
                    "description": "The temporary restraining order will last 14 days.",
                    "thumbnailUrl": "https://media.king5.com/assets/KING/images/b5e53595-6ea0-4b19-a777-d28ad896112c/b5e53595-6ea0-4b19-a777-d28ad896112c_1920x1080.jpg",
                    "uploadDate": "6/13/2020 6:13:17 AM",
                    "duration": "162",
                    "contentUrl": "https://www.king5.com/video/news/local/protests/federal-judge-orders-seattle-police-to-stop-using-tear-gas-during-protests/281-a4d19af2-f8eb-42dc-a52d-c928346fbd90",
                    "embedUrl": "https://media.king5.com/embeds/video/a4d19af2-f8eb-42dc-a52d-c928346fbd90/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> KING 5 Staff
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 4:20 PM PDT June 18, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 4:31 PM PDT June 18, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=156537084972880&display=popup&href=http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d&redirect_uri=http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Seattle%20judge%20bans%20police%20from%20using%20tear%20gas,%20chemical%20weapons%20at%20protests%20through%20September&url=http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d&via=KING5Seattle" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>SEATTLE — A U.S. judge Thursday extended the order banning the city of Seattle and the Seattle Police Department from using chemical weapons, such as tear gas, pepper spray and flash-bangs on protesters until Sept. 30, 2020.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The order also bans other projectiles like pepper balls, blast balls, rubber bullets and foam-tip projectiles.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>The order does allow police officers to take action against protesters, including using tear gas, if there is an "imminent" threat to life, safety or destruction of property and other crowd control measures were taken but not effective, according to the court order issued Thursday.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Seattle Police Chief Carmen Best must also sign off on the use of tear gas or other crowd control measures before they are used, and may only authorize a "limited and targeted use" of tear gas and it must be directed at those causing violence or posing a threat to public safety, the court order said.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>This order was originally put in place on June 12 and was set to expire on June 26, but the judge decided to extend it through September.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/protests/federal-judge-orders-seattle-police-to-stop-using-tear-gas-during-protests/281-26620452-fa23-4c12-9bae-b6dac5bff128">Federal judge orders Seattle police to stop using tear gas during protests</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The ban on chemical weapons against protesters went into effect following a Black Lives Matter group suing the Seattle Police Department earlier this month. The group said authorities overreacted to recent demonstrations and unleashed the weapons on largely peaceful protests.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Seattle Mayor Jenny Durkan and Chief Best have apologized. However, Chief Best has said some demonstrators violently targeted police, throwing projectiles and ignoring orders to disperse.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Last week, the Seattle City Council also voted unanimously to ban police from using chokeholds, as well as tear gas, pepper spray and other crowd control devices.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The council also adopted legislation requiring officers to display badge numbers.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/seattle-council-bans-police-use-of-crowd-control-weapons/281-803e2730-87bd-4800-a492-13bef65722bb">Seattle council bans police use of chokeholds and crowd control weapons</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_video">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/KING/videos/c87e2bfe-adb2-4afb-a2d2-66bc5d4b631e/c87e2bfe-adb2-4afb-a2d2-66bc5d4b631e.m3u8"
         data-float="false"
         data-thumbnail="https://media.king5.com/assets/KING/images/08712c6b-5dd1-4193-a9ba-4caed2b7e2a3/08712c6b-5dd1-4193-a9ba-4caed2b7e2a3_1920x1080.jpg"
         data-title="SPD Chief Best: Use of tear gas by Seattle police officers suspended for 30 days"
         data-description="The use of tear gas will be temporarily suspended for the next 30 days, according to Seattle Police Chief Carmen Best. The change comes following calls for change."
         data-site="281"
         data-id="c87e2bfe-adb2-4afb-a2d2-66bc5d4b631e"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="false"
         data-link="https://www.king5.com/video/news/local/protests/use-of-tear-gas-by-seattle-police-officers-suspended-for-30-days/281-c87e2bfe-adb2-4afb-a2d2-66bc5d4b631e"
         data-origin="clipping"
         data-section="news"
         data-subsection="local"
         data-topic="protests"
         data-subtopic=""
         data-related-playlist-id="AvSw2Xp3"
         data-related-media-id="ptjlq27y"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.king5.com/assets/KING/images/08712c6b-5dd1-4193-a9ba-4caed2b7e2a3/08712c6b-5dd1-4193-a9ba-4caed2b7e2a3_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "SPD Chief Best: Use of tear gas by Seattle police officers suspended for 30 days",
                    "description": "The use of tear gas will be temporarily suspended for the next 30 days, according to Seattle Police Chief Carmen Best. The change comes following calls for change.",
                    "thumbnailUrl": "https://media.king5.com/assets/KING/images/08712c6b-5dd1-4193-a9ba-4caed2b7e2a3/08712c6b-5dd1-4193-a9ba-4caed2b7e2a3_1920x1080.jpg",
                    "uploadDate": "6/5/2020 10:13:21 PM",
                    "duration": "289",
                    "contentUrl": "https://www.king5.com/video/news/local/protests/use-of-tear-gas-by-seattle-police-officers-suspended-for-30-days/281-c87e2bfe-adb2-4afb-a2d2-66bc5d4b631e",
                    "embedUrl": "https://media.king5.com/embeds/video/c87e2bfe-adb2-4afb-a2d2-66bc5d4b631e/iframe"
                    }
                </script>
        </div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Seattle judge bans police from using tear gas, chemical weapons at protests through September",
  "datePublished": "4:20 PM PDT June 18, 2020",
  "dateModified": "4:31 PM PDT June 18, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.king5.com/article/news/local/seattle-police-tear-gas-chemical-weapons-ban-protests-protesters-september/281-592e44a6-0ece-42e2-aa6d-a89835cc222d"
  },
  "author": {
    "@type": "Person",
    "name": "KING 5 Staff"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KING",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.king5.com/assets/shared-images/amp-logos/king.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.king5.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/wa-seattle-KING-B3343_DesktopTablet/article_atf/news/local&amp;sz=300x250|300x600&amp;c=661" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/wa-seattle-KING-B3343_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=661" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KING-TV" src="/assets/shared-images/logos/king.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KING" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.king5.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Personal Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KING-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KING" src="/assets/shared-images/logos/king.png" />
    </div>
    <h2 class="notifications__heading">KING would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/king.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.6.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAWDQCPsh81kYv5q4qOzrW9ekHspZG0A9I" data-project-id="king-news-app" data-sender-id="67208734251" data-app-id="1:67208734251:web:3d7984463c26ac1e">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74514833-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74514833-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>