<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.11.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Should Pike Place Market be &#x2018;car-free?&#x2019; | king5.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.11.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.11.2.css"></noscript>

<link rel="preload" href="/common.min_5.11.2.js?ver=5.11.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KING.png?ver=2.5.11.2" />
    <link rel="canonical" href="https://www.king5.com/article/news/local/pike-place-market-car-free/281-57ce7b3e-df14-4713-8126-0cd65beb2aef" />
                    <link rel="amphtml" href="https://www.king5.com/amp/article/news/local/pike-place-market-car-free/281-57ce7b3e-df14-4713-8126-0cd65beb2aef" />
        <meta itemprop="datePublished" content="1:03 PM PST December 3, 2021" />
        <meta itemprop="dateModified" content="1:23 PM PST December 3, 2021" />
        <meta itemprop="url" content="https://www.king5.com/article/news/local/pike-place-market-car-free/281-57ce7b3e-df14-4713-8126-0cd65beb2aef" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.king5.com/article/news/local/pike-place-market-car-free/281-57ce7b3e-df14-4713-8126-0cd65beb2aef">
        <meta property="og:title" content="Should Pike Place Market be &#x2018;car-free?&#x2019;">
        <meta property="og:description" content="There has been a push for the 114-year-old Seattle icon to transition to a space free of vehicular traffic.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.king5.com/assets/KING/images/d61029e0-8ff1-4f9b-967e-03d0e112080b/d61029e0-8ff1-4f9b-967e-03d0e112080b_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="1:03 PM PST December 3, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="king5,news,local,features,life" />
        <meta name="twitter:title" content="Should Pike Place Market be &#x2018;car-free?&#x2019;">
        <meta name="twitter:image:src" content="https://media.king5.com/assets/KING/images/d61029e0-8ff1-4f9b-967e-03d0e112080b/d61029e0-8ff1-4f9b-967e-03d0e112080b_1140x641.jpg">
        <meta name="twitter:image" content="https://media.king5.com/assets/KING/images/d61029e0-8ff1-4f9b-967e-03d0e112080b/d61029e0-8ff1-4f9b-967e-03d0e112080b_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KING5Seattle">
        <meta name="twitter:description" content="There has been a push for the 114-year-old Seattle icon to transition to a space free of vehicular traffic.">
        <meta name="twitter:domain" content="www.king5.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="king5.com" />
            <meta name="description" content="There has been a push for the 114-year-old Seattle icon to transition to a space free of vehicular traffic." />
            <meta property="fb:app_id" content="156537084972880" />
            <meta property="og:site_name" content="king5.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="1:03 PM PST December 3, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="7c1fede3-f540-4160-91f2-6396454e4f29"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="281" data-watson-keywords="market become,114-year-old Seattle icon,New year,lot of advantages,Seattle City Councilmember Andrew Lewis,collaborative process,car-free&#x27; Pike Place Market,Download KING,important stakeholders,lot of public safety issues,public spaces,tourist attractions,vehicular traffic,conversation decades,important part of this conversation,Amazon Fire apps,market&#x27;s executive director,Seattle icon,market,demand Jaison Scott,transportation purposes,street,unique market,people,special energy,Pike Place Market,Seattle&#x27;s Soul,plans,live newscasts,lot,Lewis,lot of conversations,businesses,terms of increasing foot traffic,impact,Roku,changes,vendors,ways,year,space,residents,video,process,world,downtown,America,city,crowds of Pike Place Market,stuff" data-page-type="article" data-gpt-network-code="32805352/wa-seattle-KING-B3343_DesktopTablet" data-section="news" data-subsection="local" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Seattle, WA" data-subcategory="local" data-keywords="KING" data-document-title="Seattle&#x27;s Leading Local News: Weather, Traffic, Sports and More | Seattle, Washington | KING5.com" data-ga-property-id="UA-74514833-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.king5.com/article/news/local/pike-place-market-car-free/281-57ce7b3e-df14-4713-8126-0cd65beb2aef" data-canonical-url="https://www.king5.com/article/news/local/pike-place-market-car-free/281-57ce7b3e-df14-4713-8126-0cd65beb2aef" data-asset-id="57ce7b3e-df14-4713-8126-0cd65beb2aef" data-article-keywords="local,features,life,news,food,seattle,traffic,traffic-news,home" data-content-title="Should Pike Place Market be &#x2018;car-free?&#x2019;" data-content-categories="local,features,life,news,food,seattle,traffic,traffic-news,home" data-content-score="90" data-tracking-tags="" data-t1-publisher="jbernhard@tegna.com" data-call-letters="KING" data-article-byline="Kierra Elfalan" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Should Pike Place Market be &#x2018;car-free?&#x2019;" data-item-number="1" data-original-headline="New year to bring discussions of a &#x27;car-free&#x27; Pike Place Market" data-cct-story="false" data-platform="desktop" data-full-environment="KING" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-179605478214474.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3947/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3948/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.utag_data={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/king.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=ftV2O76aXUOAY2FdRg5eLjajztaPkvPMfFJSLSmTdRPlOQuVAhI79w=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="281"
         data-primarydomain="king5.com"
         data-call-letters="KING"
         data-full-environment="KING"
         data-twitter-id="KING5Seattle"
         data-fban="156537084972880"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="57ce7b3e-df14-4713-8126-0cd65beb2aef"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.king5.com/article/news/local/pike-place-market-car-free/281-57ce7b3e-df14-4713-8126-0cd65beb2aef"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="wa-seattle-KING-B3343_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/king-redesign-desktop/prod/utag"
         data-taboola-url="https://www.king5.com/article/news/local/pike-place-market-car-free/281-57ce7b3e-df14-4713-8126-0cd65beb2aef"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="469"data-tealium-id-dealboss="529"data-tealium-id-googleanalytics="479"data-tealium-id-oneplusx="563"data-tealium-id-simplifi="552"data-tealium-id-taboola="531"data-tealium-id-truanthem="442"data-tealium-id-visto="468"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="156537084972880"
        data-twitter-id="KING5Seattle">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/king.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigators" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigators">
                                                                    <span class="header__subnav-label">Investigators</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/environment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Environment">
                                                                    <span class="header__subnav-label">Environment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/healthlink" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Healthlink">
                                                                    <span class="header__subnav-label">Healthlink</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/politics/washington-redistricting-plan-supreme-court-decision/281-db12bdf2-7355-462c-8c8c-460d117381df" aria-label="Read Washington Supreme Court declines to draw new redistricting plan" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Washington Supreme Court declines to draw new redistricting plan">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Washington Supreme Court declines to draw new redistricting plan" width="" height="" src="https://media.king5.com/assets/KING/images/450f6af9-4b65-4b35-b419-5da2a3b8c974/450f6af9-4b65-4b35-b419-5da2a3b8c974_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Washington Supreme Court declines to draw new redistricting plan" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/450f6af9-4b65-4b35-b419-5da2a3b8c974/450f6af9-4b65-4b35-b419-5da2a3b8c974_360x203.jpg" data-srcset="https://media.king5.com/assets/KING/images/450f6af9-4b65-4b35-b419-5da2a3b8c974/450f6af9-4b65-4b35-b419-5da2a3b8c974_16x9.jpg 16w, https://media.king5.com/assets/KING/images/450f6af9-4b65-4b35-b419-5da2a3b8c974/450f6af9-4b65-4b35-b419-5da2a3b8c974_140x79.jpg 140w, https://media.king5.com/assets/KING/images/450f6af9-4b65-4b35-b419-5da2a3b8c974/450f6af9-4b65-4b35-b419-5da2a3b8c974_360x203.jpg 360w, https://media.king5.com/assets/KING/images/450f6af9-4b65-4b35-b419-5da2a3b8c974/450f6af9-4b65-4b35-b419-5da2a3b8c974_540x304.jpg 540w, https://media.king5.com/assets/KING/images/450f6af9-4b65-4b35-b419-5da2a3b8c974/450f6af9-4b65-4b35-b419-5da2a3b8c974_750x422.jpg 750w, https://media.king5.com/assets/KING/images/450f6af9-4b65-4b35-b419-5da2a3b8c974/450f6af9-4b65-4b35-b419-5da2a3b8c974_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/450f6af9-4b65-4b35-b419-5da2a3b8c974/450f6af9-4b65-4b35-b419-5da2a3b8c974_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/washington-redistricting-plan-supreme-court-decision/281-db12bdf2-7355-462c-8c8c-460d117381df" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Washington Supreme Court declines to draw new redistricting plan">Washington Supreme Court declines to draw new redistricting plan</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/travel/leavenworth-changes-holiday-event-light-ceremony-mitigate-crowd-sizes/281-02b17862-2ec7-4957-b6c3-79b5c88a18f7" aria-label="Read Leavenworth makes some changes to Village of Lights to help mitigate crowd sizes" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Leavenworth makes some changes to Village of Lights to help mitigate crowd sizes">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Leavenworth makes some changes to Village of Lights to help mitigate crowd sizes" width="" height="" src="https://media.king5.com/assets/KING/images/09b7ab35-2c37-4115-949d-0d942ceb71eb/09b7ab35-2c37-4115-949d-0d942ceb71eb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Leavenworth makes some changes to Village of Lights to help mitigate crowd sizes" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/09b7ab35-2c37-4115-949d-0d942ceb71eb/09b7ab35-2c37-4115-949d-0d942ceb71eb_360x203.jpg" data-srcset="https://media.king5.com/assets/KING/images/09b7ab35-2c37-4115-949d-0d942ceb71eb/09b7ab35-2c37-4115-949d-0d942ceb71eb_16x9.jpg 16w, https://media.king5.com/assets/KING/images/09b7ab35-2c37-4115-949d-0d942ceb71eb/09b7ab35-2c37-4115-949d-0d942ceb71eb_140x79.jpg 140w, https://media.king5.com/assets/KING/images/09b7ab35-2c37-4115-949d-0d942ceb71eb/09b7ab35-2c37-4115-949d-0d942ceb71eb_360x203.jpg 360w, https://media.king5.com/assets/KING/images/09b7ab35-2c37-4115-949d-0d942ceb71eb/09b7ab35-2c37-4115-949d-0d942ceb71eb_540x304.jpg 540w, https://media.king5.com/assets/KING/images/09b7ab35-2c37-4115-949d-0d942ceb71eb/09b7ab35-2c37-4115-949d-0d942ceb71eb_750x422.jpg 750w, https://media.king5.com/assets/KING/images/09b7ab35-2c37-4115-949d-0d942ceb71eb/09b7ab35-2c37-4115-949d-0d942ceb71eb_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/09b7ab35-2c37-4115-949d-0d942ceb71eb/09b7ab35-2c37-4115-949d-0d942ceb71eb_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/travel/leavenworth-changes-holiday-event-light-ceremony-mitigate-crowd-sizes/281-02b17862-2ec7-4957-b6c3-79b5c88a18f7" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Leavenworth makes some changes to Village of Lights to help mitigate crowd sizes">Leavenworth makes some changes to Village of Lights to help mitigate crowd sizes</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/drive-times" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Drive Times">
                                                                    <span class="header__subnav-label">Drive Times</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Webcams">
                                                                    <span class="header__subnav-label">Webcams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/schoolnet" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="SchoolNet">
                                                                    <span class="header__subnav-label">SchoolNet</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/weather-blog/western-lowland-snow-chances-washington/281-28121cd7-91fc-4579-b0a0-74b028b12f6b" aria-label="Read &#x27;Wintery precipitation&#x27; possible Sunday night in western Washington lowlands" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;Wintery precipitation&#x27; possible Sunday night in western Washington lowlands">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'Wintery precipitation' possible Sunday night in western Washington lowlands" width="" height="" src="https://media.king5.com/assets/KING/images/331652126/331652126_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'Wintery precipitation' possible Sunday night in western Washington lowlands" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/331652126/331652126_360x203.jpg" data-srcset="https://media.king5.com/assets/KING/images/331652126/331652126_16x9.jpg 16w, https://media.king5.com/assets/KING/images/331652126/331652126_140x79.jpg 140w, https://media.king5.com/assets/KING/images/331652126/331652126_360x203.jpg 360w, https://media.king5.com/assets/KING/images/331652126/331652126_540x304.jpg 540w, https://media.king5.com/assets/KING/images/331652126/331652126_750x422.jpg 750w, https://media.king5.com/assets/KING/images/331652126/331652126_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/331652126/331652126_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/weather-blog/western-lowland-snow-chances-washington/281-28121cd7-91fc-4579-b0a0-74b028b12f6b" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;Wintery precipitation&#x27; possible Sunday night in western Washington lowlands">&#x27;Wintery precipitation&#x27; possible Sunday night in western Washington lowlands</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/seattle-tacoma-everett-forecast-weather/281-6d2914da-c5df-43b8-8a97-223010766765" aria-label="Read Western Washington forecast" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Western Washington forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Western Washington forecast" width="" height="" src="https://media.king5.com/assets/KING/images/f3639972-0bfe-4328-87ea-d01b5781fb7f/f3639972-0bfe-4328-87ea-d01b5781fb7f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Western Washington forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/f3639972-0bfe-4328-87ea-d01b5781fb7f/f3639972-0bfe-4328-87ea-d01b5781fb7f_360x203.jpg" data-srcset="https://media.king5.com/assets/KING/images/f3639972-0bfe-4328-87ea-d01b5781fb7f/f3639972-0bfe-4328-87ea-d01b5781fb7f_16x9.jpg 16w, https://media.king5.com/assets/KING/images/f3639972-0bfe-4328-87ea-d01b5781fb7f/f3639972-0bfe-4328-87ea-d01b5781fb7f_140x79.jpg 140w, https://media.king5.com/assets/KING/images/f3639972-0bfe-4328-87ea-d01b5781fb7f/f3639972-0bfe-4328-87ea-d01b5781fb7f_360x203.jpg 360w, https://media.king5.com/assets/KING/images/f3639972-0bfe-4328-87ea-d01b5781fb7f/f3639972-0bfe-4328-87ea-d01b5781fb7f_540x304.jpg 540w, https://media.king5.com/assets/KING/images/f3639972-0bfe-4328-87ea-d01b5781fb7f/f3639972-0bfe-4328-87ea-d01b5781fb7f_750x422.jpg 750w, https://media.king5.com/assets/KING/images/f3639972-0bfe-4328-87ea-d01b5781fb7f/f3639972-0bfe-4328-87ea-d01b5781fb7f_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/f3639972-0bfe-4328-87ea-d01b5781fb7f/f3639972-0bfe-4328-87ea-d01b5781fb7f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/seattle-tacoma-everett-forecast-weather/281-6d2914da-c5df-43b8-8a97-223010766765" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Western Washington forecast">Western Washington forecast</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search king5.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.king5.com/article/news/local/pike-place-market-car-free/281-57ce7b3e-df14-4713-8126-0cd65beb2aef">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Seattle, WA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">44&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Seattle, WA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.king5.com/article/news/local/pike-place-market-car-free/281-57ce7b3e-df14-4713-8126-0cd65beb2aef">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.king5.com/article/news/local/pike-place-market-car-free/281-57ce7b3e-df14-4713-8126-0cd65beb2aef">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.king5.com/community">Home Team Harvest</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/evening">Evening</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/new-day-nw">New Day</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.king5.com/sports">Sports</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.king5.com/facing-race">Facing Race</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigators">Investigators</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/explore-the-pnw">Explore the PNW</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/disaster">Disaster Planning</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.king5.com/stand-for-truth">Stand For Truth</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.king5.com/tv-listings">TV Listings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.king5.com/meet-the-team">Meet the Team</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="57ce7b3e-df14-4713-8126-0cd65beb2aef"
         data-title="Should Pike Place Market be &#x2018;car-free?&#x2019;"
         data-seo-title="Should Pike Place Market be &#x2018;car-free?&#x2019;"
         data-abstract="There has been a push for the 114-year-old Seattle icon to transition to a space free of vehicular traffic."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.king5.com/article/news/local/pike-place-market-car-free/281-57ce7b3e-df14-4713-8126-0cd65beb2aef"
         data-gpt-network-code="32805352"
         data-categories="local, features, life, news, food, seattle, traffic, traffic-news, home"
         data-author="Kierra Elfalan"
         data-keywords="local,features,life,news,food,seattle,traffic,traffic-news,home"
         data-has-video="true"
         data-watson-keywords="market become,114-year-old Seattle icon,New year,lot of advantages,Seattle City Councilmember Andrew Lewis,collaborative process,car-free&#x27; Pike Place Market,Download KING,important stakeholders,lot of public safety issues,public spaces,tourist attractions,vehicular traffic,conversation decades,important part of this conversation,Amazon Fire apps,market&#x27;s executive director,Seattle icon,market,demand Jaison Scott,transportation purposes,street,unique market,people,special energy,Pike Place Market,Seattle&#x27;s Soul,plans,live newscasts,lot,Lewis,lot of conversations,businesses,terms of increasing foot traffic,impact,Roku,changes,vendors,ways,year,space,residents,video,process,world,downtown,America,city,crowds of Pike Place Market,stuff"
         data-t1-publisher="jbernhard@tegna.com">
        <a class="article__category" href="/section/local" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Local News">Local News</a>
        <h1 class="article__headline">Should Pike Place Market be &#x2018;car-free?&#x2019;</h1>
        <div class="article__summary">There has been a push for the 114-year-old Seattle icon to transition to a space free of vehicular traffic.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KING/videos/0029b96b-93a2-49ff-a054-e2dc570f705e/0029b96b-93a2-49ff-a054-e2dc570f705e.m3u8"
             data-float="true"
             data-thumbnail="https://media.king5.com/assets/KING/images/22d061a9-0f0b-47fd-8c8a-cbb62c9a87d0/22d061a9-0f0b-47fd-8c8a-cbb62c9a87d0_1920x1080.jpg"
             data-title="Making Pike Place Market a pedestrian-only space"
             data-description="There has been a push for the over 100 year old Seattle icon to transition to a space free of vehicular traffic"
             data-site="281"
             data-id="0029b96b-93a2-49ff-a054-e2dc570f705e"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.king5.com/video/news/making-pike-place-market-a-pedestrian-only-space/281-0029b96b-93a2-49ff-a054-e2dc570f705e"
             data-origin="clipping"
             data-section="news"
             data-subsection=""
             data-subcategory=""
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/KING/videos/0029b96b-93a2-49ff-a054-e2dc570f705e/0029b96b-93a2-49ff-a054-e2dc570f705e_vtt.vtt"
             data-related-playlist-id="AvSw2Xp3"
             data-related-media-id="vxIbAY8s"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration="188"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.king5.com/assets/KING/images/22d061a9-0f0b-47fd-8c8a-cbb62c9a87d0/22d061a9-0f0b-47fd-8c8a-cbb62c9a87d0_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Making Pike Place Market a pedestrian-only space",
                    "description": "There has been a push for the over 100 year old Seattle icon to transition to a space free of vehicular traffic",
                    "thumbnailUrl": "https://media.king5.com/assets/KING/images/22d061a9-0f0b-47fd-8c8a-cbb62c9a87d0/22d061a9-0f0b-47fd-8c8a-cbb62c9a87d0_1920x1080.jpg",
                    "uploadDate": "12/3/2021 7:38:00 AM",
                    "duration": "188",
                    "contentUrl": "https://www.king5.com/video/news/making-pike-place-market-a-pedestrian-only-space/281-0029b96b-93a2-49ff-a054-e2dc570f705e",
                    "embedUrl": "https://media.king5.com/embeds/video/281-0029b96b-93a2-49ff-a054-e2dc570f705e/iframe"
                    }
                </script>
        </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Kierra Elfalan
                </div>
                            <div class="article__published">
                    <span class="article__meta-label">Published:</span> 1:03 PM PST December 3, 2021
                </div>
                            <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 1:23 PM PST December 3, 2021
                </div>
                <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=156537084972880&display=popup&href=https://www.king5.com/article/news/local/pike-place-market-car-free/281-57ce7b3e-df14-4713-8126-0cd65beb2aef&redirect_uri=https://www.king5.com/article/news/local/pike-place-market-car-free/281-57ce7b3e-df14-4713-8126-0cd65beb2aef" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.king5.com/article/news/local/pike-place-market-car-free/281-57ce7b3e-df14-4713-8126-0cd65beb2aef">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Should%20Pike%20Place%20Market%20be%20%E2%80%98car-free?%E2%80%99&url=https://www.king5.com/article/news/local/pike-place-market-car-free/281-57ce7b3e-df14-4713-8126-0cd65beb2aef&via=KING5Seattle" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.king5.com/article/news/local/pike-place-market-car-free/281-57ce7b3e-df14-4713-8126-0cd65beb2aef">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>SEATTLE — A conversation decades old is echoing through the crowds of Pike Place Market once again. Should the market become "car-free?"</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Seattle City Councilmember Andrew Lewis has plans for the new year that include leading a collaborative process with important stakeholders to bring about changes to the market, <a href="/article/news/local/seattle/pike-place-market-seattle-fun-facts/281-70958c1e-919b-49f7-9c2f-639458251f2e" rel="noopener noreferrer" target="_blank">which turned 114 years old this year</a>.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For the Seattle icon, also known as "Seattle's Soul," traffic has always been welcome in the market. First with horses and carriages, then eventually cars once they were invented.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>However, Lewis thinks there is room for growth.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"There [are] a lot of advantages to pedestrianizing public spaces in terms of increasing foot traffic, increasing the uses for that area that used to be restricted," said Lewis.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Like taking cars out of the market, something Lewis hopes to workshop with those who would be impacted.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We also have to work out ways to make sure we continue to accommodate deliveries," explained Lewis. "We have to make sure that we are cognizant of what the impact might be of removing a certain amount of parking."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><em>&gt;&gt; <a class="cms__embed-related-story__link" href="/article/about-us/watch-king-5-on-demand/281-55d4a810-71b1-4634-8be2-66d424548abe" rel="noopener noreferrer" target="_blank">Download KING 5's Roku and Amazon Fire apps to watch live newscasts and video on demand</a></em></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Jaison Scott has been at the market for decades and said the impact would be harmful to businesses.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It would be very tough for us and all the vendors in the market," said Scott. "It seems to be working all these years, you know? It's kind of this pedestrian and traffic thing."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As one of the most visited tourist attractions in the world, Scott described the special energy and flow that makes Pike Place so unique.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"There's definitely an energy in the market, whether it's people unloading, you know, stuff for businesses or tourists getting dropped off," he said. "It's been working all these years, and I just would hate to see that sort of go away."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The market is also home to hundreds of residents, some of which worry about the impact to vendors if cars were to disappear.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"This street isn't for transportation purposes, it's to facilitate market commerce," said resident Jonathan Carolici. "This street is incredibly wide and what the cars are really doing is helping the businesses on each side, to help people and guide them to the sidewalks close to the businesses so they can make sales.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/article_mid2/news/local"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The market's executive director has heard it all, including that getting rid of cars would make the market safer.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"There's a lot of public safety issues that we all have to deal with right now with downtown, and all of those have to be looked at," said Pike Place Market Executive Director Mary Bacarella.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>However, Bacarella also said Pike Place is unique, and the way it operates now is what has made businesses so successful.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The really important part of this conversation, to me, is that we get through the pandemic, for this market and for downtown," said Bacarella. "Then we can discuss this and go through a process and see how it works for everyone."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Lewis said he plans to do just that.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"A lot of this is going to have to get sorted out in 2022, and with a lot of conversations with the people who make up Pike Place Market," said Lewis.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Cracolici really hopes he sticks to that promise.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"This market is a very unique market in America and in this city, and how it works isn't exactly obvious to people outside of it, and so they need to make sure that it works for the people here,” said Cracolici.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.king5.com/article/news/local/seattle/pike-place-market-celebrates-50-years-since-it-was-saved-from-demolition/281-9297ec48-5c8f-4995-ba18-de10fdf2af51" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Pike Place Market celebrates 50 years since it was saved from demolition">Pike Place Market celebrates 50 years since it was saved from demolition</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.king5.com/article/news/history/pike-place-market-seattle-history-tourist-visit-feliks-banel/281-4e2a81d4-34b3-4ca4-88ac-0519322b0255" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Pike Place Market holds our hearts: How it started, where it&#x27;s going">Pike Place Market holds our hearts: How it started, where it&#x27;s going</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.king5.com/article/entertainment/washingtons-entertainment-venues-excited-to-welcome-back-audiences/281-0d733df8-7ec0-4858-a54c-e703925f66a4" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Washington&#x2019;s entertainment venues excited to welcome back audiences">Washington&#x2019;s entertainment venues excited to welcome back audiences</a>
            </li>
    </ul>
</div>                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/X-BW3MoJFV4?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Should Pike Place Market be ‘car-free?’",
  "datePublished": "1:03 PM PST December 3, 2021",
  "dateModified": "1:23 PM PST December 3, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.king5.com/article/news/local/pike-place-market-car-free/281-57ce7b3e-df14-4713-8126-0cd65beb2aef"
  },
  "author": {
    "@type": "Person",
    "name": "Kierra Elfalan"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KING",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.king5.com/assets/shared-images/amp-logos/king.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.king5.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/wa-seattle-KING-B3343_DesktopTablet/article_atf/news/local&amp;sz=300x250&amp;c=118" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KING/videos/56ff6af2-be28-441e-897f-7c0655b9dcd3/56ff6af2-be28-441e-897f-7c0655b9dcd3.m3u8"
             data-float="false"
             data-thumbnail="https://media.king5.com/assets/KING/images/5c93bf8c-78a5-42dc-a812-85fe5d5c62f9/5c93bf8c-78a5-42dc-a812-85fe5d5c62f9_1920x1080.jpg"
             data-title="Seattle police investigate 5 shootings within 11 hours"
             data-description="Police responded to five shootings with 11 hours in Seattle. A 29-year-old man and a 15-year-old girl suffered serious injuries in two of the shootings."
             data-site="281"
             data-id="56ff6af2-be28-441e-897f-7c0655b9dcd3"
             data-dfpposition=""
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.king5.com/video/news/seattle-police-investigate-5-shootings-within-11-hours/281-56ff6af2-be28-441e-897f-7c0655b9dcd3"
             data-origin="video"
             data-section="news"
             data-subsection=""
             data-subcategory=""
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="AvSw2Xp3"
             data-related-media-id="ZQeGcQjb"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.king5.com/assets/KING/images/5c93bf8c-78a5-42dc-a812-85fe5d5c62f9/5c93bf8c-78a5-42dc-a812-85fe5d5c62f9_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Seattle police investigate 5 shootings within 11 hours",
                    "description": "Police responded to five shootings with 11 hours in Seattle. A 29-year-old man and a 15-year-old girl suffered serious injuries in two of the shootings.",
                    "thumbnailUrl": "https://media.king5.com/assets/KING/images/5c93bf8c-78a5-42dc-a812-85fe5d5c62f9/5c93bf8c-78a5-42dc-a812-85fe5d5c62f9_1920x1080.jpg",
                    "uploadDate": "12:04 PM PST December 3, 2021",
                    "duration": "",
                    "contentUrl": "https://www.king5.com/video/news/seattle-police-investigate-5-shootings-within-11-hours/281-56ff6af2-be28-441e-897f-7c0655b9dcd3",
                    "embedUrl": "https://media.king5.com/embeds/video/281-56ff6af2-be28-441e-897f-7c0655b9dcd3/iframe"
                    }
                </script>
        </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Seattle police investigate 5 shootings within 11 hours</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/wa-seattle-KING-B3343_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=119" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KING-TV" src="/assets/shared-images/logos/king.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.king5.com/kingjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.king5.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KING-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KING" src="/assets/shared-images/logos/king.png" />
    </div>
    <h2 class="notifications__heading">KING would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/king.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.11.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAWDQCPsh81kYv5q4qOzrW9ekHspZG0A9I" data-project-id="king-news-app" data-sender-id="67208734251" data-app-id="1:67208734251:web:3d7984463c26ac1e">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
