<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.5.10" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>How do we safely navigate social interactions for ourselves and our kids? - The Way Forward | king5.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.5.10" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.5.10"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.5.10" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.5.10" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KING.png?ver=2.4.5.10" />
    <link rel="canonical" href="https://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f" />
    <link rel="alternate" href="https://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f" />
                <link rel="amphtml" href="https://www.king5.com/amp/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f" />
        <meta itemprop="datePublished" content="5/14/2020 5:30:14 PM" />
        <meta itemprop="dateModified" content="5/14/2020 5:57:47 PM" />
        <meta itemprop="url" content="https://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
        <meta property="og:title" content="How do we safely navigate social interactions for ourselves and our kids? - The Way Forward">
        <meta property="og:description" content="Dr. Ali Mokdad explains that Washington has done well when it comes to social distancing -- but we&#x27;re not out of the tunnel yet. Sponsored by Premera.">
        <meta property="og:type" content="text" />
        <meta property="og:image" content="https://media.king5.com/assets/KING/images/8212f77b-3aae-4528-bec0-e9b67dbb02a6/8212f77b-3aae-4528-bec0-e9b67dbb02a6_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5/14/2020 5:30:14 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="How do we safely navigate social interactions for ourselves and our kids? - The Way Forward">
        <meta name="twitter:image:src" content="https://media.king5.com/assets/KING/images/8212f77b-3aae-4528-bec0-e9b67dbb02a6/8212f77b-3aae-4528-bec0-e9b67dbb02a6_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KING5Seattle">
        <meta name="twitter:description" content="Dr. Ali Mokdad explains that Washington has done well when it comes to social distancing -- but we&#x27;re not out of the tunnel yet. Sponsored by Premera.">
        <meta name="twitter:domain" content="www.king5.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="king5.com" />
            <meta name="description" content="Dr. Ali Mokdad explains that Washington has done well when it comes to social distancing -- but we&#x27;re not out of the tunnel yet. Sponsored by Premera." />
            <meta property="fb:app_id" content="156537084972880" />
            <meta property="og:site_name" content="king5.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5/14/2020 5:30:14 PM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-179605478214474.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/wa-seattle-KING-B3343_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Seattle, WA" data-subcategory="health" data-keywords="KING" data-document-title="Seattle&#x27;s Leading Local News: Weather, Traffic, Sports and More | Seattle, Washington | KING5.com" data-ga-property-id="UA-74514833-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f" data-canonical-url="https://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f" data-asset-id="2f3d75b2-b02a-4dda-afc3-03199362836f" data-article-keywords="coronavirus,health,sponsor-story,new-day-northwest,local,news" data-content-title="How do we safely navigate social interactions for ourselves and our kids? - The Way Forward" data-content-categories="coronavirus,health,sponsor-story,new-day-northwest,local,news" data-content-score="27" data-tracking-tags="" data-t1-publisher="Danielle Pascual" data-call-letters="KING" data-article-byline="Joseph Suttner" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Safely navigating social interactions for ourselves and our kids - The Way Forward" data-cct-story="false" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="281" data-primarydomain="king5.com" data-call-letters="KING" data-twitter-id="KING5Seattle" data-fban="156537084972880" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f" data-gptid="wa-seattle-KING-B3343_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/king-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="469" data-tealium-id-dealboss="529" data-tealium-id-googleanalytics="479" data-tealium-id-simplifi="552" data-tealium-id-taboola="531" data-tealium-id-truanthem="442" data-tealium-id-visto="468" >
        <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
        </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="156537084972880"
        data-twitter-id="KING5Seattle">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/king.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Money</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigators" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Investigators</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/environment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Environment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/healthlink" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Healthlink</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Community</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/community/auburn-safeway-roof-collapse/281-8d30a9e8-77f9-44a8-a949-6ad3e93504a0" aria-label="Read Auburn Safeway roof partially collapses">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.king5.com/assets/KING/images/b5f14081-fd8d-4c47-900b-b9c1ff9fd378/b5f14081-fd8d-4c47-900b-b9c1ff9fd378_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/b5f14081-fd8d-4c47-900b-b9c1ff9fd378/b5f14081-fd8d-4c47-900b-b9c1ff9fd378_360x203.jpg" data-srcset="https://media.king5.com/assets/KING/images/b5f14081-fd8d-4c47-900b-b9c1ff9fd378/b5f14081-fd8d-4c47-900b-b9c1ff9fd378_16x9.jpg 16w, https://media.king5.com/assets/KING/images/b5f14081-fd8d-4c47-900b-b9c1ff9fd378/b5f14081-fd8d-4c47-900b-b9c1ff9fd378_140x79.jpg 140w, https://media.king5.com/assets/KING/images/b5f14081-fd8d-4c47-900b-b9c1ff9fd378/b5f14081-fd8d-4c47-900b-b9c1ff9fd378_360x203.jpg 360w, https://media.king5.com/assets/KING/images/b5f14081-fd8d-4c47-900b-b9c1ff9fd378/b5f14081-fd8d-4c47-900b-b9c1ff9fd378_540x304.jpg 540w, https://media.king5.com/assets/KING/images/b5f14081-fd8d-4c47-900b-b9c1ff9fd378/b5f14081-fd8d-4c47-900b-b9c1ff9fd378_750x422.jpg 750w, https://media.king5.com/assets/KING/images/b5f14081-fd8d-4c47-900b-b9c1ff9fd378/b5f14081-fd8d-4c47-900b-b9c1ff9fd378_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/b5f14081-fd8d-4c47-900b-b9c1ff9fd378/b5f14081-fd8d-4c47-900b-b9c1ff9fd378_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/community/auburn-safeway-roof-collapse/281-8d30a9e8-77f9-44a8-a949-6ad3e93504a0">Auburn Safeway roof partially collapses</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/local-va-doctors-help-fight-covid-19-in-new-york-new-jersey/281-0e75602f-7e9e-45d5-b3b1-3bc153e1bc1b" aria-label="Read Seattle doctors make a &#x27;big difference&#x27; in coronavirus battle on hard-hit East Coast">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.king5.com/assets/KING/images/f0bb51ab-dd4a-4c5e-a0dc-9129981f50af/f0bb51ab-dd4a-4c5e-a0dc-9129981f50af_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/f0bb51ab-dd4a-4c5e-a0dc-9129981f50af/f0bb51ab-dd4a-4c5e-a0dc-9129981f50af_360x203.jpg" data-srcset="https://media.king5.com/assets/KING/images/f0bb51ab-dd4a-4c5e-a0dc-9129981f50af/f0bb51ab-dd4a-4c5e-a0dc-9129981f50af_16x9.jpg 16w, https://media.king5.com/assets/KING/images/f0bb51ab-dd4a-4c5e-a0dc-9129981f50af/f0bb51ab-dd4a-4c5e-a0dc-9129981f50af_140x79.jpg 140w, https://media.king5.com/assets/KING/images/f0bb51ab-dd4a-4c5e-a0dc-9129981f50af/f0bb51ab-dd4a-4c5e-a0dc-9129981f50af_360x203.jpg 360w, https://media.king5.com/assets/KING/images/f0bb51ab-dd4a-4c5e-a0dc-9129981f50af/f0bb51ab-dd4a-4c5e-a0dc-9129981f50af_540x304.jpg 540w, https://media.king5.com/assets/KING/images/f0bb51ab-dd4a-4c5e-a0dc-9129981f50af/f0bb51ab-dd4a-4c5e-a0dc-9129981f50af_750x422.jpg 750w, https://media.king5.com/assets/KING/images/f0bb51ab-dd4a-4c5e-a0dc-9129981f50af/f0bb51ab-dd4a-4c5e-a0dc-9129981f50af_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/f0bb51ab-dd4a-4c5e-a0dc-9129981f50af/f0bb51ab-dd4a-4c5e-a0dc-9129981f50af_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/local-va-doctors-help-fight-covid-19-in-new-york-new-jersey/281-0e75602f-7e9e-45d5-b3b1-3bc153e1bc1b">Seattle doctors make a &#x27;big difference&#x27; in coronavirus battle on hard-hit East Coast</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/drive-times" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Drive Times</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Webcams</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/schoolnet" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">SchoolNet</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/watch-out-out-of-control-truck-on-rainy-road-nearly-hits-police/607-854a98ab-0f60-432c-b9d1-3002e6a62bd4" aria-label="Read &#x27;Watch out!&#x27; Out-of-control truck on rainy road nearly hits police">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.king5.com/assets/ACCUWEATHER/images/6cfbba28-8b84-4ed3-977b-cc920e74eceb/6cfbba28-8b84-4ed3-977b-cc920e74eceb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/ACCUWEATHER/images/6cfbba28-8b84-4ed3-977b-cc920e74eceb/6cfbba28-8b84-4ed3-977b-cc920e74eceb_360x203.jpg" data-srcset="https://media.king5.com/assets/ACCUWEATHER/images/6cfbba28-8b84-4ed3-977b-cc920e74eceb/6cfbba28-8b84-4ed3-977b-cc920e74eceb_16x9.jpg 16w, https://media.king5.com/assets/ACCUWEATHER/images/6cfbba28-8b84-4ed3-977b-cc920e74eceb/6cfbba28-8b84-4ed3-977b-cc920e74eceb_140x79.jpg 140w, https://media.king5.com/assets/ACCUWEATHER/images/6cfbba28-8b84-4ed3-977b-cc920e74eceb/6cfbba28-8b84-4ed3-977b-cc920e74eceb_360x203.jpg 360w, https://media.king5.com/assets/ACCUWEATHER/images/6cfbba28-8b84-4ed3-977b-cc920e74eceb/6cfbba28-8b84-4ed3-977b-cc920e74eceb_540x304.jpg 540w, https://media.king5.com/assets/ACCUWEATHER/images/6cfbba28-8b84-4ed3-977b-cc920e74eceb/6cfbba28-8b84-4ed3-977b-cc920e74eceb_750x422.jpg 750w, https://media.king5.com/assets/ACCUWEATHER/images/6cfbba28-8b84-4ed3-977b-cc920e74eceb/6cfbba28-8b84-4ed3-977b-cc920e74eceb_1140x641.jpg 1140w, https://media.king5.com/assets/ACCUWEATHER/images/6cfbba28-8b84-4ed3-977b-cc920e74eceb/6cfbba28-8b84-4ed3-977b-cc920e74eceb_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/watch-out-out-of-control-truck-on-rainy-road-nearly-hits-police/607-854a98ab-0f60-432c-b9d1-3002e6a62bd4">&#x27;Watch out!&#x27; Out-of-control truck on rainy road nearly hits police</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/weather-blog/auburn-weather-may-13-2020/281-5d619d23-4e4b-4918-a930-22c096ef20a7" aria-label="Read Raining in half the yard, sunny in the other half in Auburn">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.king5.com/assets/KING/images/f713906f-27dc-4c16-a792-ba59d73b1566/f713906f-27dc-4c16-a792-ba59d73b1566_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/f713906f-27dc-4c16-a792-ba59d73b1566/f713906f-27dc-4c16-a792-ba59d73b1566_360x203.jpg" data-srcset="https://media.king5.com/assets/KING/images/f713906f-27dc-4c16-a792-ba59d73b1566/f713906f-27dc-4c16-a792-ba59d73b1566_16x9.jpg 16w, https://media.king5.com/assets/KING/images/f713906f-27dc-4c16-a792-ba59d73b1566/f713906f-27dc-4c16-a792-ba59d73b1566_140x79.jpg 140w, https://media.king5.com/assets/KING/images/f713906f-27dc-4c16-a792-ba59d73b1566/f713906f-27dc-4c16-a792-ba59d73b1566_360x203.jpg 360w, https://media.king5.com/assets/KING/images/f713906f-27dc-4c16-a792-ba59d73b1566/f713906f-27dc-4c16-a792-ba59d73b1566_540x304.jpg 540w, https://media.king5.com/assets/KING/images/f713906f-27dc-4c16-a792-ba59d73b1566/f713906f-27dc-4c16-a792-ba59d73b1566_750x422.jpg 750w, https://media.king5.com/assets/KING/images/f713906f-27dc-4c16-a792-ba59d73b1566/f713906f-27dc-4c16-a792-ba59d73b1566_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/f713906f-27dc-4c16-a792-ba59d73b1566/f713906f-27dc-4c16-a792-ba59d73b1566_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/weather-blog/auburn-weather-may-13-2020/281-5d619d23-4e4b-4918-a930-22c096ef20a7">Raining in half the yard, sunny in the other half in Auburn</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/seahawks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Seahawks</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/mariners" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Mariners</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sounders" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Sounders FC</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/storm" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Storm</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/huskies" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Huskies</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/cougars" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Cougars</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">High School Sports</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/silviknows" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Silvi Knows</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/virtualoffeasonpushedback/281-f476f20c-0f40-49d1-9e9d-eb670e695ff5" aria-label="Read AP Source: NFL extends virtual offseason work through May">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.king5.com/assets/KING/images/e5237acf-b9b0-46db-a0e8-ae2c99a0a125/e5237acf-b9b0-46db-a0e8-ae2c99a0a125_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/e5237acf-b9b0-46db-a0e8-ae2c99a0a125/e5237acf-b9b0-46db-a0e8-ae2c99a0a125_360x203.jpg" data-srcset="https://media.king5.com/assets/KING/images/e5237acf-b9b0-46db-a0e8-ae2c99a0a125/e5237acf-b9b0-46db-a0e8-ae2c99a0a125_16x9.jpg 16w, https://media.king5.com/assets/KING/images/e5237acf-b9b0-46db-a0e8-ae2c99a0a125/e5237acf-b9b0-46db-a0e8-ae2c99a0a125_140x79.jpg 140w, https://media.king5.com/assets/KING/images/e5237acf-b9b0-46db-a0e8-ae2c99a0a125/e5237acf-b9b0-46db-a0e8-ae2c99a0a125_360x203.jpg 360w, https://media.king5.com/assets/KING/images/e5237acf-b9b0-46db-a0e8-ae2c99a0a125/e5237acf-b9b0-46db-a0e8-ae2c99a0a125_540x304.jpg 540w, https://media.king5.com/assets/KING/images/e5237acf-b9b0-46db-a0e8-ae2c99a0a125/e5237acf-b9b0-46db-a0e8-ae2c99a0a125_750x422.jpg 750w, https://media.king5.com/assets/KING/images/e5237acf-b9b0-46db-a0e8-ae2c99a0a125/e5237acf-b9b0-46db-a0e8-ae2c99a0a125_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/e5237acf-b9b0-46db-a0e8-ae2c99a0a125/e5237acf-b9b0-46db-a0e8-ae2c99a0a125_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/virtualoffeasonpushedback/281-f476f20c-0f40-49d1-9e9d-eb670e695ff5">AP Source: NFL extends virtual offseason work through May</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/accuweather/coronavirus-weather-sports-mlb-nba-olympics-covid/507-b8835994-27e1-4615-9afb-2756bc4d5ec4" aria-label="Read It&#x27;s not just coronavirus: how the weather could factor into the return of sports and fans">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.king5.com/assets/CCT/images/b9b6a9a9-9c11-4e2f-9e88-19d3b3eb986d/b9b6a9a9-9c11-4e2f-9e88-19d3b3eb986d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/CCT/images/b9b6a9a9-9c11-4e2f-9e88-19d3b3eb986d/b9b6a9a9-9c11-4e2f-9e88-19d3b3eb986d_360x203.jpg" data-srcset="https://media.king5.com/assets/CCT/images/b9b6a9a9-9c11-4e2f-9e88-19d3b3eb986d/b9b6a9a9-9c11-4e2f-9e88-19d3b3eb986d_16x9.jpg 16w, https://media.king5.com/assets/CCT/images/b9b6a9a9-9c11-4e2f-9e88-19d3b3eb986d/b9b6a9a9-9c11-4e2f-9e88-19d3b3eb986d_140x79.jpg 140w, https://media.king5.com/assets/CCT/images/b9b6a9a9-9c11-4e2f-9e88-19d3b3eb986d/b9b6a9a9-9c11-4e2f-9e88-19d3b3eb986d_360x203.jpg 360w, https://media.king5.com/assets/CCT/images/b9b6a9a9-9c11-4e2f-9e88-19d3b3eb986d/b9b6a9a9-9c11-4e2f-9e88-19d3b3eb986d_540x304.jpg 540w, https://media.king5.com/assets/CCT/images/b9b6a9a9-9c11-4e2f-9e88-19d3b3eb986d/b9b6a9a9-9c11-4e2f-9e88-19d3b3eb986d_750x422.jpg 750w, https://media.king5.com/assets/CCT/images/b9b6a9a9-9c11-4e2f-9e88-19d3b3eb986d/b9b6a9a9-9c11-4e2f-9e88-19d3b3eb986d_1140x641.jpg 1140w, https://media.king5.com/assets/CCT/images/b9b6a9a9-9c11-4e2f-9e88-19d3b3eb986d/b9b6a9a9-9c11-4e2f-9e88-19d3b3eb986d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/accuweather/coronavirus-weather-sports-mlb-nba-olympics-covid/507-b8835994-27e1-4615-9afb-2756bc4d5ec4">It&#x27;s not just coronavirus: how the weather could factor into the return of sports and fans</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KING" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                                                                <span class="header__subnav-label">Newsletters</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/live_stream/new-day-northwest-king5-news/281-49031492-21d3-4fef-8ab0-2c1ba5f737aa" aria-label="Read New Day Northwest /KING5 News">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.king5.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_360x203.jpg" data-srcset="https://media.king5.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_140x79.jpg 140w, https://media.king5.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_360x203.jpg 360w, https://media.king5.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_540x304.jpg 540w, https://media.king5.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_750x422.jpg 750w, https://media.king5.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_1140x641.jpg 1140w, https://media.king5.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/live_stream/new-day-northwest-king5-news/281-49031492-21d3-4fef-8ab0-2c1ba5f737aa">New Day Northwest /KING5 News</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/coronavirus-pandemic-questions-answered-town-hall/281-49d4dfeb-40a5-4700-96ad-0310d38b11f1" aria-label="Read The Way Forward: Answers to your biggest questions about life after COVID-19">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.king5.com/assets/KING/images/e2d0d28b-ee9f-48eb-a1e8-0e79b0690a5f/e2d0d28b-ee9f-48eb-a1e8-0e79b0690a5f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/e2d0d28b-ee9f-48eb-a1e8-0e79b0690a5f/e2d0d28b-ee9f-48eb-a1e8-0e79b0690a5f_360x203.jpg" data-srcset="https://media.king5.com/assets/KING/images/e2d0d28b-ee9f-48eb-a1e8-0e79b0690a5f/e2d0d28b-ee9f-48eb-a1e8-0e79b0690a5f_16x9.jpg 16w, https://media.king5.com/assets/KING/images/e2d0d28b-ee9f-48eb-a1e8-0e79b0690a5f/e2d0d28b-ee9f-48eb-a1e8-0e79b0690a5f_140x79.jpg 140w, https://media.king5.com/assets/KING/images/e2d0d28b-ee9f-48eb-a1e8-0e79b0690a5f/e2d0d28b-ee9f-48eb-a1e8-0e79b0690a5f_360x203.jpg 360w, https://media.king5.com/assets/KING/images/e2d0d28b-ee9f-48eb-a1e8-0e79b0690a5f/e2d0d28b-ee9f-48eb-a1e8-0e79b0690a5f_540x304.jpg 540w, https://media.king5.com/assets/KING/images/e2d0d28b-ee9f-48eb-a1e8-0e79b0690a5f/e2d0d28b-ee9f-48eb-a1e8-0e79b0690a5f_750x422.jpg 750w, https://media.king5.com/assets/KING/images/e2d0d28b-ee9f-48eb-a1e8-0e79b0690a5f/e2d0d28b-ee9f-48eb-a1e8-0e79b0690a5f_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/e2d0d28b-ee9f-48eb-a1e8-0e79b0690a5f/e2d0d28b-ee9f-48eb-a1e8-0e79b0690a5f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/coronavirus-pandemic-questions-answered-town-hall/281-49d4dfeb-40a5-4700-96ad-0310d38b11f1">The Way Forward: Answers to your biggest questions about life after COVID-19</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search king5.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Seattle, WA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">56&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Seattle, WA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/your-money-your-future">Your Money, Your Future</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/evening">Evening</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/new-day-nw">New Day</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigators">Investigators</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/environment">Environment</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/disaster">Disaster Planning</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/explore-the-pnw">Explore the PNW</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/weatherblog">Weather Blog</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Seattle&#x27;s Leading Local News: Weather, Traffic, Sports and More | Seattle, Washington | KING5.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="2f3d75b2-b02a-4dda-afc3-03199362836f"
         data-title="How do we safely navigate social interactions for ourselves and our kids? - The Way Forward"
         data-seo-title="How do we safely navigate social interactions for ourselves and our kids? - The Way Forward"
         data-abstract="Dr. Ali Mokdad explains that Washington has done well when it comes to social distancing -- but we&#x27;re not out of the tunnel yet. Sponsored by Premera."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, health, sponsor-story, new-day-northwest, local, news"
         data-author="Joseph Suttner"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;health&quot;,&#xD;&#xA;  &quot;sponsor-story&quot;,&#xD;&#xA;  &quot;new-day-northwest&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Danielle Pascual">
    <a class="article__category" href="/section/coronavirus">coronavirus</a>
    <h1 class="article__headline">How do we safely navigate social interactions for ourselves and our kids? - The Way Forward</h1>
    <div class="article__summary">Dr. Ali Mokdad explains that Washington has done well when it comes to social distancing -- but we're not out of the tunnel yet. Sponsored by Premera.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.king5.com/assets/KING/images/8212f77b-3aae-4528-bec0-e9b67dbb02a6/8212f77b-3aae-4528-bec0-e9b67dbb02a6_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.king5.com/assets/KING/images/8212f77b-3aae-4528-bec0-e9b67dbb02a6/8212f77b-3aae-4528-bec0-e9b67dbb02a6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/8212f77b-3aae-4528-bec0-e9b67dbb02a6/8212f77b-3aae-4528-bec0-e9b67dbb02a6_750x422.jpg" data-srcset="https://media.king5.com/assets/KING/images/8212f77b-3aae-4528-bec0-e9b67dbb02a6/8212f77b-3aae-4528-bec0-e9b67dbb02a6_16x9.jpg 16w, https://media.king5.com/assets/KING/images/8212f77b-3aae-4528-bec0-e9b67dbb02a6/8212f77b-3aae-4528-bec0-e9b67dbb02a6_140x79.jpg 140w, https://media.king5.com/assets/KING/images/8212f77b-3aae-4528-bec0-e9b67dbb02a6/8212f77b-3aae-4528-bec0-e9b67dbb02a6_360x203.jpg 360w, https://media.king5.com/assets/KING/images/8212f77b-3aae-4528-bec0-e9b67dbb02a6/8212f77b-3aae-4528-bec0-e9b67dbb02a6_540x304.jpg 540w, https://media.king5.com/assets/KING/images/8212f77b-3aae-4528-bec0-e9b67dbb02a6/8212f77b-3aae-4528-bec0-e9b67dbb02a6_750x422.jpg 750w, https://media.king5.com/assets/KING/images/8212f77b-3aae-4528-bec0-e9b67dbb02a6/8212f77b-3aae-4528-bec0-e9b67dbb02a6_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/8212f77b-3aae-4528-bec0-e9b67dbb02a6/8212f77b-3aae-4528-bec0-e9b67dbb02a6_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.king5.com/assets/KING/images/8212f77b-3aae-4528-bec0-e9b67dbb02a6/8212f77b-3aae-4528-bec0-e9b67dbb02a6_750x422.jpg" srcset="https://media.king5.com/assets/KING/images/8212f77b-3aae-4528-bec0-e9b67dbb02a6/8212f77b-3aae-4528-bec0-e9b67dbb02a6_16x9.jpg 16w, https://media.king5.com/assets/KING/images/8212f77b-3aae-4528-bec0-e9b67dbb02a6/8212f77b-3aae-4528-bec0-e9b67dbb02a6_140x79.jpg 140w, https://media.king5.com/assets/KING/images/8212f77b-3aae-4528-bec0-e9b67dbb02a6/8212f77b-3aae-4528-bec0-e9b67dbb02a6_360x203.jpg 360w, https://media.king5.com/assets/KING/images/8212f77b-3aae-4528-bec0-e9b67dbb02a6/8212f77b-3aae-4528-bec0-e9b67dbb02a6_540x304.jpg 540w, https://media.king5.com/assets/KING/images/8212f77b-3aae-4528-bec0-e9b67dbb02a6/8212f77b-3aae-4528-bec0-e9b67dbb02a6_750x422.jpg 750w, https://media.king5.com/assets/KING/images/8212f77b-3aae-4528-bec0-e9b67dbb02a6/8212f77b-3aae-4528-bec0-e9b67dbb02a6_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/8212f77b-3aae-4528-bec0-e9b67dbb02a6/8212f77b-3aae-4528-bec0-e9b67dbb02a6_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Getty Images/iStockphoto</div>
                    <div class="photo__caption">Continuing to follow social distancing measures comes a long way in combatting coronavirus.</div>
    </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Joseph Suttner
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 10:30 AM PDT May 14, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:57 AM PDT May 14, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=156537084972880&display=popup&href=http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f&redirect_uri=http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=How%20do%20we%20safely%20navigate%20social%20interactions%20for%20ourselves%20and%20our%20kids?%20-%20The%20Way%20Forward&url=http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f&via=KING5Seattle" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>SEATTLE — Since the COVID-19-related restrictions began in Washington state, nearly every aspect of our lives has changed -- including the way we interact with each other. As of mid-May, many essential workers are required to wear masks, office workers have moved to a remote-working set-up, and many of us haven't seen our extended family or friends in weeks.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>It can be hard to find positivity during times of uncertainty, but Dr. Ali Mokdad, Professor of Health Metrics Sciences at the <a href="http://www.healthdata.org/" rel="noopener noreferrer" target="_blank">Institute for Health Metrics and Evaluation</a> (IHME) and Chief Strategy Officer for population health at UW, is optimistic about our state's progress.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"We feel like that light is at the end of the tunnel -- we see it. We're not out of danger yet, but we're headed in the right direction," he said. "We have achieved a lot by closing down fast, and in my opinion, we're going to come out of it faster than other states, and we are going to recover our economy faster than other states."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Whether we maintain that progress going forward will depend on the choices we collectively make right now. For example, to reopen schools the infection rate should be lowered significantly from approximately 200 positive tests per day to 8.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"We're not close to any decision of opening schools. And again, this virus is in charge. Unfortunately, right now, we have to wait, and be patient contain our urge to go back to normal."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Pediatrician and Associate Medical Director for Medical Policy at Premera Blue Cross, Dr. Neil Kaneshiro, recommends <a href="https://www.premera.com/wa/visitor/healthsource/getting-care/quarantine/">paying close attention</a> to our children's physical and mental well-being during this period of social isolation.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"It's important for us as adults, parents and caregivers for these children to look really closely for cues of anxiety, stress, and concern that you might see in your child through their behaviors, and ask them about it," said Dr. Kaneshiro, "If we don't explain that to them properly, they will actually make up things in their own mind that are much more horrible than what the real situation is."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>When it comes down to society as a whole, inequities in health, safety, and economic outcomes have become even more evident.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"What we do know is that for communities of color and non-English speaking communities, they are harder hit with the severity from this coronavirus," said Dr. Benjamin Danielson from the<a href="https://www.seattlechildrens.org/contact/odessa-brown/">&nbsp;Odessa Brown Children's Clinic</a> , "It's just enormous. It's really devastating."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Truly facing this reality, he said, is something that can only be done if everyone works collectively to combat the effects of the virus.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"I really hope that this is eye-opening and awakening for us as a society -- as communities, as a county, and as a state. We have this opportunity right now to decide not to shut our eyes, not to turn away from some of the challenges that [...] we've been facing for a long time."&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>We'll have to navigate through life carefully to keep ourselves safe while also protecting others -- and live knowing our daily actions will affect our future.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Dr. Mokdad is confident we make it through, "We should come out of this stronger and all those people who died and sacrificed their lives, all the people who lost their jobs and accrued a lot of financial costs, their sacrifice didn't go for nothing."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<h3>Additional Resources&nbsp;</h3>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Article: <a href="https://www.premera.com/wa/visitor/healthsource/getting-care/quarantine/">Pay attention to mental health as quarantine continues</a></li><li>Stay up to date on vaccines and viruses: &nbsp;<a href="https://www.cdc.gov/vaccines/vpd/vaccines-age.html">Visit the CDC's website</a>.</li><li>Keep up on the <a href="https://covid19.healthdata.org/united-states-of-america">COVID-19 Projections from Dr. Mokdad and the IHME</a></li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><em>This segment is part of the virtual town hall <a href="/article/news/health/coronavirus/coronavirus-pandemic-questions-answered-town-hall/281-49d4dfeb-40a5-4700-96ad-0310d38b11f1">The Way Forward</a> hosted by KING&nbsp;</em><em>5 and <a href="https://www.premera.com/">Premera Blue Cross</a>. We asked viewers to share with us their biggest questions and concerns about life post-pandemic and gathered regional experts to provide the answers. All segments are available at <a href="/article/news/health/coronavirus/coronavirus-pandemic-questions-answered-town-hall/281-49d4dfeb-40a5-4700-96ad-0310d38b11f1">king5.com/thewayforward</a>. Sponsored by <a href="https://www.premera.com/">Premera Blue Cross</a>.&nbsp;</em></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "How do we safely navigate social interactions for ourselves and our kids? - The Way Forward",
  "datePublished": "10:30 AM PDT May 14, 2020",
  "dateModified": "10:57 AM PDT May 14, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.king5.com/article/news/health/coronavirus/social-distancing-washington-state-doctors-infectious-disease/281-2f3d75b2-b02a-4dda-afc3-03199362836f"
  },
  "author": {
    "@type": "Person",
    "name": "Joseph Suttner"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KING",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.king5.com/assets/shared-images/amp-logos/king.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.king5.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/wa-seattle-KING-B3343_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=283" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/wa-seattle-KING-B3343_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=283" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KING-TV" src="/assets/shared-images/logos/king.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KING" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.king5.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KING-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KING" src="/assets/shared-images/logos/king.png" />
    </div>
    <h2 class="notifications__heading">KING would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/king.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">(function () {
    window.jwplayer = window.jwplayer || {};
    window.jwplayer.key = window.jwplayer.key || document.currentScript.dataset.key;
})();</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.5.10">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyAWDQCPsh81kYv5q4qOzrW9ekHspZG0A9I" data-project-id="king-news-app" data-sender-id="67208734251" data-app-id="1:67208734251:web:3d7984463c26ac1e">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74514833-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74514833-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>