<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.7.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Ciscoe Morris gives tips on how to help your garden recover after the heat wave | king5.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.7.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.7.1.css"></noscript>

<link rel="preload" href="/common.min_5.7.1.js?ver=5.7.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KING.png?ver=2.5.7.1" />
    <link rel="canonical" href="https://www.king5.com/article/life/home-garden/ciscoe/ciscoe-morris-gives-tips-on-how-to-help-your-garden-recover-after-the-heat-wave/281-af77fb0b-03f2-41ed-9cee-ad8d8505671c" />
        <link rel="alternate" href="https://www.king5.com/mobile/article/life/home-garden/ciscoe/ciscoe-morris-gives-tips-on-how-to-help-your-garden-recover-after-the-heat-wave/281-af77fb0b-03f2-41ed-9cee-ad8d8505671c" />
                    <link rel="amphtml" href="https://www.king5.com/amp/article/life/home-garden/ciscoe/ciscoe-morris-gives-tips-on-how-to-help-your-garden-recover-after-the-heat-wave/281-af77fb0b-03f2-41ed-9cee-ad8d8505671c" />
        <meta itemprop="datePublished" content="4:37 PM PDT July 7, 2021" />
        <meta itemprop="dateModified" content="4:37 PM PDT July 7, 2021" />
        <meta itemprop="url" content="https://www.king5.com/article/life/home-garden/ciscoe/ciscoe-morris-gives-tips-on-how-to-help-your-garden-recover-after-the-heat-wave/281-af77fb0b-03f2-41ed-9cee-ad8d8505671c" />
        <meta itemprop="magnet:custom" name="category" content="life" />
        <meta property="og:url" content="https://www.king5.com/article/life/home-garden/ciscoe/ciscoe-morris-gives-tips-on-how-to-help-your-garden-recover-after-the-heat-wave/281-af77fb0b-03f2-41ed-9cee-ad8d8505671c">
        <meta property="og:title" content="Ciscoe Morris gives tips on how to help your garden recover after the heat wave">
        <meta property="og:description" content="Gardening expert Ciscoe Morris shares his advice on helping plants recover that may have been damaged during the historic heat wave.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.king5.com/assets/KING/images/70190755-adb6-4182-af3d-e27ccd9b22d4/70190755-adb6-4182-af3d-e27ccd9b22d4_1140x641.jpeg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4:37 PM PDT July 7, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.king5.com/,life,home-garden,ciscoe,producers-picks" />
        <meta name="twitter:title" content="Ciscoe Morris gives tips on how to help your garden recover after the heat wave">
        <meta name="twitter:image:src" content="https://media.king5.com/assets/KING/images/70190755-adb6-4182-af3d-e27ccd9b22d4/70190755-adb6-4182-af3d-e27ccd9b22d4_1140x641.jpeg">
        <meta name="twitter:image" content="https://media.king5.com/assets/KING/images/70190755-adb6-4182-af3d-e27ccd9b22d4/70190755-adb6-4182-af3d-e27ccd9b22d4_1140x641.jpeg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KING5Seattle">
        <meta name="twitter:description" content="Gardening expert Ciscoe Morris shares his advice on helping plants recover that may have been damaged during the historic heat wave.">
        <meta name="twitter:domain" content="www.king5.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="king5.com" />
            <meta name="description" content="Gardening expert Ciscoe Morris shares his advice on helping plants recover that may have been damaged during the historic heat wave." />
            <meta property="fb:app_id" content="156537084972880" />
            <meta property="og:site_name" content="king5.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4:37 PM PDT July 7, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="7c1fede3-f540-4160-91f2-6396454e4f29"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(n,i,t,e,a,o){function s(t,e){i[n]._Q.push([t,e])}i[n]||(i[n]={init:function(){s("i",arguments)},fetchBids:function(){s("f",arguments)},setDisplayBids:function(){},_Q:[]},(a=t.createElement(e)).async=!0,a.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=t.getElementsByTagName(e)[0]).parentNode.insertBefore(a,o))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(e,n){try{return document.cookie.split("; ").find(t=>t.startsWith(e)).split("=")[1]}catch(t){return n}};var t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>var googletag;window.tegna.supportsJavascript&&((googletag=googletag||{}).cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var a=document.getElementsByClassName("page")[0].attributes[e];if(a.nodeName.startsWith("data-targeting-")){var s=a.nodeName.replace("data-targeting-","");let t;try{t=JSON.parse(a.nodeValue)}catch(e){t=a.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),googletag.pubads().setTargeting(s,t)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(g,o){googletag.cmd.push(function(){var e=document.getElementById(g),t=e.parentElement.dataset,a=t.path,s=JSON.parse(t.sizes),t=googletag.defineSlot(a,s,g).addService(googletag.pubads());e.dataset.status="requesting",window.tegna.ads._slots[g]={el:e,id:g,path:a,sizes:s,slot:t},window.tegna.ads.setTargetingFromDataset(g,t),googletag.display(g),e.dataset.status="requested",o(g)})},setTargetingFromDataset:function(e,a){var t=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){let e=[];e.push(a),window.PWT.removeKeyValuePairsFromGPTSlots(a)}for(var s=0;s<t.parentElement.attributes.length;s++){var g=t.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){var o=g.nodeName.replace("data-targeting-","");let t;if(window.tegna.ads._isNumeric(g.nodeValue))t=g.nodeValue;else try{t=JSON.parse(g.nodeValue)}catch(e){t=g.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),a.setTargeting(o,t)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var g,t={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(g=[],$.each(e.slot.getSizes(),function(e,t){var a={},s=!1;$.each(t,function(e,t){"number"==typeof t&&(s?a.height=t:a.width=t,s=!0)}),g.push(a)}),g),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&0<e.size.length?e.size[0]:0,height:e.size&&1<e.size.length?e.size[1]:0,toString:function(){return e.size&&1<e.size.length?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",t]),tegna.log("_gpt","slotRenderEnded",t)}));
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/wa-seattle-KING-B3343_DesktopTablet" data-section="life" data-subsection="home-garden" data-topic="ciscoe" data-subtopic="" data-content-type="article" data-category="life" data-market="Seattle, WA" data-subcategory="home-garden" data-keywords="KING" data-document-title="Seattle&#x27;s Leading Local News: Weather, Traffic, Sports and More | Seattle, Washington | KING5.com" data-ga-property-id="UA-74514833-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.king5.com/article/life/home-garden/ciscoe/ciscoe-morris-gives-tips-on-how-to-help-your-garden-recover-after-the-heat-wave/281-af77fb0b-03f2-41ed-9cee-ad8d8505671c" data-canonical-url="https://www.king5.com/article/life/home-garden/ciscoe/ciscoe-morris-gives-tips-on-how-to-help-your-garden-recover-after-the-heat-wave/281-af77fb0b-03f2-41ed-9cee-ad8d8505671c" data-asset-id="af77fb0b-03f2-41ed-9cee-ad8d8505671c" data-article-keywords="ciscoe,home-garden,producers-picks,life,home" data-content-title="Ciscoe Morris gives tips on how to help your garden recover after the heat wave" data-content-categories="ciscoe,home-garden,producers-picks,life,home" data-content-score="50" data-tracking-tags="" data-t1-publisher="heverman@tegna.com" data-call-letters="KING" data-article-byline="KING 5 Staff" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Ciscoe Morris gives tips on how to help your garden recover after the heat wave" data-item-number="1" data-original-headline="Ciscoe Morris gives tips on how to help your garden recover after the heat wave" data-cct-story="false" data-platform="desktop">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/king.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=(o=20-t.length)<0?0:o,r=(r=30-e.length)<0?0:r,a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");r="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,i){var n=t.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var r=document.importNode(o.content,!0),e="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),e?new window.IntersectionObserver(function(t,e){t.forEach(function(t){if(t.isIntersecting){o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),e.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let t={el:n};"$"in window&&(t.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(n):(o.remove(),n.append(r))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let e=[...this.children],r=e[0].uuid;var t=window.localStorage.getItem(this.uuid);null!==t?(r=t,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:t})):(r=e[t=e.length,Math.floor(Math.random()*Math.floor(t))].uuid,window.localStorage.setItem(this.uuid,r),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:r}));const i=async(t,e,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:r,click:t?1:0,impression:e?1:0})});o.text().then(t=>{i(t)})};for(var n=0;n<e.length;n++)if(e[n].uuid===r){e[n].active=!0,[...e[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),i(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})});let t=new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:r}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:r})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})});t.observe(this)}else e[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=ftV2O76aXUOAY2FdRg5eLjajztaPkvPMfFJSLSmTdRPlOQuVAhI79w=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="281"
         data-primarydomain="king5.com"
         data-call-letters="KING"
         data-twitter-id="KING5Seattle"
         data-fban="156537084972880"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="af77fb0b-03f2-41ed-9cee-ad8d8505671c"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.king5.com/article/life/home-garden/ciscoe/ciscoe-morris-gives-tips-on-how-to-help-your-garden-recover-after-the-heat-wave/281-af77fb0b-03f2-41ed-9cee-ad8d8505671c"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="wa-seattle-KING-B3343_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/king-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3947/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3948/pwt.js"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="469"data-tealium-id-dealboss="529"data-tealium-id-googleanalytics="479"data-tealium-id-simplifi="552"data-tealium-id-taboola="531"data-tealium-id-truanthem="442"data-tealium-id-visto="468"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/article_universal/life/home-garden/ciscoe"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-179605478214474.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="156537084972880"
        data-twitter-id="KING5Seattle">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/king.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigators" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigators">
                                                                    <span class="header__subnav-label">Investigators</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/environment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Environment">
                                                                    <span class="header__subnav-label">Environment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/healthlink" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Healthlink">
                                                                    <span class="header__subnav-label">Healthlink</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/seattle/community-rushes-to-help-white-center-business-impacted-by-fire/281-8452e59b-6685-49a3-a39d-8079852fca05" aria-label="Read Community rushes to help White Center business impacted by fire">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Community rushes to help White Center business impacted by fire" width="" height="" src="https://media.king5.com/assets/KING/images/f3c8ff74-5262-4bff-b00f-73a289c40125/f3c8ff74-5262-4bff-b00f-73a289c40125_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Community rushes to help White Center business impacted by fire" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/f3c8ff74-5262-4bff-b00f-73a289c40125/f3c8ff74-5262-4bff-b00f-73a289c40125_360x203.jpg" data-srcset="https://media.king5.com/assets/KING/images/f3c8ff74-5262-4bff-b00f-73a289c40125/f3c8ff74-5262-4bff-b00f-73a289c40125_16x9.jpg 16w, https://media.king5.com/assets/KING/images/f3c8ff74-5262-4bff-b00f-73a289c40125/f3c8ff74-5262-4bff-b00f-73a289c40125_140x79.jpg 140w, https://media.king5.com/assets/KING/images/f3c8ff74-5262-4bff-b00f-73a289c40125/f3c8ff74-5262-4bff-b00f-73a289c40125_360x203.jpg 360w, https://media.king5.com/assets/KING/images/f3c8ff74-5262-4bff-b00f-73a289c40125/f3c8ff74-5262-4bff-b00f-73a289c40125_540x304.jpg 540w, https://media.king5.com/assets/KING/images/f3c8ff74-5262-4bff-b00f-73a289c40125/f3c8ff74-5262-4bff-b00f-73a289c40125_750x422.jpg 750w, https://media.king5.com/assets/KING/images/f3c8ff74-5262-4bff-b00f-73a289c40125/f3c8ff74-5262-4bff-b00f-73a289c40125_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/f3c8ff74-5262-4bff-b00f-73a289c40125/f3c8ff74-5262-4bff-b00f-73a289c40125_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/seattle/community-rushes-to-help-white-center-business-impacted-by-fire/281-8452e59b-6685-49a3-a39d-8079852fca05">Community rushes to help White Center business impacted by fire</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/king-county-senior-centers-reopen/281-4dfbd30f-7f73-42ec-8184-ac500c13956f" aria-label="Read Senior centers in King County begin to slowly reopen">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Senior centers in King County begin to slowly reopen" width="" height="" src="https://media.king5.com/assets/KING/images/44b14d08-c2e5-434d-8ade-02f53f0310f8/44b14d08-c2e5-434d-8ade-02f53f0310f8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Senior centers in King County begin to slowly reopen" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/44b14d08-c2e5-434d-8ade-02f53f0310f8/44b14d08-c2e5-434d-8ade-02f53f0310f8_360x203.jpg" data-srcset="https://media.king5.com/assets/KING/images/44b14d08-c2e5-434d-8ade-02f53f0310f8/44b14d08-c2e5-434d-8ade-02f53f0310f8_16x9.jpg 16w, https://media.king5.com/assets/KING/images/44b14d08-c2e5-434d-8ade-02f53f0310f8/44b14d08-c2e5-434d-8ade-02f53f0310f8_140x79.jpg 140w, https://media.king5.com/assets/KING/images/44b14d08-c2e5-434d-8ade-02f53f0310f8/44b14d08-c2e5-434d-8ade-02f53f0310f8_360x203.jpg 360w, https://media.king5.com/assets/KING/images/44b14d08-c2e5-434d-8ade-02f53f0310f8/44b14d08-c2e5-434d-8ade-02f53f0310f8_540x304.jpg 540w, https://media.king5.com/assets/KING/images/44b14d08-c2e5-434d-8ade-02f53f0310f8/44b14d08-c2e5-434d-8ade-02f53f0310f8_750x422.jpg 750w, https://media.king5.com/assets/KING/images/44b14d08-c2e5-434d-8ade-02f53f0310f8/44b14d08-c2e5-434d-8ade-02f53f0310f8_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/44b14d08-c2e5-434d-8ade-02f53f0310f8/44b14d08-c2e5-434d-8ade-02f53f0310f8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/king-county-senior-centers-reopen/281-4dfbd30f-7f73-42ec-8184-ac500c13956f">Senior centers in King County begin to slowly reopen</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/drive-times" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Drive Times">
                                                                    <span class="header__subnav-label">Drive Times</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Webcams">
                                                                    <span class="header__subnav-label">Webcams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/schoolnet" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="SchoolNet">
                                                                    <span class="header__subnav-label">SchoolNet</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/seattle-tacoma-everett-forecast-weather/281-6d2914da-c5df-43b8-8a97-223010766765" aria-label="Read Western Washington forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Western Washington forecast" width="" height="" src="https://media.king5.com/assets/KING/images/51c7582d-37ff-4651-b1df-11af9df2602c/51c7582d-37ff-4651-b1df-11af9df2602c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Western Washington forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/51c7582d-37ff-4651-b1df-11af9df2602c/51c7582d-37ff-4651-b1df-11af9df2602c_360x203.jpg" data-srcset="https://media.king5.com/assets/KING/images/51c7582d-37ff-4651-b1df-11af9df2602c/51c7582d-37ff-4651-b1df-11af9df2602c_16x9.jpg 16w, https://media.king5.com/assets/KING/images/51c7582d-37ff-4651-b1df-11af9df2602c/51c7582d-37ff-4651-b1df-11af9df2602c_140x79.jpg 140w, https://media.king5.com/assets/KING/images/51c7582d-37ff-4651-b1df-11af9df2602c/51c7582d-37ff-4651-b1df-11af9df2602c_360x203.jpg 360w, https://media.king5.com/assets/KING/images/51c7582d-37ff-4651-b1df-11af9df2602c/51c7582d-37ff-4651-b1df-11af9df2602c_540x304.jpg 540w, https://media.king5.com/assets/KING/images/51c7582d-37ff-4651-b1df-11af9df2602c/51c7582d-37ff-4651-b1df-11af9df2602c_750x422.jpg 750w, https://media.king5.com/assets/KING/images/51c7582d-37ff-4651-b1df-11af9df2602c/51c7582d-37ff-4651-b1df-11af9df2602c_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/51c7582d-37ff-4651-b1df-11af9df2602c/51c7582d-37ff-4651-b1df-11af9df2602c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/seattle-tacoma-everett-forecast-weather/281-6d2914da-c5df-43b8-8a97-223010766765">Western Washington forecast</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/king-5-weather/281-61459e5f-c026-4ae8-90f7-9391c79719ec" aria-label="Read KING 5 Weather">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="KING 5 Weather" width="" height="" src="https://media.king5.com/assets/KING/images/51c7582d-37ff-4651-b1df-11af9df2602c/51c7582d-37ff-4651-b1df-11af9df2602c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="KING 5 Weather" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/51c7582d-37ff-4651-b1df-11af9df2602c/51c7582d-37ff-4651-b1df-11af9df2602c_360x203.jpg" data-srcset="https://media.king5.com/assets/KING/images/51c7582d-37ff-4651-b1df-11af9df2602c/51c7582d-37ff-4651-b1df-11af9df2602c_16x9.jpg 16w, https://media.king5.com/assets/KING/images/51c7582d-37ff-4651-b1df-11af9df2602c/51c7582d-37ff-4651-b1df-11af9df2602c_140x79.jpg 140w, https://media.king5.com/assets/KING/images/51c7582d-37ff-4651-b1df-11af9df2602c/51c7582d-37ff-4651-b1df-11af9df2602c_360x203.jpg 360w, https://media.king5.com/assets/KING/images/51c7582d-37ff-4651-b1df-11af9df2602c/51c7582d-37ff-4651-b1df-11af9df2602c_540x304.jpg 540w, https://media.king5.com/assets/KING/images/51c7582d-37ff-4651-b1df-11af9df2602c/51c7582d-37ff-4651-b1df-11af9df2602c_750x422.jpg 750w, https://media.king5.com/assets/KING/images/51c7582d-37ff-4651-b1df-11af9df2602c/51c7582d-37ff-4651-b1df-11af9df2602c_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/51c7582d-37ff-4651-b1df-11af9df2602c/51c7582d-37ff-4651-b1df-11af9df2602c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/king-5-weather/281-61459e5f-c026-4ae8-90f7-9391c79719ec">KING 5 Weather</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/from-you" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="From You">
                                        <span class="header__nav-label">From You</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.king5.com/kingjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Newsletters">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/bellevue/man-who-killed-his-estranged-wife-inside-bellevue-bar-held-on-3-million-bail/281-ce5058a0-32d0-4945-8088-23c74625ca38" aria-label="Read Man who killed his estranged wife inside Bellevue bar held on $3 million bail">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Man who killed his estranged wife inside Bellevue bar held on $3 million bail" width="" height="" src="https://media.king5.com/assets/KING/images/f6b7c62a-61c9-4deb-89fc-459cd43f4030/f6b7c62a-61c9-4deb-89fc-459cd43f4030_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Man who killed his estranged wife inside Bellevue bar held on $3 million bail" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/KING/images/f6b7c62a-61c9-4deb-89fc-459cd43f4030/f6b7c62a-61c9-4deb-89fc-459cd43f4030_360x203.jpg" data-srcset="https://media.king5.com/assets/KING/images/f6b7c62a-61c9-4deb-89fc-459cd43f4030/f6b7c62a-61c9-4deb-89fc-459cd43f4030_16x9.jpg 16w, https://media.king5.com/assets/KING/images/f6b7c62a-61c9-4deb-89fc-459cd43f4030/f6b7c62a-61c9-4deb-89fc-459cd43f4030_140x79.jpg 140w, https://media.king5.com/assets/KING/images/f6b7c62a-61c9-4deb-89fc-459cd43f4030/f6b7c62a-61c9-4deb-89fc-459cd43f4030_360x203.jpg 360w, https://media.king5.com/assets/KING/images/f6b7c62a-61c9-4deb-89fc-459cd43f4030/f6b7c62a-61c9-4deb-89fc-459cd43f4030_540x304.jpg 540w, https://media.king5.com/assets/KING/images/f6b7c62a-61c9-4deb-89fc-459cd43f4030/f6b7c62a-61c9-4deb-89fc-459cd43f4030_750x422.jpg 750w, https://media.king5.com/assets/KING/images/f6b7c62a-61c9-4deb-89fc-459cd43f4030/f6b7c62a-61c9-4deb-89fc-459cd43f4030_1140x641.jpg 1140w, https://media.king5.com/assets/KING/images/f6b7c62a-61c9-4deb-89fc-459cd43f4030/f6b7c62a-61c9-4deb-89fc-459cd43f4030_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/bellevue/man-who-killed-his-estranged-wife-inside-bellevue-bar-held-on-3-million-bail/281-ce5058a0-32d0-4945-8088-23c74625ca38">Man who killed his estranged wife inside Bellevue bar held on $3 million bail</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/northwest-heat-wave-climate/507-e1104963-d1a6-43e2-87f4-b06336971662" aria-label="Read Northwest heat wave impossible without climate change, initial study suggests">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Northwest heat wave impossible without climate change, initial study suggests" width="" height="" src="https://media.king5.com/assets/CCT/images/d0ca922e-fe08-4aa3-902d-8332b1228d3c/d0ca922e-fe08-4aa3-902d-8332b1228d3c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Northwest heat wave impossible without climate change, initial study suggests" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.king5.com/assets/CCT/images/d0ca922e-fe08-4aa3-902d-8332b1228d3c/d0ca922e-fe08-4aa3-902d-8332b1228d3c_360x203.jpg" data-srcset="https://media.king5.com/assets/CCT/images/d0ca922e-fe08-4aa3-902d-8332b1228d3c/d0ca922e-fe08-4aa3-902d-8332b1228d3c_16x9.jpg 16w, https://media.king5.com/assets/CCT/images/d0ca922e-fe08-4aa3-902d-8332b1228d3c/d0ca922e-fe08-4aa3-902d-8332b1228d3c_140x79.jpg 140w, https://media.king5.com/assets/CCT/images/d0ca922e-fe08-4aa3-902d-8332b1228d3c/d0ca922e-fe08-4aa3-902d-8332b1228d3c_360x203.jpg 360w, https://media.king5.com/assets/CCT/images/d0ca922e-fe08-4aa3-902d-8332b1228d3c/d0ca922e-fe08-4aa3-902d-8332b1228d3c_540x304.jpg 540w, https://media.king5.com/assets/CCT/images/d0ca922e-fe08-4aa3-902d-8332b1228d3c/d0ca922e-fe08-4aa3-902d-8332b1228d3c_750x422.jpg 750w, https://media.king5.com/assets/CCT/images/d0ca922e-fe08-4aa3-902d-8332b1228d3c/d0ca922e-fe08-4aa3-902d-8332b1228d3c_1140x641.jpg 1140w, https://media.king5.com/assets/CCT/images/d0ca922e-fe08-4aa3-902d-8332b1228d3c/d0ca922e-fe08-4aa3-902d-8332b1228d3c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/northwest-heat-wave-climate/507-e1104963-d1a6-43e2-87f4-b06336971662">Northwest heat wave impossible without climate change, initial study suggests</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search king5.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/masthead_sponsor/life/home-garden/ciscoe"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-179605478214474.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.king5.com/article/life/home-garden/ciscoe/ciscoe-morris-gives-tips-on-how-to-help-your-garden-recover-after-the-heat-wave/281-af77fb0b-03f2-41ed-9cee-ad8d8505671c">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Seattle, WA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">73&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Seattle, WA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.king5.com/article/life/home-garden/ciscoe/ciscoe-morris-gives-tips-on-how-to-help-your-garden-recover-after-the-heat-wave/281-af77fb0b-03f2-41ed-9cee-ad8d8505671c">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.king5.com/article/life/home-garden/ciscoe/ciscoe-morris-gives-tips-on-how-to-help-your-garden-recover-after-the-heat-wave/281-af77fb0b-03f2-41ed-9cee-ad8d8505671c">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.king5.com/olympics">Olympics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/evening">Evening</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/new-day-nw">New Day</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.king5.com/facing-race">Facing Race</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigators">Investigators</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/explore-the-pnw">Explore the PNW</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/disaster">Disaster Planning</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.king5.com/stand-for-truth">Stand For Truth</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="af77fb0b-03f2-41ed-9cee-ad8d8505671c"
         data-title="Ciscoe Morris gives tips on how to help your garden recover after the heat wave"
         data-seo-title="Ciscoe Morris gives tips on how to help your garden recover after the heat wave"
         data-abstract="Gardening expert Ciscoe Morris shares his advice on helping plants recover that may have been damaged during the historic heat wave."
         data-section="life"
         data-subsection="home-garden"
         data-topic="ciscoe"
         data-subtopic=""
         data-url="www.king5.com/article/life/home-garden/ciscoe/ciscoe-morris-gives-tips-on-how-to-help-your-garden-recover-after-the-heat-wave/281-af77fb0b-03f2-41ed-9cee-ad8d8505671c"
         data-gpt-network-code="32805352"
         data-categories="ciscoe, home-garden, producers-picks, life, home"
         data-author="KING 5 Staff"
         data-keywords="[&#xD;&#xA;  &quot;ciscoe&quot;,&#xD;&#xA;  &quot;home-garden&quot;,&#xD;&#xA;  &quot;producers-picks&quot;,&#xD;&#xA;  &quot;life&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="heverman@tegna.com">
    <a class="article__category" href="/section/ciscoe">Ciscoe</a>
    <h1 class="article__headline">Ciscoe Morris gives tips on how to help your garden recover after the heat wave</h1>
    <div class="article__summary">Gardening expert Ciscoe Morris shares his advice on helping plants recover that may have been damaged during the historic heat wave.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KING/videos/8b846bb0-c43d-4124-b15b-b8a4641ed4af/8b846bb0-c43d-4124-b15b-b8a4641ed4af.m3u8"
             data-float="true"
             data-thumbnail="https://media.king5.com/assets/KING/images/a6597f73-fef0-45da-8e32-7e2e473ecb12/a6597f73-fef0-45da-8e32-7e2e473ecb12_1920x1080.jpg"
             data-title="Ciscoe on helping plants thrive after Washington heat wave"
             data-description="Gardening expert Ciscoe Morris shares tips to help your garden thrive if it was impacted by the Pacific Northwest&#x27;s heat wave."
             data-site="281"
             data-id="8b846bb0-c43d-4124-b15b-b8a4641ed4af"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.king5.com/video/life/home-garden/ciscoe-on-helping-plants-thrive-after-washington-heat-wave/281-8b846bb0-c43d-4124-b15b-b8a4641ed4af"
             data-origin="clipping"
             data-section="life"
             data-subsection="home-garden"
             data-subcategory="home-garden"
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/KING/videos/8b846bb0-c43d-4124-b15b-b8a4641ed4af/8b846bb0-c43d-4124-b15b-b8a4641ed4af_vtt.vtt"
             data-related-playlist-id="AvSw2Xp3"
             data-related-media-id="QL8dnvCe"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="358"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.king5.com/assets/KING/images/a6597f73-fef0-45da-8e32-7e2e473ecb12/a6597f73-fef0-45da-8e32-7e2e473ecb12_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Ciscoe on helping plants thrive after Washington heat wave",
                    "description": "Gardening expert Ciscoe Morris shares tips to help your garden thrive if it was impacted by the Pacific Northwest&#x27;s heat wave.",
                    "thumbnailUrl": "https://media.king5.com/assets/KING/images/a6597f73-fef0-45da-8e32-7e2e473ecb12/a6597f73-fef0-45da-8e32-7e2e473ecb12_1920x1080.jpg",
                    "uploadDate": "7/6/2021 12:37:26 PM",
                    "duration": "358",
                    "contentUrl": "https://www.king5.com/video/life/home-garden/ciscoe-on-helping-plants-thrive-after-washington-heat-wave/281-8b846bb0-c43d-4124-b15b-b8a4641ed4af",
                    "embedUrl": "https://media.king5.com/embeds/video/8b846bb0-c43d-4124-b15b-b8a4641ed4af/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> KING 5 Staff
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 4:37 PM PDT July 7, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 4:37 PM PDT July 7, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=156537084972880&display=popup&href=https://www.king5.com/article/life/home-garden/ciscoe/ciscoe-morris-gives-tips-on-how-to-help-your-garden-recover-after-the-heat-wave/281-af77fb0b-03f2-41ed-9cee-ad8d8505671c&redirect_uri=https://www.king5.com/article/life/home-garden/ciscoe/ciscoe-morris-gives-tips-on-how-to-help-your-garden-recover-after-the-heat-wave/281-af77fb0b-03f2-41ed-9cee-ad8d8505671c" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.king5.com/article/life/home-garden/ciscoe/ciscoe-morris-gives-tips-on-how-to-help-your-garden-recover-after-the-heat-wave/281-af77fb0b-03f2-41ed-9cee-ad8d8505671c">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Ciscoe%20Morris%20gives%20tips%20on%20how%20to%20help%20your%20garden%20recover%20after%20the%20heat%20wave&url=https://www.king5.com/article/life/home-garden/ciscoe/ciscoe-morris-gives-tips-on-how-to-help-your-garden-recover-after-the-heat-wave/281-af77fb0b-03f2-41ed-9cee-ad8d8505671c&via=KING5Seattle" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.king5.com/article/life/home-garden/ciscoe/ciscoe-morris-gives-tips-on-how-to-help-your-garden-recover-after-the-heat-wave/281-af77fb0b-03f2-41ed-9cee-ad8d8505671c">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>After the historic heat wave that sent temperatures into the triple digits in western Washington, your yard might need a little extra love.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Gardening expert Ciscoe Morris is joining KING 5 this week to share advice on how to help plants that have suffered in the sun.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>Water early and often&nbsp;</h3>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/article_mid1/life/home-garden/ciscoe"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-179605478214474.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ciscoe says make sure your plants are getting adequate water, especially when temperatures are unseasonably warm. He says to water your plants early in the morning and water deeply, so that the water drains from the bottom of containers.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>Provide shade for damaged plants</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ciscoe says if you have a plant that ended up directly in the sun and was damaged from the heat wave, it may not be a lost cause.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When fall rolls around, Ciscoe suggests moving it to a more shaded area. Until then, you can place an umbrella over the plant to give it extra shade to potentially help it recover.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ciscoe says shade and water can make a big difference for ailing plants. Another tip from Ciscoe: Don't pull off all the damaged petals or leaves because they'll protect the rest of the plant in extreme heat.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>When a plant can't be recovered</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While some plants may be able to recover from the record-setting heat, others may not make it, so how do you know when to call it quits?&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ciscoe recommends you use the scratch test. All you have to do is scrape the top layer of a plant's stem and what you find inside could help determine whether to keep the plant or toss it.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"If that's bright green that plant is gonna leaf back out and survive. If that plant was brown in there, goodbye Charlie!" explained Ciscoe.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If you really loved the plant, Ciscoe says there's one more thing you can try -- cut the plant down to the ground and then give it a couple weeks or so to see if there's any new growth.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ciscoe says, you never know, a plant may come back from its roots.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_video">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KING/videos/f720f938-0494-43f2-8df3-ec6a1374412a/f720f938-0494-43f2-8df3-ec6a1374412a.m3u8"
             data-float="false"
             data-thumbnail="https://media.king5.com/assets/KING/images/bc9e84b6-7ef8-490c-a423-dd95aa4f4c7f/bc9e84b6-7ef8-490c-a423-dd95aa4f4c7f_1920x1080.jpg"
             data-title="Did my plant die? How to know when it can&#x27;t be revived"
             data-description="Gardening expert Ciscoe Morris shares tips to know when plants in your garden have died and can&#x27;t be recovered."
             data-site="281"
             data-id="f720f938-0494-43f2-8df3-ec6a1374412a"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="false"
             data-link="https://www.king5.com/video/life/home-garden/did-my-plant-die-how-to-know-when-it-cant-be-revived/281-f720f938-0494-43f2-8df3-ec6a1374412a"
             data-origin="clipping"
             data-section="life"
             data-subsection="home-garden"
             data-subcategory="home-garden"
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/KING/videos/f720f938-0494-43f2-8df3-ec6a1374412a/f720f938-0494-43f2-8df3-ec6a1374412a_vtt.vtt"
             data-related-playlist-id="AvSw2Xp3"
             data-related-media-id="WJecYKSI"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="46"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.king5.com/assets/KING/images/bc9e84b6-7ef8-490c-a423-dd95aa4f4c7f/bc9e84b6-7ef8-490c-a423-dd95aa4f4c7f_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Did my plant die? How to know when it can&#x27;t be revived",
                    "description": "Gardening expert Ciscoe Morris shares tips to know when plants in your garden have died and can&#x27;t be recovered.",
                    "thumbnailUrl": "https://media.king5.com/assets/KING/images/bc9e84b6-7ef8-490c-a423-dd95aa4f4c7f/bc9e84b6-7ef8-490c-a423-dd95aa4f4c7f_1920x1080.jpg",
                    "uploadDate": "7/7/2021 8:29:20 AM",
                    "duration": "46",
                    "contentUrl": "https://www.king5.com/video/life/home-garden/did-my-plant-die-how-to-know-when-it-cant-be-revived/281-f720f938-0494-43f2-8df3-ec6a1374412a",
                    "embedUrl": "https://media.king5.com/embeds/video/f720f938-0494-43f2-8df3-ec6a1374412a/iframe"
                    }
                </script>
        </div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.king5.com/article/sponsor-story/ciscoe-tips-watering-wisely-lawn-green-grass/281-55efb34e-46c5-4ee5-aba9-ec86372124fb" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Now that it&#x27;s hot out, Ciscoe Morris has some tips for watering wisely">Now that it&#x27;s hot out, Ciscoe Morris has some tips for watering wisely</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.king5.com/article/entertainment/television/programs/new-day-northwest/gardening-ciscoe-morris-plant-home-garden-ideas/281-5fd4b3f8-8eb3-435d-8435-0ffbb3f28299" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="If you can&#x27;t get away to a tropical paradise, create your own with plants">If you can&#x27;t get away to a tropical paradise, create your own with plants</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Ciscoe Morris gives tips on how to help your garden recover after the heat wave",
  "datePublished": "4:37 PM PDT July 7, 2021",
  "dateModified": "4:37 PM PDT July 7, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.king5.com/article/life/home-garden/ciscoe/ciscoe-morris-gives-tips-on-how-to-help-your-garden-recover-after-the-heat-wave/281-af77fb0b-03f2-41ed-9cee-ad8d8505671c"
  },
  "author": {
    "@type": "Person",
    "name": "KING 5 Staff"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KING",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.king5.com/assets/shared-images/amp-logos/king.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.king5.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/article_atf/life/home-garden/ciscoe"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-179605478214474.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/wa-seattle-KING-B3343_DesktopTablet/article_atf/life/home-garden/ciscoe&amp;sz=300x250|300x600&amp;c=633" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/article_flex_btf/life/home-garden/ciscoe"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-179605478214474.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/wa-seattle-KING-B3343_DesktopTablet/article_flex_btf/life/home-garden/ciscoe&amp;sz=970x250|728x90|1140x286|1x1&amp;c=634" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KING-TV" src="/assets/shared-images/logos/king.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.king5.com/kingjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.king5.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KING-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/wa-seattle-KING-B3343_DesktopTablet/exit_interstitial/life/home-garden/ciscoe"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-179605478214474.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KING" src="/assets/shared-images/logos/king.png" />
    </div>
    <h2 class="notifications__heading">KING would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/king.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.7.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAWDQCPsh81kYv5q4qOzrW9ekHspZG0A9I" data-project-id="king-news-app" data-sender-id="67208734251" data-app-id="1:67208734251:web:3d7984463c26ac1e">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74514833-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74514833-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
