<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width" />
    <meta name="site" content="king5.com" />
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=1.0.279" />
    <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.min.css" />
    <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.structure.min.css" />
    <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.theme.min.css" />
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KING.png?version=1.0.279"><![endif]-->
    <link rel="icon" href="/content/favicon/KING.png?version=1.0.279"> 
    <meta property="fb:app_id" content="477113572366568" />
    <meta property="og:site_name" content="KING" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="video" />
    <meta name="description" content="" />
    <script>
        var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/king-redesign-desktop/prod/utag.js';
        var utag_data = {
            template_type: "", // ux name for page layout
            section: "weather",
            subsection: "forecast",
            topic: "",
            subtopic: "",
            page_type: "video",
            division: "Broadcast",
            content_type: "video",
            category: "weather",
            site_type: "desktop",
            market: "Seattle" + ", " + "WA",
            page_url: window.location.href,
            simplerreach_tags: "", 
            pathname: "http://www.king5.com/video/weather/forecast/first-alert-weather/281-2564172",
            ad_slots: [],
            gpt_network_code: "32805352/wa-seattle-KING-B3343_DesktopTablet"
            };
    </script>
        <meta itemprop="datePublished" content="4/8/2017 2:24:33 AM" />
        <meta itemprop="dateModified" content="4/8/2017 2:24:33 AM" />
        <meta itemprop="url" content="http://www.king5.com/video/weather/forecast/first-alert-weather/281-2564172" />
        <meta itemprop="magnet:custom" name="category" content="weather" />
        <meta property="og:url" content="http://www.king5.com/video/weather/forecast/first-alert-weather/281-2564172">
        <meta property="og:title" content="First Alert Weather">
        <meta property="og:description" content="April 7, 2017 evening forecast with KING 5 Meteorologist Rhonda Lee.">
        <meta property="og:type" content="video" />
        <meta property="og:image" content="http://king-download.edgesuite.net/video/2564172/2564172_Thumb.jpg" />
        <meta property="og:image:width" content="640" />
        <meta property="og:image:height" content="360" />
        <meta property="og:article:published_time" content="4/8/2017 2:24:33 AM" />
        <meta name="twitter:title" content="First Alert Weather">
        <meta name="twitter:image:src" content="http://www.king5.com/img/resize/king-download.edgesuite.net/video/2564172/2564172_Thumb.jpg?preset=mb_large">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="@KING5Seattle">
        <meta name="twitter:description" content="April 7, 2017 evening forecast with KING 5 Meteorologist Rhonda Lee.">
        <meta name="twitter:domain" content="www.king5.com">
        <script>
            utag_data.content_title = "First Alert Weather";
            utag_data.video_included = "true";
            utag_data.asset_id = "2564172";
            utag_data.article_keywords = "";
            utag_data.article_date = "4/8/2017 2:24:33 AM";
            
            utag_data.msj_tag = "";
            if ("video" === "text")
            {
                utag_data.item_number = 1;
            }
            utag_data.content_categories = 'weather, forecast';
        </script>
        <title>king5.com | First Alert Weather</title>
</head>
<body id="page"
      class="page"
      data-model-siteid="281"
      data-model-gptid="wa-seattle-KING-B3343_DesktopTablet"
      data-model-callletters="KING"
      data-model-primarydomain="king5.com"
      data-model-imageresizeurl="http://www.king5.com/img/resize/"
      data-model-city="Seattle"
      data-model-state="WA"
      data-model-fban="477113572366568"
      data-model-refresh="420"
      data-model-metadata="{
  &quot;title&quot;: &quot;KING5.com&quot;,
  &quot;keywords&quot;: &quot;KING&quot;,
  &quot;contentType&quot;: &quot;video&quot;,
  &quot;pageType&quot;: &quot;video&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
      data-model-twitterid="@KING5Seattle"
      data-model-omnitureid="467">
    <div style="position:fixed;top:0;left:0;width:0;height:0;"></div> 
    <div id="fb-root"></div>
    <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 10:55AM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_67"></div>
        <span class="weather-summary__current-temperature">52</span>
        <div class="weather-summary__location">Seattle, WA</div>
        <!-- span class="weather-summary__details">
            <span class="weather-summary__high-low weather-summary__high-low_visible_true">
                <span class="weather-summary__high-low-icon"></span>
                <span class="weather-summary__high-low-label" title="high">H</span>
                <span class="weather-summary__high-low-temperature weather-summary__high">48</span>
                <span class="weather-summary__high-low-separator">/</span>
                <span class="weather-summary__high-low-label" title="low">L</span>
                <span class="weather-summary__high-low-temperature weather-summary__low">40</span>
            </span>
        </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/king.png" />
            </a>
            <div class="desktop-header__article-title">This is a truncated article title that goes in the header of the page.</div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <input class="searchbox__textbox" name="q" placeholder="Search"/>
        <button class="searchbox__submit" type="submit"></button>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KING Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/alert-center#page">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/alert-center#alert-center-breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/alert-center#alert-center-weather-alerts">Weather</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/alert-center#alert-center-closings">Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
        </ul>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news">News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local">Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money">Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment">Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now">Nation Now</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/healthlink">HealthLink</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics">Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life">Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigators">Investigators</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community">Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather/">Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather">Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-radar" href="/radar">Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/10-day">Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-closings" href="/alert-center#alert-center-closings">Closings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-closings" href="/textalerts">School Closings Text Alerts</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-schoolnet" href="/schoolnet">SchoolNet</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-snow-reports" href="/snowreports">Snow Reports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/beyond-the-forecast">Beyond the Forecast</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-webcams" href="/webcams">Webcams</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic">Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic-news">Traffic News</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic-cameras" href="/traffic-cameras">Freeway Cams</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic-drive-times" href="/drive-times">Drive Times</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic-alerts" href="/traffic-alerts">Traffic Alerts</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic-gas-prices" href="/gas-prices">Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic-pass-reports" href="/pass-reports">Pass Reports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic-driving-smart" href="/driving-smart">Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~earthquakes" href="/earthquakes">Earthquakes</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/seattle-traffic-app">Seattle Traffic App</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports">Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports">Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-nfl-seahawks" href="/seahawks">Seahawks</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-mlb-mariners" href="/mariners">Mariners</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-soccer-sounders-fc" href="/sounders">Sounders FC</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-high-school" href="/hss">High School Sports Blitz </a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-wnba-storm" href="/storm">Storm</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-college-ncaab-huskies" href="/huskies">Huskies</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-college-ncaaf-cougars" href="/cougars">Cougars</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-college" href="/colleges">Colleges</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-olympics" href="/olympics">Olympics</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/evening">Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-television-programs-evening" href="/evening">Evening</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-television-programs-new-day-northwest" href="/new-day-nw">New Day NW</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features">Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~arena" href="/arena">Arena News</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life-style-best-of-western-washington" href="/best-of-w-washington">Best of W. Washington</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life-style-best-nw-escapes" href="/best-nw-escapes">Best Northwest Escapes</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_travel-destinations-explore-the-pnw" href="/explore-the-pnw">Explore the PNW</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_ travel~destinations~explore-the-pnw~ben-there-done-that" href="/bentheredonethat">Ben There Done That</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money-magnify-money" href="/magnify-money">Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money-consumer-ways-to-save" href="/ways-2-save">Ways 2 Save</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money-consumer" href="/consumer-news">Consumer News</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-crime" href="/crime">Crime</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~disaster" href="/disaster">Disaster</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life-food" href="/food">Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication-kin-community-food" href="/kin-community-food">KIN Community Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication-KIN-community-diy" href="/diy">DIY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_tech-science-environment" href="/environment">Environment</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_tech-science-aerospace" href="/aerospace">Aerospace</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_tech" href="/business-tech">Business-Tech</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health-childrens-healthlink" href="/childrens-healthlink">Children&#39;s HealthLink</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life-home-garden-home-appreciation" href="/home-appreciation">Home Appreciation</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics-state" href="/local-politics">Local Politics</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics-national-politics" href="/national-politics">National Politics</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local" href="/newslinks">Newslinks</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-verify" href="/verify">Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/votenow">Vote Now</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~year-in-review" href="/yearinreview">Year in Review</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video">Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video">Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery">Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect">Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us">About KING 5</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us-contact-us" href="/advertise">Advertise with Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us-contact-us" href="/contact-us">Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/internships">Internships</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/textalerts">Text Alerts</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/program-guide">TV Listings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="http://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KING-5">Jobs at KING 5</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="http://shareit.king5.com">Share It</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/KING5News" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@KING5Seattle" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2018 KING-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
    </div>
    <div class="page__main">
        <div class="page__modal-overlay"></div>
        

        <div class="page__grid ">
            
<div class="grid">
            <!-- <h2 class="grid__heading">My Awesome Section</h2> -->
            <div class="grid__section-wrapper grid__section-wrapper_dark-mode_false" data-dark-mode="false">
                    <div class="grid__section grid__section_top_true grid__section_dark-mode_false"  data-dark-mode="false">
                        <div class="grid__cell grid__cell_size_12 grid__cell_float_off grid__cell_side_none" style="padding-bottom:15px" data-columns="12" data-sticky="none">
                            <div class="grid__content">
                                <div class="grid__module" data-module="notification">

<div class="notification notification_style_static notification_visible_false" data-style="static" data-mode="all" data-dock-name="notification" data-dock-always="on" data-model-raw="[
  {
    &quot;type&quot;: &quot;Closings&quot;,
    &quot;rank&quot;: 3,
    &quot;name&quot;: &quot;1 Closing Alert&quot;,
    &quot;alerts&quot;: [
      {
        &quot;contentId&quot;: &quot;sc-1&quot;,
        &quot;numberOfClosings&quot;: 1
      }
    ],
    &quot;url&quot;: &quot;http://www.king5.com/closings&quot;
  }
]">
    <div class="notification__close"></div>
    <div class="notification__list" data-state="0">
    </div>
    <div class="notification__controls">
        <div class="notification__scroll-arrows">
            <div class="notification__left-arrow"></div>
            <div class="notification__right-arrow"></div>
        </div>
        <div class="notification__scroll-dots">
        </div>
    </div>
</div>
                                </div>
                            </div>
                        </div>
                    </div>
                <div class="grid__section grid__section_dark-mode_false" data-dark-mode="false">
                     <div class="grid__cell grid__cell_size_8 grid__cell_float_off grid__cell_side_none" data-columns="8" data-sticky="none">
                            <div class="grid__content">
                                    <div class="grid__module" data-module="video" data-module-id="7a4b0fd0-4347-42ec-a883-74424117b441">

<div class="video" data-metadata="{
  &quot;categories&quot;: [
    &quot;weather&quot;,
    &quot;forecast&quot;
  ],
  &quot;cmsid&quot;: 429703049,
  &quot;viralDistribution&quot;: true,
  &quot;autoArchive&quot;: true,
  &quot;adsEnabled&quot;: null,
  &quot;keywords&quot;: &quot;&quot;,
  &quot;title&quot;: &quot;First Alert Weather&quot;,
  &quot;shortDescription&quot;: &quot;April 7, 2017 evening forecast with KING 5 Meteorologist Rhonda Lee.&quot;,
  &quot;metaDescription&quot;: &quot;April 7, 2017 evening forecast with KING 5 Meteorologist Rhonda Lee.&quot;,
  &quot;tags&quot;: &quot;&quot;,
  &quot;thumbnail&quot;: &quot;http://king-download.edgesuite.net/video/2564172/2564172_Thumb.jpg&quot;,
  &quot;videostill&quot;: &quot;http://king-download.edgesuite.net/video/2564172/2564172_Still.jpg&quot;,
  &quot;consoleAppStill&quot;: &quot;http://king-download.edgesuite.net/video/2564172/2564172_ConsoleAppStill.jpg&quot;,
  &quot;startdate&quot;: &quot;1753-01-01T00:00:00&quot;,
  &quot;enddate&quot;: &quot;9999-12-31T23:59:59&quot;,
  &quot;length&quot;: 194,
  &quot;credit&quot;: &quot;&quot;,
  &quot;dateCreated&quot;: &quot;2017-04-08T02:24:33Z&quot;,
  &quot;dateUpdated&quot;: &quot;2017-04-08T02:24:33Z&quot;,
  &quot;scheduledToPublish&quot;: null,
  &quot;scheduledToExpire&quot;: null,
  &quot;sharedAsReference&quot;: [],
  &quot;publishedAsReference&quot;: [],
  &quot;isBreaking&quot;: false,
  &quot;renditions&quot;: [
    {
      &quot;type&quot;: &quot;Clip&quot;,
      &quot;url&quot;: &quot;http://king-vh.akamaihd.net/i/video/2564172/2564172_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,
      &quot;encodingRate&quot;: &quot;1&quot;,
      &quot;height&quot;: 1,
      &quot;width&quot;: 1,
      &quot;codec&quot;: &quot;MP4&quot;,
      &quot;format&quot;: &quot;HLS&quot;,
      &quot;renditionAttributes&quot;: []
    },
    {
      &quot;type&quot;: &quot;Clip&quot;,
      &quot;url&quot;: &quot;http://king-vh.akamaihd.net/z/video/2564172/2564172_,350,640,1000,2000,.mp4.csmil&quot;,
      &quot;encodingRate&quot;: &quot;1&quot;,
      &quot;height&quot;: 1,
      &quot;width&quot;: 1,
      &quot;codec&quot;: &quot;MP4&quot;,
      &quot;format&quot;: &quot;HDS&quot;,
      &quot;renditionAttributes&quot;: []
    },
    {
      &quot;type&quot;: &quot;Clip&quot;,
      &quot;url&quot;: &quot;http://king-download.edgesuite.net/video/2564172/2564172_350.mp4&quot;,
      &quot;encodingRate&quot;: &quot;350&quot;,
      &quot;height&quot;: 224,
      &quot;width&quot;: 400,
      &quot;codec&quot;: &quot;MP4&quot;,
      &quot;format&quot;: &quot;Progressive&quot;,
      &quot;renditionAttributes&quot;: []
    },
    {
      &quot;type&quot;: &quot;Clip&quot;,
      &quot;url&quot;: &quot;http://king-download.edgesuite.net/video/2564172/2564172_640.mp4&quot;,
      &quot;encodingRate&quot;: &quot;640&quot;,
      &quot;height&quot;: 360,
      &quot;width&quot;: 640,
      &quot;codec&quot;: &quot;MP4&quot;,
      &quot;format&quot;: &quot;Progressive&quot;,
      &quot;renditionAttributes&quot;: []
    },
    {
      &quot;type&quot;: &quot;Clip&quot;,
      &quot;url&quot;: &quot;http://king-download.edgesuite.net/video/2564172/2564172_1000.mp4&quot;,
      &quot;encodingRate&quot;: &quot;1000&quot;,
      &quot;height&quot;: 720,
      &quot;width&quot;: 1280,
      &quot;codec&quot;: &quot;MP4&quot;,
      &quot;format&quot;: &quot;Progressive&quot;,
      &quot;renditionAttributes&quot;: []
    },
    {
      &quot;type&quot;: &quot;Clip&quot;,
      &quot;url&quot;: &quot;http://king-download.edgesuite.net/video/2564172/2564172_2000.mp4&quot;,
      &quot;encodingRate&quot;: &quot;2000&quot;,
      &quot;height&quot;: 720,
      &quot;width&quot;: 1280,
      &quot;codec&quot;: &quot;MP4&quot;,
      &quot;format&quot;: &quot;Progressive&quot;,
      &quot;renditionAttributes&quot;: []
    }
  ],
  &quot;url&quot;: {
    &quot;desktopUrl&quot;: &quot;/video/weather/forecast/first-alert-weather/281-2564172&quot;,
    &quot;mobileUrl&quot;: &quot;/mobile/video/weather/forecast/first-alert-weather/281-2564172&quot;,
    &quot;shortUrl&quot;: &quot;&quot;
  },
  &quot;captions&quot;: {
    &quot;ttml&quot;: &quot;http://king-download.edgesuite.net/video/2564172/2564172_cc.ttml&quot;,
    &quot;vtt&quot;: &quot;http://king-download.edgesuite.net/video/2564172/2564172_vtt.vtt&quot;,
    &quot;srt&quot;: &quot;http://king-download.edgesuite.net/video/2564172/2564172_srt.srt&quot;
  },
  &quot;editData&quot;: {
    &quot;sourceId&quot;: &quot;699501&quot;,
    &quot;inPoint&quot;: &quot;00:49:04.80&quot;,
    &quot;outPoint&quot;: &quot;00:52:19.01&quot;,
    &quot;stillPoint&quot;: &quot;00:52:15.89&quot;,
    &quot;sourceFilePath&quot;: &quot;&quot;,
    &quot;publishToYouTube&quot;: false,
    &quot;publishToFacebook&quot;: false,
    &quot;statusId&quot;: 19,
    &quot;statusText&quot;: &quot;Published&quot;,
    &quot;transcodeError&quot;: &quot;&quot;
  },
  &quot;sharing&quot;: {
    &quot;shareToAll&quot;: true,
    &quot;shareToAffiliates&quot;: false,
    &quot;shareToSites&quot;: []
  },
  &quot;exemptFromArchive&quot;: false,
  &quot;dataCenter&quot;: &quot;DOC&quot;,
  &quot;youTubeId&quot;: &quot;&quot;,
  &quot;lakanaId&quot;: 429703049,
  &quot;prestoId&quot;: 0,
  &quot;originId&quot;: 1,
  &quot;origin&quot;: &quot;clipping&quot;,
  &quot;lastUpdatedInCosmosDb&quot;: &quot;2017-10-17T16:41:38.2328138Z&quot;,
  &quot;storyTemplate&quot;: &quot;normal&quot;,
  &quot;dateUpdatedInStationTime&quot;: &quot;7:24 PM PDT April 7, 2017&quot;
}" data-model-origin="clipping" data-video-url="http://www.king5.com/video/weather/forecast/first-alert-weather/281-2564172" data-grid-track="video" data-model-captions="http://king-download.edgesuite.net/video/2564172/2564172_vtt.vtt" data-model-apiresponse="{&quot;Id&quot;:&quot;2564172&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;http://king-vh.akamaihd.net/i/video/2564172/2564172_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;0001-01-01T00:00:00&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;http://king-download.edgesuite.net/video/2564172/2564172_Still.jpg&quot;,&quot;Title&quot;:&quot;First Alert Weather&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;weather&quot;,&quot;Subsection&quot;:&quot;forecast&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;194&quot;,&quot;Captions&quot;:&quot;http://king-download.edgesuite.net/video/2564172/2564172_vtt.vtt&quot;}" data-autoplay="true" data-model-dfpid="32805352" data-model-adsize="920x508" data-model-gptid="wa-seattle-KING-B3343_DesktopTablet" data-model-omnituretag="467" data-model-videosplayedcount="1">
        <div class="video__headline">
            <h1 class="video__title">First Alert Weather</h1>
        </div>
    <div class="video__ratio-enforcer">
        <div class="video__ratio-enforced">
            <div class="video__teaser">
                        <img class="video__thumbnail" data-asset-fallback="default" src="http://king-download.edgesuite.net/video/2564172/2564172_Thumb.jpg" />
                <div class="video__button video__button_play"></div>
            </div>
            <div class="video__player-container">
                <div class="video__player"></div>
            </div>
        </div>
    </div>
</div>

    <div class="video__abstract">
        April 7, 2017 evening forecast with KING 5 Meteorologist Rhonda Lee.
    </div>
                                    </div>
                            </div>
                        </div>
 <div class="grid__cell grid__cell_size_4 grid__cell_float_off grid__cell_side_none" data-columns="4" data-sticky="none">
                            <div class="grid__content">
                                    <div class="grid__module" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_front_atf" id="front_atf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;front_atf&quot;,&quot;div&quot;:&quot;front_atf&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;2564172&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;video&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
                                    </div>
                            </div>
                        </div>
                </div>
            </div>
            <!-- <h2 class="grid__heading">My Awesome Section</h2> -->
            <div class="grid__section-wrapper grid__section-wrapper_dark-mode_false" data-dark-mode="false">
                <div class="grid__section grid__section_dark-mode_false" data-dark-mode="false">
                     <div class="grid__cell grid__cell_size_12 grid__cell_float_off grid__cell_side_none" data-columns="12" data-sticky="none">
                            <div class="grid__content">
                                    <div class="grid__module" data-module="featured-videos" data-module-id="1ea2d188-66e2-4b0e-ab58-d1a302ccb9cb">

    <div class="featured-videos">
            <h2 class="featured-videos__title">Related Videos</h2>
        <div class="featured-videos__items">
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced">
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/first-alert-weather/281-2871658">
                                            <img class="featured-videos__image" data-lazy="http://www.king5.com/img/resize/king-download.edgesuite.net/video/2871658/2871658_Still.jpg?preset=mb_small" />
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/first-alert-weather/281-2871658">First Alert Weather</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced">
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/first-alert-weather/281-2870453">
                                            <img class="featured-videos__image" data-lazy="http://www.king5.com/img/resize/king-download.edgesuite.net/video/2870453/2870453_Still.jpg?preset=mb_small" />
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/first-alert-weather/281-2870453">First Alert Weather</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced">
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/first-alert-weather/281-2869258">
                                            <img class="featured-videos__image" data-lazy="http://www.king5.com/img/resize/king-download.edgesuite.net/video/2869258/2869258_Still.jpg?preset=mb_small" />
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/first-alert-weather/281-2869258">First Alert Weather</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced">
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/first-alert-weather/281-2858466">
                                            <img class="featured-videos__image" data-lazy="http://www.king5.com/img/resize/king-download.edgesuite.net/video/2858466/2858466_Still.jpg?preset=mb_small" />
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/first-alert-weather/281-2858466">First Alert Weather</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced">
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/first-alert-weather/281-2858120">
                                            <img class="featured-videos__image" data-lazy="http://www.king5.com/img/resize/king-download.edgesuite.net/video/2858120/2858120_Still.jpg?preset=mb_small" />
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/first-alert-weather/281-2858120">First Alert Weather</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced">
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/first-alert-weather/281-2857363">
                                            <img class="featured-videos__image" data-lazy="http://www.king5.com/img/resize/king-download.edgesuite.net/video/2857363/2857363_Still.jpg?preset=mb_small" />
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/first-alert-weather/281-2857363">First Alert Weather</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced">
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/first-alert-weather/281-2857079">
                                            <img class="featured-videos__image" data-lazy="http://www.king5.com/img/resize/king-download.edgesuite.net/video/2857079/2857079_Still.jpg?preset=mb_small" />
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/first-alert-weather/281-2857079">First Alert Weather</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced">
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/first-alert-weather/281-2855468">
                                            <img class="featured-videos__image" data-lazy="http://www.king5.com/img/resize/king-download.edgesuite.net/video/2855468/2855468_Still.jpg?preset=mb_small" />
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/first-alert-weather/281-2855468">First Alert Weather</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced">
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/first-alert-weather/281-2855124">
                                            <img class="featured-videos__image" data-lazy="http://www.king5.com/img/resize/king-download.edgesuite.net/video/2855124/2855124_Still.jpg?preset=mb_small" />
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/first-alert-weather/281-2855124">First Alert Weather</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced">
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/first-alert-weather/281-2854336">
                                            <img class="featured-videos__image" data-lazy="http://www.king5.com/img/resize/king-download.edgesuite.net/video/2854336/2854336_Still.jpg?preset=mb_small" />
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/first-alert-weather/281-2854336">First Alert Weather</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced">
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/first-alert-weather/281-2854001">
                                            <img class="featured-videos__image" data-lazy="http://www.king5.com/img/resize/king-download.edgesuite.net/video/2854001/2854001_Still.jpg?preset=mb_small" />
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/first-alert-weather/281-2854001">First Alert Weather</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced">
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/first-alert-weather/281-2853203">
                                            <img class="featured-videos__image" data-lazy="http://www.king5.com/img/resize/king-download.edgesuite.net/video/2853203/2853203_Still.jpg?preset=mb_small" />
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/first-alert-weather/281-2853203">First Alert Weather</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
        </div>
    </div>
                                    </div>
                            </div>
                        </div>
 <div class="grid__cell grid__cell_size_12 grid__cell_float_off grid__cell_side_none" data-columns="12" data-sticky="none">
                            <div class="grid__content">
                                    <div class="grid__module" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_front_leaderboard_btf" id="front_leaderboard_btf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;front_leaderboard_btf&quot;,&quot;div&quot;:&quot;front_leaderboard_btf&quot;,&quot;sizes&quot;:[[728,90]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;2564172&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;video&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
                                    </div>
                            </div>
                        </div>
                </div>
            </div>
</div>

        </div>
    </div>
    <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="/eeo-public-file-report">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2018 KING-TV. All Rights Reserved.
        </div>
    </div>
</div>
    </div>
    <script src="/scripts/require.js"></script>
    <script src="/Content/libs/mobile-detect/mobile-detect.js"></script>
    <script>
        var tegnamd = new MobileDetect(window.navigator.userAgent);
    </script>
    <script>
        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'asset-fallback',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'notification',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': [
                        'https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min',
                        'scripts/jquery-3.1.1'
                    ],
                    'jwplayer': 'content/player/jwplayer',
                    'modules': 'Views/dist/scripts/modules.min.js?version=1.0.279',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'video': 'views/modules/video/video','ad': 'views/modules/ad/ad','featured-videos': 'views/modules/featured-videos/featured-videos'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
    </script>
    <script type="text/javascript">
        (function () {
            function downloadJSAtOnload() {
                var element = document.createElement('script');
                element.src = 'https://cdn.taboola.com/libtrc/tegna-network1/loader.js';
                document.body.appendChild(element);
            }
            if (window.addEventListener)
                window.addEventListener('load', downloadJSAtOnload, false);
            else if (window.attachEvent)
                window.attachEvent('onload', downloadJSAtOnload);
            else window.onload = downloadJSAtOnload;
        })();
    </script>
</body>
</html>