<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1170" />
    <meta name="site" content="king5.com" />
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=2.0.15" />
    <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.min.css" />
    <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.structure.min.css" />
    <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.theme.min.css" />
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KING.png?version=2.0.15"><![endif]-->
    <link rel="icon" href="/content/favicon/KING.png?version=2.0.15"> 
    <meta property="fb:app_id" content="477113572366568" />
    <meta property="og:site_name" content="KING" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="article" />
    <meta name="description" content="" />
    <script>
        var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/king-redesign-desktop/prod/utag.js';
        var utag_data = {
            template_type: "", // ux name for page layout
            section: "entertainment",
            subsection: "television",
            topic: "programs",
            subtopic: "evening",
            page_type: "article",
            division: "Broadcast",
            content_type: "article",
            category: "entertainment",
            site_type: "desktop",
            market: "Seattle" + ", " + "WA",
            page_url: window.location.href,
            simplerreach_tags: "", 
            pathname: "http://www.king5.com/article/entertainment/television/programs/evening/seattle-mariners-nelson-cruz/281-165181151",
            ad_slots: [],
            gpt_network_code: "32805352/wa-seattle-KING-B3343_DesktopTablet"
            };
    </script>
        <meta itemprop="datePublished" content="5/2/2017 2:30:36 AM" />
        <meta itemprop="dateModified" content="5/2/2017 2:30:36 AM" />
        <meta itemprop="url" content="http://www.king5.com/article/entertainment/television/programs/evening/seattle-mariners-nelson-cruz/281-165181151" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="http://www.king5.com/article/entertainment/television/programs/evening/seattle-mariners-nelson-cruz/281-165181151">
        <meta property="og:title" content="Seattle Mariners&#39; Nelson Cruz">
        <meta property="og:description" content="Hard-hitting reporter Michael King hits some questions to Mariner&#39;s Outfielder, #23 Nelson Cruz, and they&#39;re, &quot;Straight Outta Left Field.&quot;">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="http://content.king5.com/photo/2016/05/02/nelsoncruz_1462228585947_2061069_ver1.0.JPG" />
        <meta property="og:image:width" content="640" />
        <meta property="og:image:height" content="360" />
        <meta property="og:article:published_time" content="5/2/2017 2:30:36 AM" />
        <meta name="twitter:title" content="Seattle Mariners&#39; Nelson Cruz">
        <meta name="twitter:image:src" content="http://www.king5.com/img/resize/content.king5.com/photo/2016/05/02/nelsoncruz_1462228585947_2061069_ver1.0.JPG?preset=mb_large">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="@KING5Seattle">
        <meta name="twitter:description" content="Hard-hitting reporter Michael King hits some questions to Mariner&#39;s Outfielder, #23 Nelson Cruz, and they&#39;re, &quot;Straight Outta Left Field.&quot;">
        <meta name="twitter:domain" content="www.king5.com">
        <link rel="canonical" href="http://www.king5.com/article/entertainment/television/programs/evening/seattle-mariners-nelson-cruz/281-165181151">
        <script>
            utag_data.content_title = "Seattle Mariners&#39; Nelson Cruz";
            utag_data.video_included = "true";
            utag_data.asset_id = "165181151";
            utag_data.article_keywords = "";
            utag_data.article_date = "5/2/2017 2:30:36 AM";
            
            utag_data.msj_tag = "";
            if ("text" === "text")
            {
                utag_data.item_number = 1;
            }
            utag_data.content_categories = 'features, sports, local, seattle, mariners, evening, facebook-instant, entertainment, television, programs';
        </script>
        <title>king5.com | Seattle Mariners&#39; Nelson Cruz</title>
</head>
<body id="page"
      class="page"
      data-model-siteid="281"
      data-model-gptid="wa-seattle-KING-B3343_DesktopTablet"
      data-model-callletters="KING"
      data-model-primarydomain="king5.com"
      data-model-imageresizeurl="http://www.king5.com/img/resize/"
      data-model-city="Seattle"
      data-model-state="WA"
      data-model-fban="477113572366568"
      data-model-refresh="420"
      data-model-metadata="{
  &quot;title&quot;: &quot;KING5.com&quot;,
  &quot;keywords&quot;: &quot;KING&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
      data-model-timezone="Pacific"
      data-model-twitterid="@KING5Seattle"
      data-model-omnitureid="467">
    <div id="fb-root"></div>
    <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
            <a class="live-indicator__link" data-tracking="live-indicator/buttonClicked" href="/alert-center#page">
                <div class="live-indicator__button live-indicator__button_live">
                    LIVE
                </div>
            </a>

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_67"></div>
        <span class="weather-summary__current-temperature">49</span>
        <div class="weather-summary__location">Seattle, WA</div>
        <!-- span class="weather-summary__details">
            <span class="weather-summary__high-low weather-summary__high-low_visible_true">
                <span class="weather-summary__high-low-icon"></span>
                <span class="weather-summary__high-low-label" title="high">H</span>
                <span class="weather-summary__high-low-temperature weather-summary__high">51</span>
                <span class="weather-summary__high-low-separator">/</span>
                <span class="weather-summary__high-low-label" title="low">L</span>
                <span class="weather-summary__high-low-temperature weather-summary__low">44</span>
            </span>
        </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/king.png" />
            </a>
            <div class="desktop-header__article-title"></div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <input class="searchbox__textbox" name="q" placeholder="Search"/>
        <button class="searchbox__submit" type="submit"></button>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KING Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/alert-center#page">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/alert-center#alert-center-breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/alert-center#alert-center-weather-alerts">Weather</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/alert-center#alert-center-closings">Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/olympics">
                    <img class="navigation__sponsored-image" src="http://cdn.tegna-media.com/wbir/assets/winter-olympics-nbc-352x52.png" alt="Olympics" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news">News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local">Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money">Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment">Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now">Nation Now</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/healthlink">HealthLink</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics">Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life">Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigators">Investigators</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community">Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather/">Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather">Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-radar" href="/radar">Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/10-day">Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-closings" href="/alert-center#alert-center-closings">Closings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-closings" href="/textalerts">School Closings Text Alerts</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-schoolnet" href="/schoolnet">SchoolNet</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-snow-reports" href="/snowreports">Snow Reports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/beyond-the-forecast">Beyond the Forecast</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-webcams" href="/webcams">Webcams</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic">Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic-news">Traffic News</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic-cameras" href="/traffic-cameras">Freeway Cams</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic-drive-times" href="/drive-times">Drive Times</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic-alerts" href="/traffic-alerts">Traffic Alerts</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic-gas-prices" href="/gas-prices">Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic-pass-reports" href="/pass-reports">Pass Reports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic-driving-smart" href="/driving-smart">Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~earthquakes" href="/earthquakes">Earthquakes</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/seattle-traffic-app">Seattle Traffic App</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports">Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports">Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-nfl-seahawks" href="/seahawks">Seahawks</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-mlb-mariners" href="/mariners">Mariners</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-soccer-sounders-fc" href="/sounders">Sounders FC</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-high-school" href="/hss">High School Sports Blitz </a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-wnba-storm" href="/storm">Storm</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-college-ncaab-huskies" href="/huskies">Huskies</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-college-ncaaf-cougars" href="/cougars">Cougars</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-college" href="/colleges">Colleges</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-olympics" href="/olympics">Olympics</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/evening">Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-television-programs-evening" href="/evening">Evening</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-television-programs-new-day-northwest" href="/new-day-nw">New Day NW</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features">Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~arena" href="/arena">Arena News</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life-style-best-of-western-washington" href="/best-of-w-washington">Best of W. Washington</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life-style-best-nw-escapes" href="/best-nw-escapes">Best Northwest Escapes</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_travel-destinations-explore-the-pnw" href="/explore-the-pnw">Explore the PNW</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_ travel~destinations~explore-the-pnw~ben-there-done-that" href="/bentheredonethat">Ben There Done That</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money-magnify-money" href="/magnify-money">Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money-consumer-ways-to-save" href="/ways-2-save">Ways 2 Save</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money-consumer" href="/consumer-news">Consumer News</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-crime" href="/crime">Crime</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~disaster" href="/disaster">Disaster</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life-food" href="/food">Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication-kin-community-food" href="/kin-community-food">KIN Community Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication-KIN-community-diy" href="/diy">DIY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_tech-science-environment" href="/environment">Environment</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_tech-science-aerospace" href="/aerospace">Aerospace</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_tech" href="/business-tech">Business-Tech</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health-childrens-healthlink" href="/childrens-healthlink">Children&#39;s HealthLink</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life-home-garden-home-appreciation" href="/home-appreciation">Home Appreciation</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics-state" href="/local-politics">Local Politics</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics-national-politics" href="/national-politics">National Politics</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local" href="/newslinks">Newslinks</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-verify" href="/verify">Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/votenow">Vote Now</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~year-in-review" href="/yearinreview">Year in Review</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video">Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video">Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery">Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect">Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us">About KING 5</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us-contact-us" href="/advertise">Advertise with Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us-contact-us" href="/contact-us">Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/internships">Internships</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/textalerts">Text Alerts</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/program-guide">TV Listings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="http://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KING-5">Jobs at KING 5</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="http://shareit.king5.com">Share It</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/KING5News" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@KING5Seattle" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2018 KING-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
    </div>
    

    <div class="page__main page__main_stand-alone_false">
        <div class="page__modal-overlay"></div>
        <div class="page__grid">
            
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        <div class="grid__throbber"></div>
                                        <div class="grid__module-inner grid__module-inner_ready_true">

<div class="notification notification_style_static notification_visible_false" data-style="static" data-mode="all" data-dock-name="notification" data-dock-always="on" data-model-raw="[
  {
    &quot;type&quot;: &quot;Closings&quot;,
    &quot;rank&quot;: 3,
    &quot;name&quot;: &quot;3 Closing Alerts&quot;,
    &quot;alerts&quot;: [
      {
        &quot;contentId&quot;: &quot;sc-3&quot;,
        &quot;numberOfClosings&quot;: 3
      }
    ],
    &quot;url&quot;: &quot;http://www.king5.com/closings&quot;
  }
]">
    <div class="notification__close"></div>
    <div class="notification__list" data-state="0">
    </div>
    <div class="notification__controls">
        <div class="notification__scroll-arrows">
            <div class="notification__left-arrow"></div>
            <div class="notification__right-arrow"></div>
        </div>
        <div class="notification__scroll-dots">
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>


                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;topic_section&quot;:[&quot;evening&quot;],&quot;pgid&quot;:[&quot;165181151&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                    <div class="grid__cell grid__cell_columns_2" data-columns="8">
                                            <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                <div class="grid__throbber"></div>
                                                <div class="grid__module-inner grid__module-inner_ready_true">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Seattle Mariners&#39; Nelson Cruz"
        data-model-article="165181151"
        data-model-section="entertainment"
        data-model-subsection="television"
        data-model-topic="programs"
        data-model-subtopic="evening"
        data-model-gptId="454" 
        data-model-omnitureId="467" 
        data-model-comscoreId="1" 
        data-model-url="www.king5.com/article/entertainment/television/programs/evening/seattle-mariners-nelson-cruz/281-165181151" data-model-id="165181151" 
        data-model-gpt="32805352/wa-seattle-KING-B3343_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="features, sports, local, seattle, mariners, evening, facebook-instant, entertainment, television, programs"
        data-sharing-target="true"
        data-sharing-title="Seattle Mariners&#39; Nelson Cruz"
        data-sharing-url="www.king5.com/article/entertainment/television/programs/evening/seattle-mariners-nelson-cruz/281-165181151">
    <div class="article__article-story">
    <div class="article-story">
            <div class="article-story__lead-asset">
                            <div data-module="video" data-track-off-screen="true" data-track-movement="true">

<div class="video" data-standalone="false" data-metadata="{
  &quot;categories&quot;: [
    &quot;entertainment&quot;,
    &quot;television&quot;,
    &quot;programs&quot;,
    &quot;evening&quot;
  ],
  &quot;cmsid&quot;: 174020518,
  &quot;viralDistribution&quot;: true,
  &quot;autoArchive&quot;: true,
  &quot;adsEnabled&quot;: null,
  &quot;keywords&quot;: &quot;&quot;,
  &quot;title&quot;: &quot;Seattle Mariners&#39; Nelson Cruz&quot;,
  &quot;shortDescription&quot;: &quot;Hard-hitting reporter Michael King hits some questions to Mariner&#39;s Outfielder, #23 Nelson Cruz, and they&#39;re, \&quot;Straight Outta Left Field.\&quot;&quot;,
  &quot;metaDescription&quot;: &quot;Hard-hitting reporter Michael King hits some questions to Mariner&#39;s Outfielder, #23 Nelson Cruz, and they&#39;re, \&quot;Straight Outta Left Field.\&quot;&quot;,
  &quot;tags&quot;: &quot;&quot;,
  &quot;thumbnail&quot;: &quot;http://king-download.edgesuite.net/video/2182905/2182905_Thumb.jpg&quot;,
  &quot;videostill&quot;: &quot;http://king-download.edgesuite.net/video/2182905/2182905_Still.jpg&quot;,
  &quot;consoleAppStill&quot;: &quot;http://king-download.edgesuite.net/video/2182905/2182905_ConsoleAppStill.jpg&quot;,
  &quot;startdate&quot;: &quot;1753-01-01T00:00:00&quot;,
  &quot;enddate&quot;: &quot;9999-12-31T23:59:59&quot;,
  &quot;length&quot;: 116,
  &quot;credit&quot;: &quot;&quot;,
  &quot;dateCreated&quot;: &quot;2016-05-05T18:38:58Z&quot;,
  &quot;dateUpdated&quot;: &quot;2016-05-05T18:38:58Z&quot;,
  &quot;scheduledToPublish&quot;: null,
  &quot;scheduledToExpire&quot;: null,
  &quot;sharedAsReference&quot;: [],
  &quot;publishedAsReference&quot;: [],
  &quot;isBreaking&quot;: false,
  &quot;renditions&quot;: [
    {
      &quot;type&quot;: &quot;Clip&quot;,
      &quot;url&quot;: &quot;http://king-vh.akamaihd.net/i/video/2182905/2182905_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,
      &quot;encodingRate&quot;: &quot;1&quot;,
      &quot;height&quot;: 1,
      &quot;width&quot;: 1,
      &quot;codec&quot;: &quot;MP4&quot;,
      &quot;format&quot;: &quot;HLS&quot;,
      &quot;renditionAttributes&quot;: []
    },
    {
      &quot;type&quot;: &quot;Clip&quot;,
      &quot;url&quot;: &quot;http://king-vh.akamaihd.net/z/video/2182905/2182905_,350,640,1000,2000,.mp4.csmil&quot;,
      &quot;encodingRate&quot;: &quot;1&quot;,
      &quot;height&quot;: 1,
      &quot;width&quot;: 1,
      &quot;codec&quot;: &quot;MP4&quot;,
      &quot;format&quot;: &quot;HDS&quot;,
      &quot;renditionAttributes&quot;: []
    },
    {
      &quot;type&quot;: &quot;Clip&quot;,
      &quot;url&quot;: &quot;http://king-download.edgesuite.net/video/2182905/2182905_350.mp4&quot;,
      &quot;encodingRate&quot;: &quot;350&quot;,
      &quot;height&quot;: 224,
      &quot;width&quot;: 400,
      &quot;codec&quot;: &quot;MP4&quot;,
      &quot;format&quot;: &quot;Progressive&quot;,
      &quot;renditionAttributes&quot;: []
    },
    {
      &quot;type&quot;: &quot;Clip&quot;,
      &quot;url&quot;: &quot;http://king-download.edgesuite.net/video/2182905/2182905_640.mp4&quot;,
      &quot;encodingRate&quot;: &quot;640&quot;,
      &quot;height&quot;: 360,
      &quot;width&quot;: 640,
      &quot;codec&quot;: &quot;MP4&quot;,
      &quot;format&quot;: &quot;Progressive&quot;,
      &quot;renditionAttributes&quot;: []
    },
    {
      &quot;type&quot;: &quot;Clip&quot;,
      &quot;url&quot;: &quot;http://king-download.edgesuite.net/video/2182905/2182905_1000.mp4&quot;,
      &quot;encodingRate&quot;: &quot;1000&quot;,
      &quot;height&quot;: 720,
      &quot;width&quot;: 1280,
      &quot;codec&quot;: &quot;MP4&quot;,
      &quot;format&quot;: &quot;Progressive&quot;,
      &quot;renditionAttributes&quot;: []
    },
    {
      &quot;type&quot;: &quot;Clip&quot;,
      &quot;url&quot;: &quot;http://king-download.edgesuite.net/video/2182905/2182905_2000.mp4&quot;,
      &quot;encodingRate&quot;: &quot;2000&quot;,
      &quot;height&quot;: 720,
      &quot;width&quot;: 1280,
      &quot;codec&quot;: &quot;MP4&quot;,
      &quot;format&quot;: &quot;Progressive&quot;,
      &quot;renditionAttributes&quot;: []
    }
  ],
  &quot;url&quot;: {
    &quot;desktopUrl&quot;: &quot;/video/entertainment/television/programs/evening/seattle-mariners-nelson-cruz/281-2182905&quot;,
    &quot;mobileUrl&quot;: &quot;/mobile/video/entertainment/television/programs/evening/seattle-mariners-nelson-cruz/281-2182905&quot;,
    &quot;shortUrl&quot;: &quot;&quot;,
    &quot;canonicalUrl&quot;: &quot;/video/entertainment/television/programs/evening/seattle-mariners-nelson-cruz/281-2182905&quot;,
    &quot;previousUrls&quot;: []
  },
  &quot;captions&quot;: {
    &quot;ttml&quot;: &quot;http://king-download.edgesuite.net/video/2182905/2182905_cc.ttml&quot;,
    &quot;vtt&quot;: &quot;http://king-download.edgesuite.net/video/2182905/2182905_vtt.vtt&quot;,
    &quot;srt&quot;: &quot;http://king-download.edgesuite.net/video/2182905/2182905_srt.srt&quot;
  },
  &quot;editData&quot;: {
    &quot;sourceId&quot;: &quot;489655&quot;,
    &quot;inPoint&quot;: &quot;00:13:06.08&quot;,
    &quot;outPoint&quot;: &quot;00:15:02.07&quot;,
    &quot;stillPoint&quot;: &quot;00:13:12.17&quot;,
    &quot;sourceFilePath&quot;: &quot;&quot;,
    &quot;publishToYouTube&quot;: false,
    &quot;publishToFacebook&quot;: false,
    &quot;statusId&quot;: 19,
    &quot;statusText&quot;: &quot;Published&quot;,
    &quot;transcodeError&quot;: &quot;&quot;
  },
  &quot;sharing&quot;: {
    &quot;shareToAll&quot;: true,
    &quot;shareToAffiliates&quot;: false,
    &quot;shareToSites&quot;: []
  },
  &quot;exemptFromArchive&quot;: false,
  &quot;dataCenter&quot;: &quot;DOC&quot;,
  &quot;youTubeId&quot;: &quot;&quot;,
  &quot;lakanaId&quot;: 174020518,
  &quot;prestoId&quot;: 0,
  &quot;originId&quot;: 1,
  &quot;origin&quot;: &quot;clipping&quot;,
  &quot;lastUpdatedInCosmosDb&quot;: &quot;2017-12-08T16:15:55.6315131Z&quot;,
  &quot;storyTemplate&quot;: &quot;normal&quot;
}" data-model-origin="clipping" data-video-url="http://www.king5.com/video/entertainment/television/programs/evening/seattle-mariners-nelson-cruz/281-2182905" data-grid-track="video" data-model-captions="http://king-download.edgesuite.net/video/2182905/2182905_vtt.vtt" data-model-apiresponse="{&quot;Id&quot;:&quot;2182905&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;http://king-vh.akamaihd.net/i/video/2182905/2182905_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;0001-01-01T00:00:00&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;http://king-download.edgesuite.net/video/2182905/2182905_Still.jpg&quot;,&quot;Title&quot;:&quot;Seattle Mariners&#39; Nelson Cruz&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;entertainment&quot;,&quot;Subsection&quot;:&quot;television&quot;,&quot;Topic&quot;:&quot;programs&quot;,&quot;Subtopic&quot;:&quot;evening&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;116&quot;,&quot;Captions&quot;:&quot;http://king-download.edgesuite.net/video/2182905/2182905_vtt.vtt&quot;}" data-autoplay="true" data-model-dfpid="32805352" data-model-adsize="920x508" data-model-gptid="wa-seattle-KING-B3343_DesktopTablet" data-model-omnituretag="467" data-model-videosplayedcount="1">
    <div class="video__ratio-enforcer">
        <div class="video__ratio-enforced">
            <div class="video__inner">
                <div class="video__ratio-enforcer">
                    <div class="video__ratio-enforced" data-aspect-ratio>
                        <div class="video__teaser">
                                    <img class="video__thumbnail" data-asset-fallback="default" data-lazy-loader="http://king-download.edgesuite.net/video/2182905/2182905_Thumb.jpg" />
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                        </div>
                    </div>
                    </div>
                </div>
            </div>
</div>


                            </div>
            </div>
        
    

        <h2 class="article-story__category article-story__category_section_television"><a data-tracking="article-story/categoryLinkClicked/evening" class="article-story__category-link" href="/section/entertainment/television/programs/evening">EVENING</a></h2>
            <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Seattle Mariners&#39; Nelson Cruz</h1>
                <div class="article-story__abstract">
                    Hard-hitting reporter Michael King hits some questions to Mariner's Outfielder, #23 Nelson Cruz, and they're, "Straight Outta Left Field."
                </div>

    </div>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Michael King
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                7:30 PM PDT May 1, 2017
                            </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">
    <div class="article-body">
        <div class="text">


            <p>Hard-hitting reporter Michael King hits some questions to Mariner's Outfielder, #23 Nelson Cruz, and they're, "Straight Outta Left Field."</p>                    <div class="copyright">Copyright 2016 KING</div>

        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.king5.com/article/entertainment/television/programs/evening/seattle-mariners-nelson-cruz/281-165181151" class="taboola"></div>
 
    </div>
</div>
                                                </div>
                                            </div>
                                    </div>
                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <div class="sticky-sharing__icon sticky-sharing__icon_type-facebook"></div>
    <div class="sticky-sharing__follow-story">
        <div class="sticky-sharing__follow-story-content-wrap">
            <div class="sticky-sharing__follow-story-content">
                Follow Story
            </div>
        </div>
    </div>
</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">


                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                    <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                <div class="grid__throbber"></div>
                                                <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286]]},&quot;targeting&quot;:{&quot;topic_section&quot;:[&quot;evening&quot;],&quot;pgid&quot;:[&quot;165181151&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                                </div>
                                            </div>
                                    </div>
                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>
            
        </div>
    </div>
    <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/KING5News">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=@KING5Seattle">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="/eeo-public-file-report">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2018 KING-TV. All Rights Reserved.
        </div>
    </div>
</div>
    </div>
    <script src="/scripts/require.js"></script>
    <script>
        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'olympics-live-stream',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'notification',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li',
                'olympics-tv-listings',
                'headline-list-with-abstract',
                'text-only-headline-list',
                'story-snapshot-with-abstract',
                'snapshot',
                'story-snapshot',
                'special-content-headline-list',
                'notfound',
                'linked-image',
                'linked-image-with-title'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': [
                        'https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min',
                        'scripts/jquery-3.1.1'
                    ],
                    'jwplayer': 'content/player/jwplayer.js?version=2.0.15',
                    'modules': 'Views/dist/scripts/modules.min.js?version=2.0.15',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'stickyfill': 'content/libs/stickyfill/stickyfill.min',
                    'ad': 'views/modules/ad/ad','articles': 'views/modules/articles/articles'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
    </script>
    <script type="text/javascript">
        (function () {
            function downloadJSAtOnload() {
                var element = document.createElement('script');
                element.src = 'https://cdn.taboola.com/libtrc/tegna-network1/loader.js';
                document.body.appendChild(element);
            }
            if (window.addEventListener)
                window.addEventListener('load', downloadJSAtOnload, false);
            else if (window.attachEvent)
                window.attachEvent('onload', downloadJSAtOnload);
            else window.onload = downloadJSAtOnload;
        })();
    </script>
    <noscript>
        <style>
            .grid__module {
                height: auto;
                opacity: 1;
            }
        </style>
    </noscript>
</body>
</html>
